e-MDs Solution Series™

Schedule
User Guide
Version 8.0

CHARTING THE FUTURE OF HEALTHCARE™

e-MDs
500 W. Whitestone Blvd.
Suite 200
Cedar Park, TX 78613
Phone 512.257.5200
e-MDs.com
© 2014 e-MDs, Inc. All rights reserved. Product and company names are trademarks or trade names of their
respective corporations.
No part of this manual shall be reproduced or transmitted by any means, electronic, mechanical, photocopying,
recording, or otherwise without written permission from e-MDs.
No patent liability is assumed with respect to the use of the information contained herein. Although every
precaution has been taken in the preparation of this manual,
e-MDs assumes no responsibility for errors or omissions. Neither is any liability assumed for damages resulting
from the use of the information contained herein.
e-MDs Solution Series Schedule User Guide 8.0 R00

ii

Table of Contents
1 Welcome...................................................................................................................... 1
Using This Guide........................................................................................................................................... 2
Related Documentation................................................................................................................................. 2
Getting Additional Help and Information ....................................................................................................... 3
Help Screens ........................................................................................................................................... 3
User Guides ............................................................................................................................................. 4
Using the e-MDs Support Center............................................................................................................. 4

2 Getting Started with Schedule................................................................................... 5
Using the Dashboard .................................................................................................................................... 6
Logging in to Dashboard and Setting Application Preferences .................................................................... 6
Dashboard Options .................................................................................................................................. 8
Understanding Dashboard Sessions ....................................................................................................... 8
Searching External Databases for Medical Information .......................................................................... 8
Opening Schedule from the Dashboard........................................................................................................ 9
Data Entry ................................................................................................................................................... 10
Moving Around....................................................................................................................................... 10
Deleting Data ......................................................................................................................................... 10
Typing vs. Mouse Clicks ........................................................................................................................ 11
Searching for Records ........................................................................................................................... 11
Data Consistency................................................................................................................................... 12
The Human Factor and the Effect of Strong Management and Training............................................... 12
Using the General Navigation Tools ........................................................................................................... 13
Screen Refresh: Automatic versus Manual................................................................................................. 13
The Calendar and Facility Selection List Box ............................................................................................. 13
Resources ................................................................................................................................................... 14
Appointment Detail Box............................................................................................................................... 14
Main View/Appointment Book ..................................................................................................................... 15
Time Interval .......................................................................................................................................... 16
Appointment Hover ................................................................................................................................ 17

3 Managing Entity Information and Patient Accounts.............................................. 19
Understanding Entities ................................................................................................................................ 20
Person Entities....................................................................................................................................... 20
Organization Entities.............................................................................................................................. 20
Addresses .............................................................................................................................................. 20
Telephone Numbers .............................................................................................................................. 22
Medical Facilities......................................................................................................................................... 23
Setting a Default Internal Medical Facility.............................................................................................. 23
Patients ....................................................................................................................................................... 24
Patient Search and Maintenance Window Toolbar ............................................................................... 24
Adding Patients...................................................................................................................................... 24
Managing Patient Accounts ................................................................................................................... 30
Patient Insurance ................................................................................................................................... 32
Editing Patient Accounts ........................................................................................................................ 34
Deleting Patients.................................................................................................................................... 35
Copying Patients.................................................................................................................................... 35
Guarantors .................................................................................................................................................. 36
Adding Guarantors................................................................................................................................. 36
Guarantor Window Options.................................................................................................................... 37
Eliminating Duplicate Records with Person Merge..................................................................................... 38

e-MDs Solution Series Schedule User Guide 8.0 R00

iii

Organizations/Employers ............................................................................................................................ 38
Insurance Companies and Groups ............................................................................................................. 39
Adding Insurance Companies................................................................................................................ 39
Adding Insurance Groups ...................................................................................................................... 43
Hierarchy of Automatic Referring Provider Linking on a Claim................................................................... 44
Persons/Contacts........................................................................................................................................ 44
Setting Up Providers and Other Staff.......................................................................................................... 45
Resources ................................................................................................................................................... 45
Understanding the Resource Window ................................................................................................... 45
Adding Resources to Facilities .............................................................................................................. 46
Managing Active and Inactive Resources.............................................................................................. 46
Linking Time Grids to Resources........................................................................................................... 47
Deleting Resources................................................................................................................................ 47

4 Scheduling Appointments ....................................................................................... 48
Simple Scheduling ...................................................................................................................................... 49
Extended Scheduling .................................................................................................................................. 52
Free-Form Scheduling ........................................................................................................................... 52
Scheduling from Wait Lists .................................................................................................................... 53
Overbooking........................................................................................................................................... 53
Repeat Scheduling................................................................................................................................. 53
Advanced Scheduling ............................................................................................................................ 54
Dependency Scheduling ........................................................................................................................ 55
Editing Appointments .................................................................................................................................. 56
Cancellations............................................................................................................................................... 56
Deleting Appointments ................................................................................................................................ 57
No Shows .................................................................................................................................................... 57
Multi-Site Scheduling .................................................................................................................................. 58
Display of Multi-Facility Appointments ................................................................................................... 59
Setting Up Facilities ............................................................................................................................... 60
Setting Up Providers in Different Facilities ............................................................................................ 60
Scheduling External Facility Appointments................................................................................................. 60
Scheduling into Different Facilities.............................................................................................................. 60
Rescheduling and Copying Appointments .................................................................................................. 61
Copying Appointments........................................................................................................................... 61
Blocking....................................................................................................................................................... 62
Blocking Times....................................................................................................................................... 62
Blocking Days ........................................................................................................................................ 62
Advanced Blocking ................................................................................................................................ 63
Unblocking ............................................................................................................................................. 63
Changing the Schedule............................................................................................................................... 64
Adding or Splitting Time Slots................................................................................................................ 65
Searching for Available Appointment Slots................................................................................................. 66
History Search by Patient ...................................................................................................................... 66
Earliest Openings................................................................................................................................... 66
Smart Search ......................................................................................................................................... 67
Repeat, Advanced and Dependency Scheduling Searches.................................................................. 67

5 Checking Eligibility .................................................................................................. 69
Recognizing Insurance Company Status.................................................................................................... 70
Eligibility Setup............................................................................................................................................ 70
Setting Up Clearing House/EDI Connections ........................................................................................ 70
Linking a Default Clearing House .......................................................................................................... 71
Setting Insurance Company Eligibility Check Interval and Check Next Payor ...................................... 72
Setting EDI Options for Eligibility ........................................................................................................... 72

e-MDs Solution Series Schedule User Guide 8.0 R00

iv

Setting Visit Reason Eligibility ............................................................................................................... 73
Manual Batch and Individual Eligibility Checking........................................................................................ 73
Eligibility File Automation and Tasking ....................................................................................................... 74
Building an Eligibility File Automatically with Report Manager .............................................................. 74
Creating Eligibility Tasks........................................................................................................................ 75
Importing Eligibility Files and Reviewing Eligibility Status .......................................................................... 76
Eligibility Import Window Functions ....................................................................................................... 77
Manually Setting Eligibility Status ............................................................................................................... 79
Eligibility Work List ................................................................................................................................. 79
Using the Daily Work List to Generate Eligibility Work Lists.................................................................. 79
Eligibility Status Report ............................................................................................................................... 80
Clearing House Interface ............................................................................................................................ 80
THIN Claims Options ............................................................................................................................. 81
General Options Window ....................................................................................................................... 85
CHI Standalone Operation Command Line Options.............................................................................. 86
Sending Files with the Clearing House Interface................................................................................... 87
Formulary (Pharmacy) Eligibility Checking ................................................................................................. 88

6 Check In Module, Workflow, and Patient Status Tracking.................................... 89
Check In Module ......................................................................................................................................... 90
Check In Module Setup.......................................................................................................................... 90
Using the Check In Module.................................................................................................................... 91
Express Check In................................................................................................................................... 93
e-MDs Snapshot .................................................................................................................................... 93
Patient Status Tracking ............................................................................................................................... 94
Appointment Confirmation........................................................................................................................... 95
Check In ...................................................................................................................................................... 95
In Room....................................................................................................................................................... 96
Treatment Start ........................................................................................................................................... 96
Check Out ................................................................................................................................................... 96
View Patient Status ..................................................................................................................................... 97
Changing Patient Status Times .................................................................................................................. 98
Wave Scheduling ........................................................................................................................................ 98

7 "Making" Rounds ................................................................................................... 100
Using Rounds Lists ................................................................................................................................... 101
Generating Rounds Lists ..................................................................................................................... 103
Using Rounds Appointment Types to Display Information .................................................................. 103
Printing a Rounds List.......................................................................................................................... 104
Rounds Exceptions ................................................................................................................................... 104
Rounds Note and Voice/Dictation Exceptions ..................................................................................... 104
Rounds Patient Link............................................................................................................................. 105

Appendix A Reference Tables ................................................................................. 107
City, State, Zip........................................................................................................................................... 108
Patient Types ............................................................................................................................................ 108
Appointment, Rounds and Blocking Types ............................................................................................... 109
Appointment Types .............................................................................................................................. 109
Block Types ......................................................................................................................................... 110
Rounds Type........................................................................................................................................ 110
Portal Appointment Visits..................................................................................................................... 111
Holidays..................................................................................................................................................... 111
Rooms ....................................................................................................................................................... 112
Time Grids................................................................................................................................................. 112
The Time Column Increment Setting ................................................................................................... 113

e-MDs Solution Series Schedule User Guide 8.0 R00

v

Understanding Time Grid Intervals and Multiplier ............................................................................... 114
Creating Time Grids............................................................................................................................. 115
Creating a Wave Time Grid ................................................................................................................. 116
Editing and Deleting Time Grids .......................................................................................................... 118
Patient Instructions.................................................................................................................................... 118
Patient Instructions Setup Steps.......................................................................................................... 119
Linking Patient Instructions to ICD or CPT Codes............................................................................... 120
Using Patient Instructions .................................................................................................................... 121
Visit Reasons ............................................................................................................................................ 121
Cancellation Reasons ............................................................................................................................... 124
Support Tables.......................................................................................................................................... 124
Comments............................................................................................................................................ 124
Referral Types ..................................................................................................................................... 126
Fee Schedules and Rules ......................................................................................................................... 126
Hierarchy of Precedence for Insurance Based CPT Rules ................................................................. 127
The Fee Schedules Window ................................................................................................................ 127
Setting Up Fee Schedules, Rules and Rule Types ............................................................................. 129
Linking Fee Schedules to Insurances.................................................................................................. 134
Fee Schedule Rule Alerts and How to Satisfy Them........................................................................... 135
Fee Schedule Reports ......................................................................................................................... 137
RVU Updates and Fee Schedules....................................................................................................... 137
Deleting Fees and Fee Schedules....................................................................................................... 138
Archiving Fee Schedules ..................................................................................................................... 139
Policies and Policy Requirements............................................................................................................. 140
Policy and Requirements Maintenance ............................................................................................... 140
Linking Policies to Cases or CPTs....................................................................................................... 142
Satisfying Policy Requirements and the ABN/Forms Manager ........................................................... 142
Secondary Reference Tables.................................................................................................................... 143
Insurance Types, Indicator Codes/Origin IDs, Classes and Default Filing Method Codes ................. 143
Specialties and Specialty Codes ......................................................................................................... 144
Medical Facility Types.......................................................................................................................... 144
Telephone and Address Types............................................................................................................ 145
Insurance Classes ............................................................................................................................... 145
Relationship Codes.............................................................................................................................. 145
Case Dispositions ................................................................................................................................ 145

Appendix B Glossary ............................................................................................... 147
Index........................................................................................................................... 149

e-MDs Solution Series Schedule User Guide 8.0 R00

vi

1

Welcome
e-MDs Schedule offers seamless integration with e-MDs' billing, electronic medical
record, and document management components, and synchronizes automatically
with e-MDs' mobile device software. Features of the Schedule module include
customizable schedules, simplified daily scheduling tasks, improved practice flow,
improved data analysis and time management, and better compliance and security.
1

1

1

In addition to those fundamental programs, other modules improve workflow
processes, enhance communication, and enable the office to truly operate in a
paperless environment.
See the e-MDs Solution Series Utilities Guide for information on using the following
tools:
• DocMan
• TaskMan
• Snapshot (Digicam)
• Forms/Letter Builder
• Spell Checker
• Signatures
• Continuity of Care Records (CCR)
• Continuity of Care Documents (CCD)
Visit us at http://www.e-MDs.com to check out our latest product offerings!
1

Continued on the next page...
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Using This Guide
This guide leads you through scheduling and tracking appointments, setting up and modifying patient
accounts, blocking time on the calendar to restrict appointment scheduling, checking patients into the
facility and tracking their progress through each encounter with a provider, and checking eligibility.
As you go through this guide, you will notice that each set of steps to perform a task begins with an
indented heading starting with "To" and ending with a colon (:). That heading is then followed by indented
steps to be performed in a prescribed sequence. For example, after a brief overview of why you may
need to add a patient to the wait list, the procedure looks like the contents of the following box:

To add a patient to the wait list:
1. Click the Wait List button on the toolbar (or go to Tools > Wait List).
2. Click New.
3. Search for and select the patient.
4. Check any alerts on the patient file (balance, alert, billing block, or referral expirations) and
continue accordingly.
5. Click Save.

Related Documentation
Documentation for Solution Series modules is provided in PDF (Portable Document Format) files for
viewing and printing individually, and in Help format for easy access from each product module. Both
formats and access methods provide the same information. The documentation library is updated
extensively for each major product release as well as updated and corrected periodically, as needed. For
the latest version of any Solution Series documentation, go to the documentation section of the e-MDs
Support site at Online Support > Downloads > Documentation.
1

The following documents are available to all Solution Series users:
•

e-MDs Solution Series Administration Guide is your starting point for initializing and customizing
Solution Series modules for use in your organization. This guide provides step-by-step instructions
for licensing your software, adding system users and defining access levels, adding and modifying
user groups, and setting up default handling of various module tasks.

•

e-MDs Solution Series Bill User Guide provides instructions for working with insurance codes and
electronic claims, setting fee schedules and rules, defining policies, posting and billing transactions
and reversals, and performing numerous other practice management tasks.

•

e-MDs Solution Series Chart User Guide leads you from the beginning of an office visit through the
visit conclusion when billing is enabled. Using Chart you can track and code a patients medical
information and provide prenatal, maternity and postnatal care. This guide also details Chart's
prescription processing, lab interfaces, and telephone interactions with patients.

•

e-MDs Formulary Benefits User Guide describes how to determine the pharmacy benefits and drug
copays for a patient’s health plan, determine if a prescribed medication is covered (in formulary)
under a patient’s plan, display therapeutic alternatives with preference rank (if available) within a drug
class for non-formulary medications, determine if a patient’s health plan allows electronic prescribing
to mail order pharmacies, and download a historic list of all medications prescribed for a patient by
any provider.
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•

e-MDs Solution Series Installation Guide leads you through the preparation of your site for Solution
Series, the database and application installation steps, and post-installation configuration. This guide
is for new installations only. If Solution Series is already installed at your facility, use the update
instructions provided with each product release to update your system.

•

e-MDs Solution Series Reports User Guide lists the reports available through Solution Series. A
description of each report is provided, along with the location of the report within Solution Series
modules, the available fields and filters used to select specific data for the report, and samples of
most reports, illustrating what you can expect when running a report at your facility.

•

e-MDs Solution Series Utilities Guide covers tools and utilities that may be used with various Solution
Series modules. This includes using:
○ DocMan to graph lab results, process incoming faxes, and generate and send documents to
patients and external resources such as specialist referrals and labs.
○ TaskMan to automatically send messages, implement secure e-mail, and track tasks to be
performed within Solution Series.
○ Snapshot/Digicam to capture images of patients/staff and add them to patient and user
records.
○ Forms/Letter Builder to generate, print and send forms and letters from within Solution
Series. This includes the use of Microsoft Word and the e-MDs database to create
customized/merged letters and documents.
○ Registry Processor to create, view, distribute and print customized reports based on patient
demographics and healthcare records.

Additional documentation is also available on the e-MDs Support site for performing specific tasks and for
using e-MDs interface products for working with labs and other organizations. See the e-MDs Support
site for access to the latest versions of these documents.
1

Getting Additional Help and Information
e-MDs realizes that one of the most important elements of any software system is the support services
backing it up. There are a number of support resources available to help you optimize the use of your
system and participate in the e-MDs community.

Help Screens
Help is accessible on each Solution Series application and module by going to Help > Search Topic on
each application's top toolbar. Related help files, such as this guide, the Utilities Guide, and the Reports
User Guide, are generally accessible from the same help screen. After opening each help file, you can
use the table of contents, index or search function to locate the specific information you need.
Online Help files are also available through the application toolbar for Portal applications by clicking the
question mark. The following Help is available for the Portal application:
•

e-MDs Patient Portal: The Clinic’s Guide to Using the Portal provides instructions for maintaining
user access on a Patient Portal, working with patient appointments scheduled through the Portal,
communicating with patients through a Portal e-mail interface, processing prescription refill
requests, and auditing Patient Portal usage.

•

e-MDs Patient Portal: The Patient’s Guide to Using the Portal instructs patients on the use of the
Patient Portal to communicate with their healthcare provider, view their own healthcare
information, and submit requests for appointments and prescription refills. This HTML file is
provided on your Patient Portal for easy online viewing or printing by patients.
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User Guides
The e-MDs Solution Series user guides contain comprehensive information about all standard product
functions. This includes dealing with many of the complex situations that can arise in a medical office.
Use the table of contents, index or search option to locate items of particular interest. These guides are
very similar to the application help screens. See "Related Documentation" for a brief description of the
Solution Series user guides available.
1

Solution Series guides are always available in electronic format (Adobe .pdf files). You can put copies on
each computer in the network. You can download the Adobe Acrobat Reader for free from
www.adobe.com Updated user guides are included on the CD-ROMs you will receive with each upgrade,
as well as on the support pages at www.e-mds.com.
1

1

To download files from the e-MDs Support site, you will need your clinic password. Instructions on how to
apply for a password are on the Web site. Only one password is issued per customer account, so please
ensure you communicate this to your staff.

Using the e-MDs Support Center
The e-MDs Support Center is an online customer meeting place for clients with an active account. It is
accessed from the Support pages at www.e-MDs.com or
http://supportcenteronline.com/ics/support/default.asp?deptID=3222 . If you don’t have an account, you
can request one by using the Request New Account button on the login page. We strongly encourage
each staff member in a clinic to have their own logins instead of one generic one for all people. The
primary reason for this is that when we need to push information such as update notifications it is sent to
everyone meaning there is a smaller chance that the information will not be disseminated such as if
someone is sick or ignores the message.
2

2

Support Center includes the following tools that can be of great assistance to helping your practice work
more efficiently with the e-MDs Software:










Forums/Newsgroups: The online forums are an e-MDs User Community where you can post
messages related to support, general discussions, suggestions, tips and more. It is a great nonurgent support tool and is also searchable. You can subscribe to various forums that interest you
and get an e-mail notification if someone posts to them. You can also elect to get an e-mail if
someone posts to a specific message. This is really useful if you post a question and want to
know when it is answered. Support forums are monitored by the e-MDs support team and a
number of our customers also chip in with their knowledge.
Downloads: Downloads include shared templates for Chart, Word Forms, reports, updates to
content such as ICD and CPT codes, bug patches, etc.
Knowledge Base: The knowledge base includes an extensive list of articles that you can use for
troubleshooting, setup and so on. These are generally posted based on questions from
customers.
Troubleshooter: This search utility makes it easy to quickly locate the information you’re looking
for. It cross-references multiple parts of the support center and returns hyperlinks to articles,
downloads and the like.
Surveys: Occasionally e-MDs will gauge your opinions about something via surveys which can
be distributed via Support Center.
“Push” e-mails: If we want to let you know about something, we can push information to you
from Support Center.
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Getting Started with
Schedule
The Solution Series applications work together to perform your healthcare record
management and practice management tasks. For that reason, it may sometimes be
difficult for newcomers to understand where one application ends and another begins.
Sometimes you may not know exactly where to go for the information you need to
perform specific tasks. To help you get started, we are dedicating this chapter to an
overview of Schedule and how you can move around with this application.
After reading this chapter and looking at the corresponding Solution Series screens,
you should be able to log on, open Tracking Board and Schedule, and review an
existing appointment schedule.
Note that the overview provided in this chapter does not take the place of formal
training in Schedule or related modules. It just lays some very basic groundwork for
the remaining chapters in this guide. This groundwork will make it easier to move
ahead with instructions for performing the specific tasks described in later chapters
and other e-MDs Solution Series documentation.
Continued on the next page...
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Using the Dashboard
The e-MDs Dashboard is a system that hosts applications/modules. It does not have to be used but there
are several advantages.
•

User Application and Toolbar Preferences: Dashboard remembers a user’s preferred applications,
whether to open them automatically or not, and also the preference of where buttons are located on
the Dashboard toolbar.

•

Multiple User Sessions: Dashboard also permits multiple sessions of certain applications to be run
on the same computer for different logins. This accommodates the workflow in many practices that
share a computer. One user can log in and start working on his/her set of tasks using various
modules and then log out. Another user who logs in on the same computer will see his/her own set of
preferences and in some cases can be using exactly the same module but on a different task. It is
worth noting that because multiple instances of modules may be started, this can affect
memory/performance of the workstation. Eventually Dashboard will notify a user trying to log in that
there is not enough free memory to run modules optimally. It does not know what effect third-party
applications have, so if you have a lot of system sharing with many users, consider adding more than
the minimum memory required per workstation.

•

Task Counts: The Dashboard button for some modules displays a task count when they are actively
running. These are TaskMan, Refill Requests, Order Tracking, Phone In Scripts and Unsigned
Notes. Thus, no matter which other modules you are in, you can see if other tasks are being added
to your queues and can easily flip to them to knock down these work “stacks” and therefore shorten
the end of day load.

Logging in to Dashboard and Setting Application
Preferences
Dashboard is the default entry point for any e-MDs Solution Series installation. The shortcut icon on the
desktop automatically loads the Dashboard.

To log in and out of the dashboard:
1. Double-click the e-MDs desktop
shortcut.
2. Enter your user name and
password.
3. If necessary, verify that you are
pointed to the correct login group
(database and server) by clicking
the button with the downward
arrows. See “Login Groups” on
page Error! Bookmark not
defined..
4. Click OK. The dashboard will
open.

To log out of the dashboard:
Simple Log Out Method: Click the button at the top left of the Dashboard bar with a key icon, or the
minimize button at top right. This minimizes everything and presents a login window. It does not
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close modules so if the same user logs in again, the system returns to the last place worked for most
applications. If another user logs in, that user’s preferences are loaded in a different session.
OR
Close Session Applications Without Shutting Down: To log out of a session completely and close
all the modules you are using, click the button next to it with the key and squares. The system
attempts to close all modules correctly. In some cases a particular task will prevent it from doing this.
When this happens, a window appears showing the logged in user sessions and the applications they
are running. It is best to note the ones in your user “tree”, then click “Do not shutdown”, then go into
the different modules and close them correctly. Once all modules are closed down, the system
minimizes and shows the login window again.
OR
Full Dashboard Exit: To close Dashboard completely, click the X at top right. The dashboard will
attempt to close all modules. If it cannot close them, it shows which are still running so you can
complete any processes and then try to close again.
Note that setting the Run > Options timeout value is a way to execute a simple logout and preserve
security should a user forget to minimize or log out.

To set up dashboard applications and preferences:
1. Click Run. A menu of applications appears. The list is determined by how many of the
Dashboard security privileges were added for the user. If applications are on the list but are
grayed out, it usually means that the program file was not installed.
2. Click an application to add a button for it to the Dashboard bar. Repeat for additional modules.
You can add any modules you wish but may have to scroll to see the buttons for these in the
Dashboard bar depending on the number and your screen resolution.
When you add applications from the Run menu they are also started at the same time. The next
time you log in, you will see this application button on the bar. You can click a button at any time
to toggle to the module.
Dashboard Button Options: You can right-click a Dashboard application button to display a menu
that provides further customization options:
○ Button Order: The Move options let you set the order of applications on the Dashboard.
○ Auto Run: To start the application automatically when you log in to Dashboard, click this
option. A check mark appears to the left of the Auto Run option for those with this property.
Click it again to undo. If you typically use several applications during a session, it is a good
idea to set this for all of them. Although it will take slightly longer to open the system it saves
you from waiting a few seconds the first time you click each button to go into the application.
The application you typically use first should be moved to the right of the bar since Dashboard
opens them left to right. It is also a good idea to open any modules that have task counters
(e.g. TaskMan, Order Tracking, Refill Requests, Phone In Scripts) since the counters are only
displayed when the application is running.

To remove an application from the bar:
1. Make sure the application is closed.
Note: Buttons for open applications have a background color which can be selected from the options
(explained in the next section) screen found on the Dashboard’s run menu, the default color is light beige.
2. Locate the application to be closed, and right-click the button.
3. Click Remove.
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Dashboard Options
The following options are accessed by going to Run > Options:
Dashboard Options
Time Out

This automatically logs the user out and minimizes all applications so information is
protected. The time out applies to all modules so even if you run them in standalone
mode outside Dashboard, this is where you must make the setting.

Colors

Depending on your screen, the default light beige background for module buttons on
the Dashboard bar that are currently running can sometimes be hard to distinguish
from the standard Windows gray or other color preferences you’ve set up. Select a
color keeping in mind that it should be fairly light so it does not make the black or
red application button label text hard to read.

Search Bar

This option allows you to enable or disable an Internet search from the
Dashboard. This Search Bar allows you to search a designated online
repository for medical information. By default, the Search Bar Enabled
check box has been selected (activated). To disable this option, click the
check box to deselect it. The Search Bar will appear on the Dashboard only
if it is enabled on this screen.
The UpToDate option is set as the default search engine. If you prefer a
different option, click the down-arrow in the Default Search Engine field
and select a different search engine.
Click Save to retain any changes made on this screen. For instructions on
using the Search Bar after it is enabled, see Searching External Databases
for Medical Information.
2

Understanding Dashboard Sessions
As explained previously, you can run multiple sessions of Dashboard for different users on the same
computer. In some cases, different instances of the specific modules are run in system memory, but for
most of the clinical modules this is not the case. Depending on the number of users logging in on a
computer as well as the number of modules they like to run, this can obviously take up memory.
Eventually the system will notify a user trying to log in that there is not enough free memory to operate
optimally. If some modules have been swapped to disk for a logged out user, it may take a little longer to
start up again but that is temporary. Of course, this is not really an issue for users with a dedicated
computer or tablet.
The log out options described previously can optimize the system. For example, logging out and closing
applications frees up resources for the next user.
You can see which users are logged into a computer as well as the number of modules that they have
open and memory usage by going to Run > Sessions. Shared Memory indicates modules that do not
have separate sessions for each login.
It is very important that you close all your applications correctly when decide to completely end your
session. This means you must click the button for each application then close any open processes. To
be sure, use the Exit function within the module. If another user has an open session on the computer, it
can be closed by going to the Run > Sessions window, selecting the user and clicking the button with the
red X.
To see the details of the sessions for a user, select the line then click the View Details button. This
shows the specific module and how much memory it is using.

Searching External Databases for Medical Information
The Solution Series Dashboard provides a method of accessing online resources for medical information
without leaving the application. This option is enabled by default, but can be suppressed if a user prefers
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or if your facility does not have an account that allows you to access those sites. The following resources
are currently supported through this feature:
•

UpToDate is an online repository of medical information that has been submitted, peer-reviewed
and is maintained by expert clinicians. See http://www.uptodate.com/home/about/index.html for
more information.

•

Physician's Desk Reference (PDR) is a commercially published compilation of manufacturers'
prescribing information on prescription drugs, updated annually. The PDR Network is the online
source for that guide. See http://www.PDR.net for more information.

•

Apixio: See http://www.apixio.com/ for more information.

Note: You must have an active membership to access these databases. When you use the search
function to go to those sites through the Dashboard for the first time, you will be prompted to provide
your account information.
•

WebEx option will open a web browser to the e-MDs Webex website conveniently from within the
Solution Series application. This allows you to quickly begin a Webex session with the e-MDs
Support Team if necessary.

To search an online resource through Dashboard:
1. With Dashboard active on your desktop, locate the Search Bar in the upper-right corner of the
Dashboard.
2. If you prefer to search a different resource rather than the default search engine, click the downarrow next to the search engine icon and select a different option. Note that the search engine
icon will change to reflect the currently-selected search engine.

3. Type your search string in the field and click the search engine icon immediately after the search
field (or press Enter on your keyboard).
Using your default Internet browser, a new window will open at the selected site.

Note: If this is the first time you have accessed the site, you will be asked to enter your account
information to register.
4. Review the information that is returned or begin a new search on the site, as needed.
5. When you have completed viewing the information, close the browser window.
Note: If you want to disable the Search Bar, select Options from this drop-down list to go directly to
the Chart Options screen. To disable this option, click the check box next to Search Bar Enabled to
deselect it, then click Save. The Search Bar will disappear from the Dashboard.

Opening Schedule from the Dashboard
The scheduling application can be run on its own, from within the e-MDs Dashboard (the default method),
or from within other modules. You can run multiple instances of Schedule at the same time depending on
where you open it from.

e-MDs Solution Series Schedule User Guide 8.0 R00

9

•

Dashboard Module: The e-MDs Dashboard is a tool that lets users run multiple modules at the same
time with a single login. If you have the Dashboard Schedule security privilege, then an entry for
Schedule appears on the Run menu. Clicking this adds it to the Dashboard bar as a prefered
application. Right-clicking it’s button on the toolbar gives you some options to automatically start
Schedule upon logging in to Dashboard, as well as the order it appears.

•

Standalone: This requires users to manually add a shortcut for Schedule to the desktop since the
default installation places the e-MDs Solution Series icon which starts Dashboard. Right-click the
Windows Start button and click Explore. Navigate to c:\program files\e-mds\solution series\apps.
This is the default installation directory so if your applications were installed elsewhere, browse to that
location. Then right-click on the topsSchedule.exe file and go to Send To > Desktop (create
shortcut). Double-clicking this shortcut will open Schedule by itself.

•

Other Modules: Regardless of whether other modules are being run from within Dashboard or in
standalone mode, many provide access points to Schedule. Note that in some cases the full
Schedule module is opened and in others just segments like an appointment history for the selected
patient. Full access points:
○ Bill: Click the Schedule button on the toolbar.
○ Tracking Board: Double-click a date in the calendar at bottom left.
Note: The system remembers that last facility used by user AND by workstation. The first time you
log in to a workstation where you have not established your user preference the Internal Medical
Facility search window will appear automatically so you can select a default. From that point forward
any changes you make are remembered. If the Internal Medical Facility search window does not
appear automatically, click File > Medical Facilities which will access the Internal Medical Facility
search window. Highlight the desired facility and click Select.

Data Entry
There are certain data entry conventions and tools that are built into the e-MDs applications. This section
describes those conventions and provides an overview to make your data entry easier. Take a few
minutes to read over this chapter before you begin entering or modifying data for the first time.

Moving Around
e-MDs Schedule follows Windows-standard navigation rules where possible.
To move between fields in a data entry screen, such as that used to edit or create patients, use the Tab
key. To move backwards, hold down the Shift key, then press Tab and release both. You can also use
the mouse, but this is slower.
The Enter key is used when a field requires a database lookup. For example, when searching for
patients, users will enter some letters from the patient last name, and then press enter to display a list of
matches.
In the main appointment screen, when an entity (appointment slot, resource, month or day) is selected,
users can use the arrow keys, scroll wheel on the mouse or Page Up and Page Down keys to move up
and down the list/days in each. Striking the Tab key will move the user between the appointment book,
Month View, specialty type, resource list and days.

Deleting Data
If you enter information in a field by mistake, use the Back Space key to delete the previous characters. If
the field is being edited at a later time, tab to the field. When all the data is highlighted, press the Delete
or Escape keys to clear. The Escape function is particularly used in date fields, and fields which have
been filled using a linked database.
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Typing vs. Mouse Clicks
e-MDs Schedule is an application that lends itself to extensive use of the mouse, but as a general rule,
using the keyboard is always quicker than using a mouse, even for slow typists. e-MDs Schedule uses
data entry methods common to most Windows applications. Learning these standards of moving around
screens can save a great deal of time when entering data into e-MDs Schedule. Using the keyboard
where possible is encouraged since this enhances productivity. The following are examples of keyboard
use:
•

Drop-Down List Boxes: Use the keyboard to look up information in fields with associated drop
down lists by striking the starting letter in the reference desired. The system immediately displays
the first entry with this start letter. Pressing the same key again displays the next item, and so on
until the system returns to the first entry. Users can also use the up and down arrow keys to scroll
through a list. In a few cases, users can also type the second character and further drill down on
the entry required. The arrow keys can also be used to scroll quickly through the list without
having to move to the mouse.

•

Alt+Key Shortcuts: Many menu items and buttons have keyboard shortcuts that are activated
using the Alt keys (usually found on each side of the space bar). If a menu or button has an
underlined letter, this indicates that you can use a shortcut. Hold down the Alt key, then press the
underlined letter and release both. If the Alt key makes a menu appear, this menu is active and it
is not necessary to use the Alt key combination when pressing the key reference for other
underlined letters.

•

Ctrl+Tab: When the cursor is in a field located in a screen tab, users can move to the next tab by
holding down the Ctrl key, then press Tab and release both.

•

Menu Items: To select menu items or tool buttons, simply click once when the mouse pointer is
over that item. For example, click on the Appoint button and the scheduling window appears.

•

Context-Sensitive Right-Click Menus: These are quick ways to point at an appointment and
then perform functions that can also be accessed by clicking on menus or tool bars. A menu will
appear when you right-click.

Searching for Records
Almost all e-MDs Solution Series search or find windows follow a standard convention. Each will have the
same basic functions although some may have more. Depending on the database, there are different
fields by which you can search. For example, you can search for insurance companies by company
name, or by address. Patients can be searched by Name, SSN, Date of Birth, Maiden Name, Home
Phone, Account No or Guarantor Account No. The results pane is the area of the window where your
search results are displayed. The column headings in the results pane also vary.

Find Window Buttons
The options in the following table are usually accessible from Find windows. Some options are controlled
by user privileges and will may not be accessible to all users.
Find Menu Options
New

Opens a blank data entry screen to add a new record.

Edit

Loads the highlighted record in edit mode so changes can be made.

Select

Takes the record to the process from where the find window was loaded. For
example, if you are making an appointment and select a patient, you will return to
the appointment edit window where you can add details about the appointment.

Delete

Deletes the record.

Search

Starts searching the data file based upon the criteria you’ve entered in the search
field. You can also press the Enter key after typing the search string.

Help

Loads context-sensitive help.
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Exit

Closes the find window.

Basic Searches
Open the applicable search window, type some information in a particular field and press Enter or click
the Search button. A list of matching records appears in the results pane.

Partial Searches
You do not have to enter all the characters in a particular field. Part of the starting characters in a name
will suffice, and is generally more efficient, but you should avoid entering too few characters because this
will return a greater number of records. The only search that requires all characters is dates of birth.

Wildcard Searches
The % sign is used for wildcards. Exercise caution with this, particularly if the list being searched is
potentially large. Entering a percent sign by itself in a search field will return all records in the file – this
may be many thousands and will increase the resources and time it takes to perform the search. The %
sign is not needed at the end of a partial string. For example, searching for patients using "A" or "A%" will
return the same results.
Using a % before and after a string is where the wildcard is most useful. For example, searching on an
address using "%99%" returns all files with 99 in their address field, no matter where the characters fall in
the address. A good use of this particular search is for records where different keystrokes reflect the
same thing, but affect searches. Consider PO Box, POB, and P.O. Box. To most of us, this is the same
thing, but to a computer, they are very different combinations of characters. Using the wildcard search in
this manner can reduce duplication of, for example, insurance company files where one user enters them
in one way, and another has a different method.

Data Consistency
e-MDs Solution Series is a very advanced data management system. As much as it can, it will enforce
integrity of data. The following are ways the system will try to maintain this:


Required Fields: Data entry windows have required fields that are denoted with an asterisk (*). If
a required field is not filled out, upon saving the record an error prompt will appear and force the
user to go back and complete the record.



Duplication Checking: Certain records have built in duplication checks. These include patient
last and first name matches, insurance company address and zip code matches, and no
duplications of SSN or account numbers are permitted.



Common Addresses and Telephone Numbers: Data files store these elements of person or
facility files. Once an address or phone has been entered in the system, it can be used for all
other records with the benefits of more rapid data entry, and automatic changing of all linked
records if the phone or address changes (for example, when a family moves). An added benefit is
that when an existing phone number is entered, it is linked to the address so using that phone
again prefills the address in subsequent records.

The Human Factor and the Effect of Strong Management and Training
Unfortunately, e-MDs Solution Series cannot control all data entry. This would make the system extremely
rigid and unfriendly. For this reason, it is possible to create records that may be duplicates. The best
example of this is post office boxes. Some people are used to entering them as POB, others as PO Box,
and yet others as P.O. Box. At the database level, these are all completely different. Although it is not
serious, there are some problems with this duplication. For example, your reporting may become
fragmented if you create duplicate insurance company records.
For this reason, we strongly encourage your facility to establish and enforce data entry standards. There
aren’t many, but mistakes can be hard to rectify. Include the way you enter mailing addresses, accepted
abbreviations for records like insurance company names, and the like.
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Effective management of data entry and retraining when users are consistently ignoring your policies can
have a marked effect on how you use your data. At the end of the day a computer system is about data
and manipulation of that data. The easier it is to work with, the better your investment.

Using the General Navigation Tools
e-MDs Schedule’s main window is designed to mimic the basic functionality of an appointment book, and
adds the extra functionality available with an effective, computerized system. The main window is divided
in several primary components to facilitate rapid, ordered workflow. Those primary components are
described in this section.
•

Title Bar: This is the very top line that shows the application name. The right side also includes the
standard three windows buttons for minimizing, maximizing, or closing the application. You can
double-click the title bar to flip between maximized and restored down views.

•

Menu Bar: This is a list of the groups of functions within e-MDs Schedule. Separate sets of functions
in the program are grouped together under logical menu items. Menus can be accessed by clicking
the menu title with a mouse, or pressing Alt on the keyboard followed by the underlined letter in the
menu title of your choice.

•

Toolbar: Contains tool buttons that are quick ways to access commonly performed functions.
Clicking on a tool button will take the user straight to the applicable module without having to navigate
through the menus. Some toolbar buttons may change their appearance based on various criteria.

•

Facility: This shows the name of the current facility in which you are working.

•

Refresh Buttons: The buttons with red circular arrows refresh the data in either the calendar or the
main view. On a network application other users will be adding information constantly. When users do
something in the scheduler like make an appointment, it will refresh automatically, but if a workstation
has been idle for a while it is a good idea to refresh.

Screen Refresh: Automatic versus Manual
Please note that the system automatically refreshes information displayed in the calendar and the main
view periodically. If new information is entered for certain infrequently updated elements, such as the
patient name, the system will display the new information at the next automatic refresh. However, if you
manually click the Refresh button on the toolbar, the system will immediately display the new information.

The Calendar and Facility Selection List Box
At the top left of the window there is a list box with the names of
facilities set up in the database. To switch between facilities, a user
can click the list box and select another one. To view all of the
facilities at the same time, select the “All Facilities” option from the
list. Note that the security system restricts the list and data that can
be viewed to those facilities for which the user has access rights.
The area of the screen showing the current month, year, and
navigation buttons is used to move rapidly between different days,
months and years. To select a day, click it on the calendar, or
change the year or month. Use the backward and forward arrow
buttons on either side of the Month, Year buttons to quickly move a
month forward or backward, or the Today button to return to the
current date. Each day in the calendar is displayed with different
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colors and letters to give users a summary of what the highlighted resource’s month looks like. The colors
in the calendar are as follows:
•

White: Days in which appointments can be booked.

•

Light Grey: Days on which the highlighted resource is not available for appointments. In the
Resource Setup, these are days indicated as closed, for example, weekends.

•

Dark Grey: Days prior to the current server date. They cannot be scheduled into, although you can
view the historical information.

•

Green: Holidays on which all resources in the clinic are unavailable. Individual users can still be set
up with a grid on these days if necessary.

•

Red: Days which all appointment slots have been booked or blocked.

•

Red ‘a’ or ‘p’: A red ‘a’ indicates that all the slots in the morning have been booked and/or blocked,
while a red ‘p’ means all the slots in the afternoon have been taken.

•

Blocking: One of the user options is the ability to set a block color to indicate days and times that are
not available. If a day is completely blocked for a resource, it appears with that color in the calendar.

Resources
All active resources that can be scheduled in the clinic are displayed in
alphabetical order on the list at the bottom left of the window. Icons are
used to represent each resource type. These are a figure for providers, a
cog for equipment, and a stethoscope for services.
The Resource, Type and Specialty fields are used to filter the list
according to user preferences. You can also set up resource groups and
select those from the unlabeled list box below the Specialty filter. This is a
quick way to display frequently used sets of resources (e.g. a “pod” in a
larger group).
In addition to the filtering, you can select specific resources as needed.
There is a check box to the left of each resource which can be selected to display its schedule. You can
select more than one at a time. To select/deselect all resources, click the checkbox above the top left of
the list in the resource filters section. This is faster than checking or clearing all resources individually
because the system only has to refresh the schedule once. Click/select resource description to see the
calendar summary for that resource.

Appointment Detail Box
There are many user defined view options in e-MDs Schedule
that affect how much detail of a particular appointment can be
seen in the main schedule. The appointment details box at the
bottom left of the window shows the full detail of a selected
appointment, including the patient photograph. The details box
can be hidden or viewed by clicking the gray button in the top
left corner.
If the selected appointment is for an external medical facility
(e.g. a surgery), or the user is viewing multiple facilities at once, the name of the location as well as the
user color for that location is displayed above the appointment information.

e-MDs Solution Series Schedule User Guide 8.0 R00

14

Main View/Appointment Book

e-MDs Schedule Main View of Scheduler/Appointment Book
This is the large area of the screen showing the time grids and patients scheduled for rounds and
appointments. The view can be customized to show multiple resources side-by-side by checking them in
the resource list. Selecting more resources and more days to display comes with two limitations. The first
is that even with higher resolutions, the screen is only so large so you will lose detail. Additionally, the
system slows because each time the view changes, more information must be collected. The trade-off
between speed and detail is a user preference. The buttons at the top of this view offer additional view
options:
•

Toolbar Buttons: These provide access to commonly used functions. Some are only available
based on whether you have appointments selected. Two buttons of note are:
○ Rounds: Provides access to the rounds list. If the button label is bold and red it means that
there are exceptions. Exceptions are either patients which were added to e-MDs mobile
devices and were then synched by the doctor and which users need to add to the main
database, or they indicate that the doctor has notes or dictation files to process. The black
arrow to the right of the button can be clicked to access a menu that takes you directly to
either of these work lists.
○ Wait List: Opens the wait list. The button label turns bold red if there are patients in the wait
list for the current date. The black arrow to the right of the button can be clicked to access a
menu that takes you directly to either the user entered wait list, or to a list of patients who have
added themselves to the wait list through the e-MDs Patient Portal.
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•

Number of Days:
○ Day: The current selected day
○ Work Week: Monday to Friday of the week selected in the calendar
○ Week: Sunday to Saturday of the week selected in the calendar
○ Month: The next month from the current selected day

•

Grouping: The grouping selection affects the column headings.
○ No Grouping: The resource name and the date are shown side-by-side.
○ By Date: Splits the header into 2 lines with the date on top. This is useful when viewing
multiple resources.
○ By Resource: Splits the header into 2 lines with the resource name on top. This is useful
when viewing multiple days for one resource.

•

Patient Information Display Options: There are 3 options:
○ Appointment information only
○ Patient initials with appointment information
○ Full patient names with appointment information.
The default setting is based on the user options setup in File > Options. This option prevents
casual views of potentially sensitive protected health information (PHI). Those clinics with
computer terminals that are in places easily viewed by patients can be more HIPAA-compliant by
setting displays that do not show patient information.
Click the button to toggle between views. Regardless of the setting, the
patient details box at bottom left shows the complete appointment detail.

•

Appointment and Open Slot Display Options: These are used to make the screen more relevant to
particular functional users and can also affect system speed.
○ Display Appointments and Open Slots: Shows all time grid and appointment data.
○ Display Appointments Only: Only shows appointment data and removes open and blocked
slots. This view is useful for people who are only concerned with patients in the clinic.
○ Display Slots Only: Only shows available and blocked slots. This is useful for schedulers
who are only looking for available times to make appointments.

•

Appointment Information View Preference: Toggles between the two user defined view
options that control what information is displayed in a slot and on what line. These
preferences are set in Schedule under File > Options.

Time Interval
The intervals down the left column of the main view are user defined based upon the list box option at the
top of the column. e-MDs Schedule is a very graphic application that supports wave and other advanced
scheduling methods. Slot depth is based upon slot time, so overlaps will appear side-by-side, indicative of
busier periods in the office. This option will have a big impact in determining how your appointments are
displayed. An appointment slot will always start at the top of the left column interval in which it falls. For
example, if a slot starts at 10:15, and the display is set to 30 minute increments, it will look like the slot
starts at 10:00. The left border of each slot has a vertical gray line that exactly matches the duration and
therefore may not extend to the top or bottom of the border. The following images show how the time
interval affects the amount of detail seen on an appointment. The choice of how to view appointments is
up to the user.
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Note: When in All Facilities view, the borders between intervals display with heavier black lines. This is
just a limitation of the specific tool used to develop this view. It was selected because of it's many other
advantages.
Appointment with Time Interval Set at 20
minutes

Appointment Detail with Time Interval Set at 2
Minutes

Regardless of how “big” the slot
looks on screen, when the mouse
hovers over an appointment, all of
the appointment’s details can be
displayed in a pop-up window. The
pop-up window appears after the
number of seconds specified in the File > Options window. For each subsequent appointment it will
appear instantly until the mouse is pointed at a different part of the window.
Clicking the slot will also display the appointment details in the blue box at the bottom left of the schedule
screen.

Appointment Hover
When you click a slot in the main view, the resource and time slot for which it applies changes to red in
the column and margin headings. Each time the screen is refreshed, e-MDs Schedule automatically sets
the top of the schedule to the criteria defined in the options window.
You can create your own colors for appointment types (slot borders) and patient types (slot background),
but there are also some standard colors and icons used by the system.
Appointment Slots and
Colors
Blocked Slots

Match the block color as set up in the user option and display the block reason
along with the user defined block notes. In the screen shot of the main view a few
pages before this, blocked slots are blue.

Appointments

An empty slot shows the appointment type code with it’s color in the vertical bar at
left of the slot. In All Facilities view, the name of the facility also appears. The slot is
the user defined color (File > Options). Scheduled slots display appointment
information according to the user defined appointment information preference.
Depending on the interval setting, further information can be viewed in the main
screen or is available by hovering. New patients have an asterisk before their name.
If patients are linked to a patient type code and this code has an associated color,
the appointment fill or background will be in that color. In the Main View screenshot,
examples of these are Andrew Alzheimer (red) and Agnus Arthralgia (yellow).

Rounds

Rounds slots can be added to time grids and if there are rounds for the resource,
these are displayed in the rounds color (olive in the Main View screen shot). The full
slot type description appears on the first line followed by an alphabetical list of
patients and the reason for being in the hospital/nursing home, etc. Each is grouped
by external facility.

Grey Slots

The time grid is not available for scheduling although you can free form schedule
into open slots using the right click Add Slot/Schedule function.
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Dark Green/Teal Slots

When a user selects a slot, it turns green regardless of appointment type or patient
type color to indicate that the slot has been selected.

Slot Borders

The borders of slots can also change color:

Overbooked Appointments: Red border.

Facility Color in All Facilities View: When All Facilities is selected in the
Facility list box, the slot borders are displayed in the color defined for that
facility. A heavy black border is used if there is no facility color.

Facility Color for External Appointments: The external facility color is used
as the border for appointments scheduled at that external location.

Icons are used to indicate the status of an appointment. Up to 3 icons may appear in one appointment.
In addition to the functions available in e-MDs Schedule to set a status, user activity in e-MDs Tracking
Board can also change this.
Appointment Icons
Note Icon

Indicates that a note has been added to the appointment from within the Edit
Appointment window.

Exclamation Mark

Indicates that “urgent” was selected from the Emergency drop down list found in the
Edit Appointment window.

Double Exclamation Marks

Indicates that “emergency” was selected from the Emergency drop down list found
in the Edit Appointment window.

Telephone Icons

The appointment has been confirmed. Yellow icons are manual confirms. Green, red
and blue icons are automated confirmations made using an external appointment
reminders system such as TeleVox for which e-MDs has an import to update the
confirmation status. Purple (with a globe) icons indicate confirmation status based
on patient responses to appointment reminders sent to the e-MDs Patient Portal.

Eligibility Icons

Hexagonal icons denote current eligibility status. Green is eligible, yellow is
unknown, red is ineligible insurance. If the appointment also has a note, these icons
are superimposed on the note icon.

Red X Icon

Patient is a no show.

Green, Amber or Red
Clock Icons

Patient has checked in and has been waiting for a specified time period. The clock
changes color upon refreshing and the interval is based on the user defined Wait
Interval option found in the Schedule Options window.

Thermometer Icon

Patient is in a treatment room with a nurse getting vitals and history.

Clipboard Icon

Provider is in treatment room with patient.

Green Checkmark Icon

Patient has checked out.

Other Window Elements
Status Bar

This is the line at the bottom of the application. It shows the current logged in user
and the server date and time. When using the system, users should ensure that
their user name is displayed since all information and audit trails will be tracked to
that user.

Legend

The legend shows what each color, code and icon found on the corresponding
screen means and is accessed by clicking Help > Legend or the button with the
blueish-purple question mark icon.
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3

Managing Entity
Information and Patient
Accounts
It is important that you understand how people are added to the system and the effect
this has on how and where you can use their records. This section provides a detailed
description of system users and the demographics that are tracked with Solution
Series modules.
Note that administrative setup procedures, such as adding providers, medical staff
and medical facilities, and other employees, are described in detail in e-MDs Solution
Series Administration Guide.
Continued on the next page ...
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Understanding Entities
Read the following information carefully before you add or modify any demographics information in the
Solution Series database.

Person Entities
A person entity is any kind of human entered into the e-MDs Solution Series database. The demographic
entry window for all person entities always includes certain fields including name, prefix, suffix, date of
birth, gender, telephone and address. Then, depending upon the type of person entity you are creating,
further information may be required. For example, a patient will require guarantor and possibly insurance
information. A physician will need licensure information.
When a person entity is created in a particular part of the system, it will be identified as being an entity of
that type (user, patient, provider, etc.). Thus, someone who is set up as a user will not appear in the Find
Patient window. If you subsequently try to add this person as a patient, the system will warn you at
several stages of the entry process that there are matches in the system. When this happens, you have
the opportunity to view the matching records and then select one instead of creating a new record. In this
example, you can then add the billing information that is not part of the user access record. Upon saving
the record, it will be given attributes that classify it as both patient and user person types, but it still would
have the necessary attributes to make it appear in the provider or other search windows.

Organization Entities
It is important that you understand how organizations are added to the system and the effect this has on
whether they are classified as internal or external organizations (facilities), and how those are used. Refer
also to Entity Overview.
An organization entity is any kind of business entered into the e-MDs Solution Series database. This
includes your practice, clinic or hospital. They also include facilities with which you interact and do
business such as labs, hospitals, nursing homes and insurance companies. The demographic entry
window for all organization entities always includes certain fields such as the name and address. Then,
depending upon the type of organization, further information may be required. For example, an insurance
company will have a field for the electronic filing payor ID and a place to add linked insurance groups. A
medical facility must have a type (hospital, clinic, etc.).
Medical facilities can also be classified as internal (part of your business) or external. Both are
organizations, but only the applicable ones appear on the internal or external medical facility searches.
Unlike the person entity database, not all organization entities are available in all places. You can create
an insurance company, but this will never be displayed in the internal and external medical facility
windows even though much of the base information is stored in a common location.

Addresses
In e-MDs Solution Series, street addresses are all stored in a common location regardless of the entity to
which they are tied (patients, facilities). This has several advantages:


Automatic updating of all like records when one address is changed.



Speedier data entry for complex addresses.



Data integrity.

When you add an address to an entity, you have two choices. You can either free type the address into
the fields, or you can look up an existing address. When you know you are adding a brand new address
(e.g. the first member in a family to be a patient in your practice), free text is the most rapid way of adding
the address. Upon saving the record, this address is automatically added to the address database and
the system compares like addresses so it can prompt users to update other entities with the same
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address if one of these is edited. The typical example is updating an address for patients linked to the
same guarantor. This is obviously beneficial.
You can store an unlimited number of addresses for an entity. The system automatically sets the address
type based upon the data entry window. This may be a business address for providers or medical
facilities, or a home address for patients. For example the address fields in the main part of a medical
facility demographics screen automatically classifies the type as the business address whereas the same
fields for a patient are set as the home address. A system administrator can add other address types
should they be necessary.
As an extension of this concept, you can have multiple addresses of the same type for an entity, but only
one can be the default or “system” address. The one marked as the system address is used by the
system when printing various reports. Others are simply a way for you to keep historic data. There is
also a note field that you can use to record further information such as a date on which a patient moved
from an address that you deleted.
The following table is a summary of address types used automatically in e-MDs Solution Series. If
duplicate address types are added, one of them must be set as the primary so that the system knows
which one to use.
e-MDs Solution
Series Module
e-MDs Bill

Report Name
Accounts Receivable
Activity Analysis
Chart Cover

Electronic Claims Summary
HCFA-1500
HCFA Claims Summary
Hold Summary (Elec & Paper)
Insurance Company Roster
Insurance Status
Invoice
Notice Processor

Patient List
Patient Dates Roster (Recall)
Patient Roster
Prepayment
Profit Center
Receipt
Referral Roster
RVU Tracking
RVU Time Tracking
Statement
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Entity
Facility
Facility
Patient
Guarantor
Insurance
Facility
Facility
Insurance
Facility
Facility
Insurance
Facility
Facility
Patient
Facility
Patient
Insurance
Guarantor
Facility
Patient
Facility
Patient
Patient
Facility
Facility
Facility
Facility
Provider
Facility
Facility
Facility
Guarantor
Facility

Address Type(s)
Business
Business
Home
Home, Business
Business
Business
Business
Business
Business
Business
Business
Business
Business
Home
Business
Home
Business
Home
Business
Home
Business
Home
Business
Business
Business
Business
Business
Business
Business
Business
Home
Business
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e-MDs Solution
Series Module

Report Name
Superbill
Till Reconciliation
Visit Compliance

Entity
Facility
Facility
Facility
Facility

Address Type(s)
Billing
Business
Business
Business

Telephone Numbers
In e-MDs Solution Series, telephone numbers are all stored in a common location regardless of the entity
to which they are tied (patients, facilities). This has several advantages:


Automatic updating of all linked records when one address is changed.



Data integrity.

Every time a telephone number is changed for a patient, and there are other patients linked to the same
guarantor, a different prompt gives you the option to update phones for patients linked to the same
guarantor.
A further benefit of the telephone number linking system is that e-MDs Solution Series automatically
creates a link between the telephone number and address. When you enter a number that already exists
in the system, the address information will also appear, although it can be changed.
You can store an unlimited number of telephone numbers for an entity. The system automatically sets the
number type based upon the data entry window. This may be an Office Number or Office Fax for
providers or a Home number for patients. In the event that there is more than one number of a particular
type, the Primary or “system” one is displayed in other forms or on reports. This setting is automatic
when entering in the General tab of a demographics window, or can be changed by editing a specific
number in the Addresses tab. Other phones of the same type are essentially a way for you to keep
historic information. There is also a note field that you can use to record further information such as a
date on which a patient changed the phone number.
The following table is a summary of telephone types used automatically in e-MDs Solution Series. If
duplicate phone types are added, one of them must be set as the primary so that the system knows which
one to use.
e-MDs Solution
Series Module
e-MDs Bill

Report Name
Accounts Receivable
Chart Cover

HCFA-1500
Insurance Company Roster
Insurance Status
Notice Processor

Patient List
Patient Roster
Referral Roster
Statement
Superbill
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Entity
Guarantor
Patient
Guarantor
Patient
Employer
Insurance
Patient/Guarantor
Facility
Insurance
Insurance
Guarantor
Patient
Insurance
Facility
Patient
Patient
Referral
Facility
Facility

Phone Type(s)
Home
Home
Home, Home Fax
Home, Home Fax, Pager
Office, Office Fax
Office
Home
Work (Box 32)
Claims
Office, Claims
Home, Office
Home, Office
Office, Office Fax
Office, Office Fax
Home
Home
Office
Billing
Office, Office Fax
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e-MDs Solution
Series Module
e-MDs Schedule

TeleVox

Report Name
Visit Compliance
Appointment Confirmations
Appointment Schedule

Entity
Insurance
Patient
Patient

No Show
Automated Reminder Calls

Patient
Patient

Phone Type(s)
Office
Home, Cell
Number selected by
user
Home
Home, Cell and/or Work

Medical Facilities
In e-MDs Solution Series, all entities are stored in a common organization entity data table, regardless of
whether they are part of your business, or are other facilities such as laboratories with which you do
business. However, each facility is assigned particular attributes that identify what kind of organization it
is. The attributes control the find/search windows that the facility appears in (internal, external). Insurance
companies, pharmacies and some other organization types are not considered to be medical facilities and
have their own search windows. Internal medical facilities are your business locations – your practice or
practices if you are a multi-site group.

Notes:


Internal Medical Facilities also contain options that affect runtime operations, such as patient
account numbering method.



Users are only able to access and view information in a facility if they are given users rights to the
facility. The user who adds a medical facility is automatically given rights to it.

See e-MDs Solution Series Administration Guide for detailed instructions on adding or modifying medical
facilities.

Setting a Default Internal Medical Facility
The default internal (medical) facility is the facility that will be displayed in the header of most items that
are printed from e-MDs Chart. In the Visit Details window of Visit or Order Notes, this facility will
automatically be filled in, but can be changed at the time of the visit.
Note: Because the default facility is both machine and user-specific, users must set the default facility
for each computer they log in to. Because of this structure, it may seem that the facility information is not
“holding” and that you have to keep resetting it. If that happens, it is probably because you are using a
different computer that has not had the facility set on it yet.

To set a default internal medical facility:
Select the appropriate facility from the list box above the calendar.

e-MDs Solution Series Schedule User Guide 8.0 R00

23

OR
Go to File > Medical Facilities (Alt+F, M), search for the facility, highlight it and click Select (Alt+L).

Patients
When an appointment is set up for a new patient, an account must also be set up to track that patient's
healthcare and billing information.

Patient Search and Maintenance Window Toolbar
The toolbar in both the patient find/search and the patient maintenance windows is designed to give users
quick access to a number of commonly used functions. Because patients can be accessed from almost
any part of the system you can therefore access these functions from almost anywhere. Excluding the
typical buttons like New, Edit, Delete and Cancel, the functionality behind each button is described in the
following table.
Patient Search and
Maintenance Toolbar
Print Forms

Opens the Word Forms processor so that you can rapidly print any forms needed.

Chart Cover

Prints the Chart Cover report. This contains detailed demographics information on
the patient and can also include health summary information from Chart. When
printing from the patient toolbars the health summary parts included in the report
output are based on the user preferences that are remembered when the report is
printed from Reports > Chart Cover in Bill, Schedule, Chart and DocMan.

Balance

Gives you the option to display aged patient or guarantor balances as well as last
payment and last statement printed dates.

Appt Hx

Pulls up the patient’s appointment history from which you can also cancel, copy and
reschedule.

Referrals

Opens the Referrals/Authorizations work list automatically filtered to show referrals
for this patient. You can add and modify referrals if you need to.

Adding Patients
Because patient records may already exist in your system for individuals that indicate they are new
patients, you must always search the database for potential existing accounts before adding a new
patient. Therefore, when adding a new patient, first follow the patient search procedure below and then, if
a match is not found, perform the new patient addition steps that follow. Failure to search for an existing
patient before adding a new account may result in duplicate accounts that will ripple through the system,
affecting everything from patient health records to lab reports and financial accounting.

To search before adding a new patient:
1. On the main e-MDs Chart toolbar, click Demographics and then select the Patients menu
option.
OR
Click the yellow folder icon near the upper left corner of e-MDs Chart. Either method will open the
Find Chart Patient window.
Pressing Cancel at any time during the search process will return you to the Find Chart Patient
window.
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2. Type at least the first few characters of the patient’s last name in the Name field. This can be as
little as one letter (A, C, F, etc.) or as much as the patient’s full last (Smith, Jones, Rodriguez,
etc.).
3. Click Search to list any patients that match the search criteria. The names of matches that are
found display on the screen in the top patient list.

When searching for a patient, you may prefer to select a value in the Alternate ID field to list only
patients that have a specific Alternate ID assigned to them.
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4. If possible matches are found, review the list to determine if the patient may already have an
account in the system. Since Social Security numbers are unique, check that column first. If you
find a close match, select that name and then click Edit to open the Patient Maintenance window
to view that patient’s information.
○ If the selected chart appears to be a valid match, verify the chart information with the patient to
ensure it is indeed the same person. If it is the same person, update the Patient Maintenance
screen as necessary and save the changes. Since a valid match was found, it will not be
necessary to create a new account.
○ If the selected chart is not a valid match upon further investigation, close that window to return
to the Find Chart Patient window and repeat this step for any other possible matches.
Continue with step 5 below.
5. If no valid matches were found on your system, continue with “To add a new patient after
searching.”
2

To add a new patient after searching:
1. Return to the Find Chart Patient window and click New to open the Patient Maintenance window.
2. Begin to enter a first or last name on the screen.
At this time, Chart will automatically perform a secondary search to determine if another person
already in the system may match the information appearing on this screen.
3. If a matching person is found, you will be prompted to accept or reject the matching person’s
information. If you accept that information, the Patient Maintenance screen will be updated with
the found person’s information, overwriting any information in prepopulated fields.
OR
If a matching person is not found, or if you reject a found person’s information, nothing will be
changed on the screen.
4. Continue inserting information in any blank fields on the Patient Maintenance screen. The only
required fields (under all tabs) are the patient’s name, date of birth, and gender. Fields of note
are described in Patient Search and Maintenance Screen Options.
2

5. Click Save to update and close the Patient Maintenance window.

Patient Search and Maintenance Screen Options
General Tab
Prefix, Suffix

Form of address and following letters.

Last, First, Middle

If a last-first name combination that already exists for another person entity is
entered, a system prompt asks if you wish to view matches as described in step 3
above.

Display

This is for nicknames or other names by which the person prefers to be addressed
and is displayed in e-MDs Chart and on patient super bills.

Birth/Maiden Name

Self-explanatory and is a searchable field.

Date of Birth

Self explanatory. If a patient is less than 2 years old, additional fields appear for
Time of Birth, Normal Birth and Premature checkbox options, and fields to enter
Gestational age at birth. These are used for plotting preemie growth charts in eMDs Chart.

Gender

Self explanatory. The gender is set automatically if one has been designated under
the Options tab for the internal medical facility in which the patient is added.

Race

Use this field to select the patient’s race. This information is particularly helpful in
diagnosing conditions that are prevalent with some races and for gathering
statistical information for various reports. See “To designate a patient’s race as
multi-racial” for instructions on specifying more than one race for this option.
2
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Ethnic Group

Select the main ethnic origin that the patient associates with his/her heritage. To
select Hispanic subgroups, select Hispanic or Latino, click the Search button, then
select the appropriate subgroup. If an appropriate option is not listed, you can leave
the field blank (<none>) or select Declined.

Language

Select the language most commonly spoken by the patient. This will help identify
the need for an interpreter if the patient’s primary language is not normally spoken in
the clinic.

Account Number

Set automatically based on the internal medical facility account numbering options.

SSN

Other than a blank field, duplicates are not permitted for person records. A warning
appears if a duplicate is entered.

Guarantor

Click Self to automatically create a guarantor account with the same information
contained in the patient’s demographics. This automatically sets the relationship
field to Self. If the guarantor is someone other than the patient, click the magnifying
glass to search for or create a different guarantor, then set the correct relationship.
It should be noted that the guarantor is not always the policyholder, although it is
used as a default to save time when adding insurance for the patient. For billing
purposes, this is the financially responsible party in the event that insurance does
not pay. It may be the patient, or a child’s parent, or an elderly adult’s child. It might
also be a legal entity for personal injury patients, or an employer for corporate
patients.

Relationship to Guarantor

If the patient is the Guarantor, leave this option with Self selected. However, if the
Guarantor is someone other than the patient, use the drop-down list to select a
different relationship.

Primary Provider

If the appointment is being made for a provider resource, the provider should be set
to that person’s name. Otherwise, select a default for the patient either by typing
letters to filter the list, or clicking the magnifying glass to search. The system adds
this person automatically as the DOS Provider when generating invoices that are not
from Chart.

Address Lines 1 & 2

Self explanatory.

Zip

Upon entering a known zip code, the system automatically fills in the City and State.

Phone Numbers

Solution Series provides space for up to three phone numbers for each account. To
designate one of these phone numbers as the favorite/preferred phone number,
click the star-shaped button next to the field. Only one phone number can be
designated as the favorite phone number. By default, the first phone number
entered will become the "favorite" phone number or, if only one number is provided
for the account, that number will be the favorite phone number. If additional phone
numbers are added to the account, the option to select a favorite number will be
activated and a different number can be selected, if desired.



Phone (H): If a number is entered that is already in the system for other person
entities, the address details are filled automatically.




Phone (Cell): Self explanatory.
Phone (Work): Self explanatory.

E-Mail

An e-mail account is required for access to the e-MDs Patient Portal. This e-mail
address will receive messages that are sent from the portal regarding appointment
reminders, appointment confirmation and history forms needed prior to the next
appointment.

Preferred Contact Method

Use this option to designate a patient's preferred contact method. The available
options are Phone, Text Message, Mail, Email, Secure Email, and Patient Portal.
When a contact method is selected here, the corresponding information field must
already be populated with the appropriate information. For example, if Phone is
selected as the preferred method, at least one phone number must be provided for
this account. If the related information is missing for a method selected here, an
error message will display when this option is selected.

Note: If the patient is not an active Portal patient, the Patient Portal method will
be unavailable for selection here.
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Preferred Reminder
Method

Use this option to designate a patient's preferred contact method for reminders. The
available options are Cell Phone, Cell Phone Only, Home Phone, Home Phone
Only, Office Phone, Office Phone Only, Mail, Mail Only, Email, Email Only,
Patient Portal, and Patient Portal Only. As with the Preferred Contact Method
option, the corresponding information field must be complete for the method
selected and the Patient Portal methods will be disabled for patients who do not
have active Portal accounts.

Note: The available methods listed for this option are very specific to avoid
excessive reminders going to patients using multiple methods. If a method
indicating "Only" is selected, no alternative method should be used to remind the
patient of upcoming appointments or procedures..
Financial Group

Extremely important field for e-MDs Bill users. Select the Financial Group Code
(such as MDC, PPO, HMO ) that identifies the type of financial resource being
used. This code is also used when filtering accounts for reporting purposes.

Type of Patient

Patients can be assigned to one of the types set up in the Patient Type reference
database. The background color of any appointment for the patient is filled with this
to alerting users about any special conditions that apply to this type.

Default Referral

Set a default referral for a patient if required. If the patient is Medicare, and this is
primary care clinic, the field should be set to the same person as the Provider to
default on claims with lab or diagnostic tests. When the record is saved, a
referral/authorization for the patient is created under the Tools >
Referral/Authorization work list and appears in red for which there can only be one
for a patient. The default referral is used on claims unless another one is created for
a specific authorization, or the User Provider as Referral if None Set option in the
Bill > Options window is checked.

Marital Status

Select from the list. A faster method is by starting to type the start letters of a known
status and then pressing tab when it is highlighted.

Driver's License No, Date
Expired, State

Driver’s license information. This is useful for skip tracing in e-MDs Bill. To store an
image of the driver’s license, click the camera button at the end of the field. This
loads a window in which the image(s) can be stored. You can capture the image
directly from a scanner or camera using the scanner button above each image
section (refer to the help on the Image Capture tool). You can also import an image
by clicking the folder icon to open a window from which you can browse for and
select a .jpg image previously scanned. To clear an image, click the button with the
minus sign in the scans window. The Driver License Photos and the Patient
Maintenance window can be positioned side by side so you can open the driver
license image and then type the information into the demographics at the same
time.

Insurance

To add an insurance company, click the Add button. A search window for insurance
companies appears. Search for an insurance company and select a group to return
to the Patient Insurance Maintenance window where the policy number, as well as
effective dates and images of the insurance card can be added. Click Save. For
expanded help, refer to the “Patient Insurance” section below.

Addresses Tab
Addresses

If necessary, add additional addresses and phone numbers for the patient. The ones
added in the General tab will appear here when the record is saved. Each one
added here must be given a type. You can add an unlimited number for any entity,
although most reports will use specified types. If you add two addresses of phones
for a patient of the same type, the one with the Primary flag set to Y will be used
where necessary for reporting and other display purposes.
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Misc. Tab
External Medical Facility

The default external facility where the patient is treated should they be hospitalized,
in a nursing home, etc. Having a default external facility set can save a great deal of
time during daily operations. It will preset the facility for a patient when scheduling
rounds visits, and is also used by e-MDs Bill to prefill insurance claim forms where
the place of service is not home or office. In both cases, users can change the data
for the round or claim if it is not the default.

Alternate FileID

A place to store a different record number such as a medical chart number, or a
number used by a previous computer system.

Country of Origin

If the patient’s country of birth is listed for this field, select that country. If no
appropriate country is listed, leave this field blank (<none>).

First Visit Date, Last Visit
Date, Release Date,
Release Flag, Patient
Signed Date

The first, release and signed dates are set automatically to the date of first
registration, but can be overtyped. The Last Visit date is updated by e-MDs Bill
every time and invoice is generated. The release flag relates to the level of release
of information authorized by the patient and is used on claims. Most clinics typically
make patients sign a release that authorizes them to supply all information required
to pay a claim (Y). Otherwise, set the flags to N (No), or M (Conditional).

Account Status

Set to Active, Hold, Collect or Inactive. The Active/Hold/Collect/Deceased settings
control statement printing in e-MDs Bill. When a patient is set to Inactive, the record
is hidden from searches in the patient search window unless the Include Inactive
Patients? Flag is checked. Note that the system still performs duplication checks
against inactive patients.

Super Bill ID

A special Superbill can be printed for patients who generally don’t get the normal
one. Setting the default here helps staff who don’t have to remember to select the
special one every time the patient is seen.

Super Bill Comment

Free text or lookup field. This prints in bold at the top of Superbills generated for the
patient, as well as the top of the e-MDs Chart window. The purpose is to serve as an
alert to the provider of care. Text can be added to a lookup comment. The comment
group code must be SB in order to be stored in this field. You can add a
combination of a comment and text by loading the comment then adding text.

Billing Block

This is used if a patient is on hold for accounting reasons. When set, it generates
warnings in various e-MDs Solution Series applications as the patient is loaded and
can be used in tandem with the account status and a patient alert to stop staff from
scheduling such patients.

Marketing Referral

Is used in e-MDs Bill for a marketing tracking report that looks at business volume
by referral. Link the marketing source for the patient such as word-of-mouth, Yellow
Pages, advertisement, etc.

Poverty Level

These fields are used in Bill for indigent care billing. Enter the # Family Members
and Household Income, then check the box for This Patient is Eligible for povertylevel discounts. If the box is checked, when generating an invoice for patients with
no insurance, the discount adjustment and copay are automatically calculated. Click
the Check Levels button to view the cross referenced Sliding Scales (shortlist) and
Poverty discount reference tables in Bill.

Recall Dates

e-MDs Bill has a recall system including the Notice Processor which includes a list
report, and the Patient Dates Roster reports based on recall dates. Click Add, then
select the recall type and date. There is no limit to the number of recalls per patient.
The same recall type with different dates can be linked multiple times to one patient.
Note that although the purpose is similar, this is different to the clinical
rules/preventive reminders created for patients by Rule Manager in Chart which can
also be used for recall report printing. These fields can also be used for purposes
other than recalls.
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Other Tabs
Contacts Tab

An unlimited number of family and emergency contacts can be linked to a patient.
The primary contact can be free text typed and upon saving is added to the list at
the bottom of the screen. Additional contacts must be added by clicking the + button
at the top of the list at the bottom. A relationship is required. To edit the default
contact whose information appears in expanded form at the top of the Contacts tab,
select the record from the list and click Edit. The name information will be grayed
out after it is saved for the first time making it ineditable.

Fax Contacts Tab

This is where a list of fax contacts related to the patient can be added. These f chart
ax contacts show up in the Fax Recipient form when a user is faxing from within a
patient or DocMan account. These contacts are people or organizations that you
typically need to copy documentation to when you see the patient. For example,
these could be insurance companies, specialists or referring physicians. Click the
Add button then search for entities by Provider, Organization or Person. Make sure
you have a fax number for the entity.

Note: The patient’s default referral physician is added to this list automatically.
Facilities Tab

The facilities tab is used by Chart. Enter the External Medical Facility (i.e., hospital,
nursing home, etc.) Registration Facility and any Pharmacies where a patient
normally fills prescriptions. The pharmacies will appear on a short list for doctors
when prescribing medications, making it quicker to fulfill the prescription
electronically. Multiple pharmacies can be linked to a patient but only one can be
designated as the default.

Employment Tab

The current employment status as well as a complete employment history, sorted in
date order can be added for a patient. Only the most recent one is used for claims.
The default status is set to Unknown.

Note Tab

Used as an internal communication tool for billing and other messages between
users. The check boxes above the note can be set to make this note appear as a
warning in other e-MDs Solution Series modules. If the e-MDs Schedule option is
checked, the note pops up automatically upon scheduling a patient, and the Edit
Appointment window Alert button label is red. In e-MDs Bill, there is a red alert
button in the invoicing module and in Chart there is a yellow triangle icon on the
patient toolbar with an exclamation mark that turns red. Up to 5,000 characters are
supported. An example of a note “Patient owes $20.00 copay from 10/02/2002 visit,
transfer to billing office before scheduling an appointment!”.

Aging Totals Tab

Shows current aged balances in e-MDs Bill.

File History Tab

This is where users can generate a report of any claim generated for the patient.
The specific claims histories are located in the claims themselves. Click the Print
button for a hard copy of the report.

Alternate IDs Tab

The alternate IDs tab is where you can add custom fields to the record. An
administrator with appropriate security privileges can set up a list of available fields.
To add one of these to the record, click Add, select the Alternate ID Type by clicking
the list box to see the field names, then enter the Value specific to this record and
click Save. You can use the alternate IDs in claims by setting up definitions. This
option can also be used to filter groups of patients when performing a search.

Managing Patient Accounts
Here are a few useful tips to remember when working with patient accounts:
•

Instead of giving established patients a blank intake form, print the Chart Cover report and ask the
patient to verify the information on this report. That will save time for both you and patient.

•

If you change a telephone number, be sure to read the prompts regarding guarantor linking or linking
to other entities. Failure to do so can result in other entities with the same number or no number
being updated. As part of being able to update family groups from one screen the system checks for
other entities with the same number. If you have used a placeholder number, or have left it blank,
you may be prompted to update other entities with the new number. Only do so if you are absolutely
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sure. In most cases you should select option to create a new one. You may have patients calling
other patients because all entities linked will be affected (patients, organizations, etc.). If you need to
clear a number, use the red X button. Do not enter blanks.
•

Patients can only be deleted if they are not linked to other data. As soon as a medical record, invoice
or appointment has been generated for a patient record, it cannot be deleted until the other data is
deleted first. If any information for that patient has been locked such as signed off in e-MDs Chart,
then it is impossible to delete the patient.

To edit or delete a patient:
1. On the main e-MDs Chart toolbar, click Demographics and then select the Patients menu
option.
OR
Click the yellow folder icon near the upper left corner of e-MDs Chart. Either method will open the
Find Patient window
2. Enter search criteria into any of the fields (such as patient name, social security number, or
account number) and then press Enter or click Search.
○ Searches can be performed on either all or only part of a patient name.
○ To search on first and last name, type a few letters of the last name, followed by a comma,
then a few letters of the first name.
3. To edit patient demographics, highlight the correct patient from the search results, and click Edit.
Make changes as desired, and then click Save.
4. To delete a patient, highlight the correct patient from the search results, and click Delete. If Visit
or Order Notes are attached to the patient, deletion is not allowed.

To designate a patient’s race as multi-racial:
1. Click the down-arrow to the right of the Race field. A basic list of races appears.
2. Click Other Race to select that option.
3. Click the Search button (magnifying glass) to the right of the Race field to open the Select Race
window.
4. Scroll down the screen to locate the first race to be selected.
OR
Type a search string in the Description field and click Search to locate the matching race(s).
5. If the first race is to be specified as the Primary race, click the checkbox in the second column
(under the gold star) before the race name.
6. If the first race is not the Primary race, click the checkbox in the first column .
7. Continue to locate additional races to be specified and click the appropriate checkbox before
each race. (There can be only one Primary race selected.)
8. After all appropriate races have been selected, click the Save button to save your selections and
close the window.
9. When you return to the Misc. tab, notice that the Race field is no longer selectable. However, if
you move the mouse over the field, the selected races will be listed in a hint box (for example,
Other Race, African American (Primary), American Indian).
10. If you need to change the race designation after selecting multi-racial values, click the Search
(magnifying glass) icon next to the Race field. From this screen you can:
○ Click the red X button at the bottom of the window to specify Remove Selected Races.
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○ Click to clear one or more races selected earlier.
○ Click additional checkboxes to add one or more races to the selection.
11. If you change anything on the Select Race window, click Save to keep your changes and close
the window.

To add a provider fax contact to a patient account:
1. On the main e-MDs Chart toolbar, click Demographics and then select the Patients menu
option.
OR
Click the yellow folder icon near the upper left corner of e-MDs Chart.
Either method will open the Find Patient window.
2. Enter the search criteria into any of the fields (such as patient name, social security number, or
account number) and then press Enter or click Search.
3. Select the desired patient from the search results and click Edit.
4. Click the Fax Contacts tab and click + Add.
5. Type the provider contact information in the appropriate fields.
6. Click Save to retain the changes and close the window.

Patient Insurance
There is no limit to the number of insurance companies that can be stored in a patient file although
practically the ANSI electronic filing format only permits 3 on a claim. Insurances can be classified as
current or expired based on the effective dates. e-MDs Bill adds every current insurance to invoices
generated for the patient and each will be billed in turn. When insurance is terminated, simply set the
Date Terminated. These are displayed in red and won’t be used for new invoices, but are maintained for
historic purposes.
If you have Bill, you should be familiar with how e-MDs Bill handles insurance companies, company
types, insurance groups, and copayment and percentage responsibilities. Information about these is in
the Bill User Guide. When insurance companies have been set up correctly, there is very little to do when
adding them to the patient files. Occasionally secondary coverage will require some defaults to be
changed.
Much of the information required to add an insurance company can be obtained from the patient’s
insurance card.
Note: Changes to insurance companies in the patient file do not affect invoices already created.

To add patient insurance coverage:
1. Open the patient file and ensure you are in the General tab.
2. Click the Add button in the insurance section at the bottom of the window (Alt+A). The
system opens the insurance company search window.
3. Search for and highlight the insurance company. Then locate the group and click the Select
button (Alt+L). The system goes to the patient Insurance Maintenance window.
4. Verify the insurance company and group information. The fields in the window can be filled
as described in the Patient Insurance Coverage Options table.
2

5. Click Save. The system returns to the patient window.
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6. If necessary, change the assignment order (primary, secondary, tertiary) by highlighting the
insurance and clicking the blue arrow buttons located back on the patient demographics’
General tab.
Patient Insurance
Coverage Options
Insurance Type

Defaults to setting in the master insurance company file. Changes are usually not
necessary unless the following scenarios exist. The scenarios are dependent upon
the electronic claims format being used to file claims to the payor.



NSF: Medicare or Medicaid is being added as secondary and type is MP.
Change to OT.



NSF: Group insurance (GP) is being added secondary to Medicare, and is a
Medigap policy. Change to MG.



NSF: Other situation exists where insurance company is classified as GP
(Group), but the particular group is another kind for liability insurance or other.



ANSI: If the insurance is Medicare Secondary, then one of the following types
may be used:
12 – Medicare Secondary Working Aged Beneficiary or Spouse with Employer
Group Health Plan
13 – Medicare Secondary ESRD Beneficiary in the 12 month coordination
period with an employer’s group health plan
14 – Medicare Secondary, No-Fault Insurance including Auto is Primary
15 – Medicare Secondary Worker’s Compensation
16 – Medicare Secondary Public Health Service (PHS) or Other Federal Agency
41 – Medicare Secondary Black Lung
42 – Medicare Secondary Veteran’s Administration
43 – Medicare Secondary Disabled Beneficiary Under Age 65 with Large Group
Health Plan (LGHP)
47 – Medicare Secondary, Other Liability Insurance is Primary.

Policy Number

Click SSN (Alt+N) to use the guarantor social. Extra characters can be added to the
SSN (use the Home and End keys to move to the start and end of the field if you
prefer to type). If there are spaces or hyphens in the policy number, do not enter
them unless the payor requires them. Most electronic claims formats do not permit
these. This populates boxes 1a and 9a of the HCFA-1500, and box 60 of the UB-92.

Policy Holder, Patient
Relationship

Defaults to the guarantor in the patient file. If necessary, click the Guarantor button
on the Policy Holder field to add an existing policy holder or click the blue “+” sign to
add a new policy holder. There is also a shortcut to copy common information from
the patient. A patient can have policy holders that are different to the guarantor, and
different policy holders for each insurance. These is NO need to duplicate patients
as some older/legacy systems required in cross-billing situations. The default can be
changed for each insurance by clicking the Guarantor button. Browse for a
guarantor by type (person or organization) and select. The policy holder information
populates boxes 4 and 7, and the relationship box 6 of the HCFA-1500, and boxes
58 and 59 of the UB-92.

Route Code

Typically not used any more. In the past, it was used by Blue Cross to track plan
types (XGA, etc.), but most of the Blue Cross carriers now require this number to be
added to the front of the policy number.

Date Effective, Date
Terminated

Coverage dates. If the current date is after the termination date, the insurance turns
red in the patient file to indicate terminated insurance. Only current insurance is
used when starting a new invoice.

e-MDs Solution Series Schedule User Guide 8.0 R00

33

COB Indicator

Coordination of Benefits refers to the next type of supplementary (also called
secondary) insurance, if applicable. Some insurance companies require information
about the type of secondary when the primary claim is filed. Each type of secondary
has an associated numeric reference. Select the appropriate selection from the COB
Indicator drop down list which best describes the next insurance company in line.
Leave this field as “No Other Insurance” if there is not another insurance carrier or
the patient only has one insurance carrier. Setting this selection is also important
from the billing perspective as it prompts the billing staff to prepare the claim to be
filed to the next payor in line as well as indicating to the system to now move any
remaining balance from the primary insurance to the secondary. This is extremely
important for maintaining an accurate AR report.

Deductible, Copay Policy
Limit, Max Benefit

Eligibility information. If an electronic check is performed, these are updated
automatically but do not update the settings for the group linked to the patient.

Last Eligibility Check Date
and Eligibility Status

Additional eligibility checking information that are updated automatically when an
electronic eligibility check file is imported. These can also be set by users when
doing manual eligibility checking. The status icon in Schedule and the Daily Work
List is updated accordingly.

Insurance Card Scans

You can scan directly into this window using a TWAIN-compliant image capture
device, or you can browse for an image file. JPG and BMP file types are supported
although JPG is recommended because of their smaller size. The images are
stored in the main database, not the DocMan imaging folders.
 Scan: Click the button with the scanner icon. The system connects to the e-MDs
Image Capture utility. Make sure you have the correct device selected. You can
also set options to initially capture and preview the image using the image
capture device manufacturer’s software, or “natively” where the image is loaded
directly from the camera’s memory into the e-MDs software. The latter is quicker
but has less editing capabilities if you need them. After the image is selected,
click Accept.
 Browse and Select: Click the buttons with folder icon. Highlight the file and click
Open. NOTE: The browser will remember the last directory browsed, so save all
your insurance card scans to this. If the image is scanned at a high resolution, it
might not fit into the box but you can still drag it around to view data that might be
hidden.

Eligibility Notes Tab

If electronic eligibility is done, then this is automatically populated with information in
the ANSI 271 response file. The tab label turns red if there is text in the field.

Formulary Benefits Tab

Formulary Benefits checking is an extra-cost option offered by e-MDs which allows
users to download pharmacy benefit coverage available for a patient. For more
information, see the section Formulary (Pharmacy) Eligibility Benefits in the
Eligibility Checking chapter of this user guide.
If a batch or individual Formulary eligibility download is performed, the results
display under this tab. The tab label turns red if there is text in the field.

Editing Patient Accounts
The Find Patient window is accessible from almost all patient context windows in e-MDs modules. Use
the one that suits your workflow best.

To edit patient information:
1. Go to Demographics > Patients.
OR
Click the button on the toolbar of many windows that has an icon of a gold figure, or is labeled
along the lines of Edit Pat, Edit Patient, etc.
OR
If the selection method is not already patient-centric, search for and highlight the patient, then
click Edit.
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2. Make the necessary changes to the Patient Maintenance window fields.
3. Click Save.

Notes:
○ If you change a telephone number, be sure to read the prompts regarding guarantor linking or
linking to other entities. Failure to do so can result in other entities with the same number or
no number being updated. As part of being able to update family groups from one screen the
system checks for other entities with the same number. If you have used a placeholder
number, or have left it blank, you may be prompted to update other entities with the new
number. Only do so if you are absolutely sure. In most cases you should select the option to
create a new one. If you do not you may have patients calling other patients because all
entities linked will be affected (patients, organizations, etc.). If you need to clear a number,
use the red X button. Do not enter blanks.
○ Please note that the system automatically refreshes information displayed in the calendar and
the main view periodically. If new information is entered for certain infrequently updated
elements, such as the patient name, the system will display the new information at the next
automatic refresh. However, if you manually click the Refresh button on the toolbar, the
system will immediately display the new information.

Deleting Patients
Patients can only be deleted if they are not linked to other data. As soon as a medical record, invoice or
appointment has been generated for a patient, you will not be able to delete him/her unless you have first
removed that other data. If any information for that patient has been signed off in e-MDs Chart, then it is
impossible to delete the patient.

To delete a patient’s record:
1. Search for and highlight the patient in the Find Patient window.
2. Click Delete. A confirmation prompt will appear.
3. Click Yes if you are sure this is the correct record to be deleted.
The system will remove the patient if there is no linked information, or will tell you it cannot delete
the record.

Copying Patients
The Copy feature is used to speed up data entry for new patients that share demographic information
with others already in the system. The fields that are not copied are: First, Middle, Prefix, Suffix, Display,
Maiden, DOB, Gender, SSN, Marital Status, Account Number and relationship to Guarantor. All insurance
information is also copied, although the policyholder relationship must also be edited.

To create patient records using the copy key:
1. Go to Demographics > Patient.
2. Search for the patient already in the database and highlight the record.
3. Click Copy. A new patient data entry screen appears with many fields already filled.
4. Enter any missing information and overtype fields in which the information needs to be altered.
5. Open each insurance company on the file and make necessary changes such as to policyholder
relationship or policy number.
6. Update contact relationships, if applicable (such as changing daughter to sister).
7. Click Save.
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Guarantors
A guarantor is the person, organization or other entity ultimately responsible for payment of services
rendered. A guarantor must be established for each patient. Statements are mailed to guarantors linked
to invoices, not to patients. One guarantor can be responsible for as many patients as necessary and a
unified (family) statement for all invoices on the account is sent to the guarantor.
A patient can be his or her own guarantor, or may be a head-of-house guarantor, or an organization (such
as an employer or state welfare service), or a legal firm. The guarantor’s responsibility is for balances due
after all insurance settlements. Head-of-house guarantors render payment for all members of the
household, consisting of a spouse and several children. Organizations or legal firms can render payment
for many unrelated patients.

Notes:
o

Although a default guarantor is added to a patient, e-MDs Bill supports easy cross-billing to other
guarantors at the case and invoice levels, so you do not have to duplicate the patient record for
different visit types (e.g. workers’ comp, litigation). This is extremely important since it enables
patient clinical information to be kept in one longitudinal record, while payment responsibilities are
assigned to whoever is responsible. Alternate guarantors can be linked to a visit manually, or by
linking a case to the patient.

o

Although the same data tables are used for guarantors and policyholders, they are treated
separately from the billing standpoint. Policyholder information is what goes on a claim, and each
insurance company in a patient file can have a separate policyholder. When a policyholder is
added to the system, it is stored in the guarantor tables.

o

Not only is it possible to cross-bill to different guarantors, but e-MDs Bill can also cross-bill to the
guarantor’s insurance.

o

The guarantor table is also where legal referrals are stored.

Adding Guarantors
Guarantors can be added in many ways depending on the workflow. The most typical way is at the same
time as adding a patient file.

To add a self guarantor while adding a patient:
Click the Self button (Alt+L) in the patient demographics window. This adds a complete guarantor
record, and also sets the relationship to the patient as Self.

To add a guarantor manually:
Method 1: Adding the Guarantor from Demographics > Guarantors/Policyholders:
1. Search for the Guarantor to ensure the entity does not already exist, then click New.
2. In the Guarantor Maintenance screen, choose the Guarantor Type from the drop-down list.
3. Fill in the appropriate demographic information, then click Save.
See “Fields in the Guarantor Window” for further information.
X4

X

Method 2: Adding a Guarantor from a patient’s demographics (3 Options):
○ Click Self as mentioned above.
OR
○ Use the following steps:
a. Click the Guarantor button in order to search for an existing Guarantor.
b. Enter either a person or an organization in the search field provided.
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c.

Highlight and click Select.

OR
○ Use the following steps:
a. Click the blue “+” sign in order to add a new Guarantor to the system.
b. In the Guarantor Maintenance screen, select the Guarantor Type from the drop-down list
and then fill in the appropriate demographic information.
c. Click Save.
See “Fields in the Guarantor Window” for further information.
X4

X

Guarantor Window Options
General Tab
Guarantor Type

Choose either Person, Organization, Legal, or Work Comp.

Guarantor Name

Will be filled in automatically by the system once all the demographic information
has been saved.

Required Demographic information for a Person:
Last name, First name, Date of Birth, Address must be filled in. The Account number will auto-populate based
on the account numbering option set in the Facility’s Options tab. The Account Status will default to Active. The
rest of the fields are optional but e-MDs encourages users to fill in all available information.
Required Demographic information for an Organization, Legal, or Work Comp:
Organization Name and Address must be filled in. The Account Number and Account Status will default in and
are handled the same as when a person is entered. Any other information about the Organization, Legal, or Work
Comp should also be filled in if available.
Account Number

An alphanumeric account number based on the guarantor name is added
automatically.

Account Status

There are five settings.
• Active: Whenever a statement run is generated, this guarantor will be included.
• Hold: This guarantor will be skipped in statement runs. This is a useful setting for
Medicaid and other balances that you cannot bill to the guarantor. If the
guarantor has been turned over to an external collections agency, set to Hold to
prevent illegal double-billing.
• Collect: An internal classification that is displayed in various collections tools.
Statement printing is not with held.
• Deceased
• Inactive

Insurance

Add insurances in the same way as for patients. If the guarantor being added is
already a patient in the system, the insurance will already be filled out.

Phones & Address

If pulled from the person or organization file, you will see person or business
oriented phone types and the address will be saved as home or business.

Other Tabs
Addresses Tab

Pulls data from the linked demographics entity (person or organization). If the
guarantor is a person and you do not want to mail statements to the home address,
enter the mailing address for these as a Billing address. This will override the home
address.

Employment Tab

Add guarantor employment in the same way as for patients. The status is set to
Unknown by default.

Aging Totals Tab

Shows the guarantor aged balances, last statement date and last payment date
when there is activity on the account.
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Statement History Tab

Displays a record for each statement printed for the guarantor including date and
age balances. The history can be printed.

Alternate IDs Tab

Provides a place where you can add custom fields to the record. An administrator
with appropriate security privileges can set up a list of available fields. To add one
of these to the record, click Add, select the Alternate ID Type by clicking the list box
to see the field names, then enter the Value specific to this record and click Save.
You can use the alternate IDs in claims by setting up definitions.

Eliminating Duplicate Records with Person Merge
The person merge utility is designed to “eliminate” duplicate records that may exist in the system due to
bridging, conversions from other systems, or data entry errors. Users can select a record to keep, and
then select another record to merge. The Keep record must be a patient, but the merge record can be
any person type, so if you are trying to merge different person types (such as doctors), you must create a
patient record for them first.
See e-MDs Solution Series Bill User Guide for detailed instructions on performing a person merge.

Organizations/Employers
Every non-person demographics entity added to the database is an organization but for the most part you
will be adding them as hospitals, pharmacies, labs, insurances and so on and you will not go to the
general Organization Maintenance window unless you need to fill out the employer specific information.
In some cases you will just be adding the basic organization information such as for a patient’s employer.
Employers are normally added or linked from the patient or guarantor files.

To add or edit an organization/employer and link to patients or guarantors:
1. Go to Demographics > Organizations/Employers.
OR
From within the patient file:
a. Click the Employment and/or Contact tab.
b. Click the Find button next to the Employment Name field.
c.

If adding an employer from the guarantor file, go to the Employment tab and click Find.

OR
You can also click Demographics > Contact from the menu bar.
2. Click New to add a new record, or search for the existing record.
3. If an existing record is found, highlight it and click Edit.
4. Enter the employer demographic details and Misc tab information.
5. Click Save.
6. Click OK to link the employer to the patient or guarantor, then enter telephone, position and other
specific information in the fields provided
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Insurance Companies and Groups
Adding insurance companies is a three-step process. The first step is to add the insurance company
demographics. Second, add at least one linked group (plans, products) and its associated fee schedule if
applicable. Then, link providers credentialed to render services for the payor.
Multiple insurance groups can be associated with each insurance company. These are the different
employer and other plans or products offered by the company. Each group can contain different payment
information including copayment, deductible and patient percentage responsibility. If a patient has a
group requiring a copayment of percentage payment, the system automatically calculates patient
balances and prompts users for this payment at the time of invoicing. Each group can also have a unique
fee schedule.
Once an insurance company is added to the database, it should not be duplicated unless there is a
special reason such as for reporting segregation. This ensures better consolidation of data for reporting
purposes. The defining answer to “when is it necessary to add a new insurance company” is if there is no
other entry with the same mailing address. However, it is always good practice to contact the insurance
company and verify where paper claims can or need to be sent. In many cases insurance companies will
have different addresses for the same office, for example, Aetna may have several PO Box numbers for
the Lexington, KY office. If the zip codes are the same for each then chances are the claims are being
sent to the same place. In these cases, contact the insurance company and verify if both addresses are
actually needed.
The following are situations where insurance companies may be duplicated:
•

There is more than one mailing address even though the company name is the same. Insurance
companies will specify different addresses for location tracking purposes.

•

The group to which the patient belongs is a Medigap carrier (Medicare supplementary). Since the
electronic filing payor ID (the electronic mailing address) and the Medigap number use the same field,
this is a situation requiring duplication. Medigap carriers are also defined as a different insurance
type. Note that this is not an absolute – the code identifying a group as a gap plan can be set on a
patient level.

•

Your facility wants to separate a particular plan for reporting purposes.

Adding Insurance Companies
To improve the integrity of your data, make sure you understand the relationship of insurance companies
and groups before you begin data entry. A single insurance company can have many related insurance
groups. Do not create a new insurance company each time a new group number is entered – simply add
it to the existing insurance address.
To reduce the chances of duplication and improve reporting, a standard format for entering insurance
company names and addresses should be established and rigidly enforced by your clinic. For example,
Wal-Mart has one group number (12345) but offers plans with co-pay amounts of $20, $25, and $30. The
Wal-Mart group number would be entered three times with a different co-pay amount for each entry.
A standard format for entering insurance company names and addresses should be established and
rigidly enforced by the clinic. This reduces the chances of duplication and improves reporting. For
example, always use the same format when entering PO Boxes (versus POB, or P.O. Box) because
address and zip duplication checks cannot tell the difference. Likewise, establish a protocol for naming
insurance companies like Blue Cross (BCBS, BCS, BSH, BC/BS, etc. are all duplicates of the same
thing).

To add insurance companies:
1. Go to Demographics > Insurance Companies.
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OR
From the patient file, click Add in the insurance section. The Find Insurance Company window
appears.
2. Check to see if the insurance company is in the system before adding a new record. (address
searches are usually best for this verification.)
3. Click New. If you are adding an insurance company that is very similar to an existing one, search
for and select it first, then click Copy.
4. Type data in the Insurance Company Maintenance window fields. An asterisk (*) next to a field
label indicates the field is required. See Insurance Company Maintenance Options for more
information.
2

5. Click Save. If any required fields have been omitted, the system responds with an error prompt
that specifies what is missing.
Note: The red X buttons in the data entry window are used to clear information entered in the fields.

Insurance Company Maintenance Options
General Tab
Name

Use the name in the claims address on the patient insurance card. It is strongly
recommended that you have an established protocol for insurance company names
to prevent duplication. For example, always call Blue Cross and Blue Shield the
same thing (e.g. BCBS, BC/BS, BCS, Blue Cross, Blue Shield and other
combinations cause problems because the system sees them as different records).

Office Number

If applicable – some insurance networks associate a number with each regional
office.

Department (If Applicable)

This is not used anywhere. "Claims" is a common use.

Network

Use to enter insurance network information (e.g. PHCS) if applicable. This shows on
the search screen and makes it easier for users to identify particular carriers.

Parent Organization

If necessary, link to a parent organization. For example, you may have many
entries with the same to account for different addresses, but can link to the umbrella
organization.

General Phone

This is the office phone number. A claims inquiry number can be entered in the
Addresses tab. If the phone has been used before, the address, city, state and zip
are automatically entered.

Phone (Fax), Claims
Phone, Referral Phone

Self-explanatory. Each will appear in different places in the system e.g. referrals
module, collections module in Bill.

Address Lines 1 & 2

The address used on printed and electronic claims – usually included on patient
insurance cards. Use a consistent scheme for entering post office box addresses.
(PO Box, POB, P.O. Box are all different.) The system performs a duplication check
based on address and zip code. If the characters in the address are different, the
system will not find matches.

Zip, City, State

Upon entering a known zip code, the system automatically fills in the City and State.

Insurance Type

This is a critical field that must be set correctly if you file claims with the system.
Failure to do so will result in denials. In addition to being used in electronic claims,
the system will also use it in certain paper claim formats to enter data in boxes on
those forms. There is some crossover of data depending on whether you file ANSI
or NSF. ANSI codes are indicated by their descriptions. Note that when linking this
insurance to a patient, it may be necessary to change the type at the patient
insurance level such as to indicate Medicare Secondary Payor. This will not affect
the setting in the master insurance file. Refer to the section on adding insurance to
patients on page XX23XX for more on this. The default setting is C1 (commercial).
4
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Insurance Class

Insurance classes are a way to group insurances together for reporting aggregation.
A future release of this software will also use the class instead of the invoice
financial group when using definitions to pull specific data for claims so ensure that if
you have financial groups with specific definitions you use an insurance class that
exactly matches this to ensure that when this transition occurs you do not have to
reset definitions. To add a class, click the magnifying glass button.

AN Increment

Used in e-MDs Bill to calculate anesthesia units for anesthesia type of service
procedures. The usual value is 15.

Payor ID

Used for electronic claims. This can be found on the list of payors for a
clearinghouse. The most recent lists are usually available on clearinghouse web
sites. Without a payor ID you cannot send claims electronically. Entering the wrong
payor ID will result in the claims going to the wrong payor and being denied until a
correction is made.

Medigap ID

Enter the Medigap number for Medicare supplementary payors. This is transmitted
on claims to assist with co-ordination of benefits. If a Medigap ID is available and
this payor is the secondary on a claim, the system will use this to change the way it
fills in the HCFA-1500 boxes 9 to 9d and the electronic claim equivalent.

Default Filing Method

Set to the method for how claims will be sent to this payor. The classifications
determine whether the claim is queued for electronic claims (EF), or for paper (all
types can be selected using this format). You can create other classifications to
make it easier to segregate claims if you have to submit on a special form. The
primary ones in the system are:
• NF: National Form (CMS, HCFA-1500 and other paper formats).
• EF: Electronic Filing. If there is no payor ID, the system will set claims to NF. All
claims set to EF will be retrieved when building insurance files.
• UB: UB-92 (HCFA-1450) for paper only. If filing UB electronically, set the default
filing method to EF.

Origin ID/Indicator Code

The origin ID is used in several places throughout the system to determine data
requirements such as when filling out claims. If filing electronic claims in the NSF
format, select a code from the list that matches the payor type. Use F if in doubt (for
NSF only). For ANSI claims, make the selection based on the indicator code in the
second column using the following key:
• 09: Self Pay
• 10: Central Certification
• 11: Other Non-Federal Programs
• 12: Preferred Provider Organization (PPO)
• 13: Point of Service (POS)
• 14: Exclusive Provider Organization (EPO)
• 15: Indemnity Insurance
• 16: Health Maintenance Organization (HMO) Medicare Risk
• AM: Automobile Medical
• BL: Blue Cross/Blue Shield
• CH: Champus
• CI: Commercial Insurance Company. This is the default setting.
• DS: Disability
• HM: Health Maintenance Organization (HMO)
• LI: Liability
• LM: Liability Medical
• MB: Medicare Part B
• MC: Medicaid
• OF: Other Federal Program
• TV: Title V
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•
•
•

VA: Veteran Administration Plan
WC: Worker’s Compensation Health Claim
ZZ: Mutually Defined/Unknown

NPI

Used for claim filing. NPIs are being implemented as part of HIPAA, but progress
has been slow for submitting this for the insurance identifier.

Formulary ID

Similar to the electronic claims payor ID, this number is used by e-MDs Chart to link
to a specific formulary so that the system can warn physicians if they are prescribing
out of formulary.

PAR

If the clinic accepts contracted rates for this payor, check the box. Do not clear this
box if in doubt about whether the practice takes assignment or not because if you
clear it, this affects the default for claims which can then result in insurance
companies sending payments to patients instead of the practice.

Print in Secondary When
Primary

Used by Bill when printing HCFA claims. If a secondary claim is being printed, and
this insurance is the primary with the box checked, it’s information will print in Box 9,
etc. Typically used for Medicare and payors that follow their CMS/HCFA-1500
claims filing rules.

Use National Provider ID

Controls whether to use physician NPIs on electronic claims. This functionality is
linked to the Use National Provider ID for All Insurance Companies option field in the
Clearing House maintenance. If that is not set then the system checks each payor
when building electronic claim files using the clearing house to see if the NPI must
be included. If it is set, then this insurance level setting is moot. The point is to be
able to transition to full use of the NPI in 2007 as different insurances begin
requiring it, but without forcing users to have an all or nothing setup.

CHIP, Public Insurance
and Managed Care

These checkbox fields help distinguish between different iterations of the same
insurance for reporting on the FQHC clinic UDS reports.

Contract

Linking a contract to an insurance presets the fee schedules and eligibility check
interval to the values in the contract, thus reducing the chances of users entering the
wrong values. The billing system also tracks which contract is in use for the
insurance whenever it is used on a claim for the patient. These links are required if
you want to fully utilize the contract analysis reports, automatic contractual
adjustments when posting EOBs, withhold tracking and reporting and some other
functions.

Allowed Fee Schedule and
Billed Fee Schedule

This is how fee schedules are linked to the insurance company. The fields can be
set automatically if a contract is selected. The billed fee schedule is the one that is
reported on claims. The allowed is used to track true expected amounts and to
warn users when these are not posted. The system also execute rules by checking
in the allowed fee schedule first to see if there is a specific rule/exception for a payor
that differs from normal rules. Neither field needs to be set but it is highly
recommended.

ERN GS02

Not used.

Eligibility Check Next
Payor

If this option is checked and a patient has other insurance after this one, then
eligibility files include requests for the secondary/tertiary payors. The default is clear
so that it will not check those additional insurances. Depending on where eligibility
check files are sent, this can save transaction charges.

Include ICD/CPT

This turns On/Off the option to include ICD/CPT information on eligibility requests.
The default (clear) does not include ICD/CPT information.

Check Interval

This determines how often the system checks eligibility for a patient on this
insurance and is also a cost saver. In some practices it is not really necessary to
check eligibility for the patient every time they have an appointment. The system
checks to see if the patient has had eligibility checked within this interval and, if so,
does not execute another check.

Clearing House

By default eligibility check files are built for the clearing house or other EDI
connection set up in the Options tab of the internal medical facility. This will override
that setting in the event that the check file is being routed elsewhere.
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Other Tabs
Addresses Tab

Enter additional addresses or telephone numbers, if required.

Groups Tab

Every insurance company requires at least one group. See the section on Adding
Insurance Groups below. This can be a group with “None” as the group number.
Duplicate group numbers are permitted to allow for different copayments, etc. Click
the Add button to add, then enter a Group Number, Description if desired, and
copay information. If the group is linked to a fee schedule, the link can be made
here.

Credentialed Providers
Tab

Each insurance company requires at least one provider to be linked to an insurance
company. This is part of the credentialing check performed by the system. When a
new insurance is added, all the active providers set up in the Providers tab of he
internal medical facility in which the insurance is added are automatically linked. If
there are none, then the default credentialed provider for the internal medical facility
is set based on the Default Insurance Credentialed Provider field in the Internal
Medical Facility file, but additional providers must be added manually. You can also
change the default billing supervisor for the provider to someone else on an
insurance-by-insurance basis. If invoices are generated where the supervisor is not
on this list, a warning message appears. Click Link All to rapidly link all the providers
in this facility to the payor. The Use Supervisor for Filing flag controls which provider
on the claim (Date of Service or Supervisor) will be printed for the pin information. In
general, the default is the billing supervisor (which can be the same person as the
supervisor), but for some payors such as Medicare and Medicaid where mid-level
providers are credentialed in their own right and must file claims under their own
numbers, set the flag to N. To do this, highlight the record and click Edit, then clear
the flag.

To edit insurance companies:
1. Go to Demographics > Insurance Companies.
2. Search for and highlight the insurance company, then click Edit.
3. Make the necessary changes to the Insurance Company Maintenance window fields.
4. Click Save.

Note: Before deleting an insurance company, all groups and other linked information associated
with the company must be removed.

To delete insurance companies:
1. Go to Demographics > Insurance Companies.
2. Search for and highlight the insurance company.
3. Click Delete. A prompt asking you to verify deletion will appear.
4. Click Yes if you are sure of the deletion.
The system removes the record if there is no linked information, or a message appears if it
cannot be removed.

Adding Insurance Groups
Insurance groups are added as a sub-set of the parent insurance company. This eliminates the need to
add the same insurance company address many times. Unlike some other systems where the group
number is typed into the patient file after linking insurance, e-MDs Solution Series only requires the group
to be set up once (although duplication of group numbers with different plan information is permitted).
Group information is displayed in the Check In and View Patient Status windows of e-MDs Schedule to
make collection of co pays and deductibles easier.
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To add insurance groups:
1. Go to Demographics > Insurance Companies.
2. Search for and select a company (or add a new one).
3. Click the Groups tab.
4. Click the Add (plus) button.
5. Enter information into the Insurance Group Maintenance window fields.
6. Click Save.
Insurance Group
Options
Insurance Company

Prefilled with the name of the company for which the group is being added.

Group Number

Copy this from the patient insurance card. Do not enter spaces, hyphens or other
characters.

Description

If necessary, enter the group name or employer.

Co Pay

The fixed co pay amount to be paid by the patient for each visit.

Deductible

The annual deductible that must be met by the patient before the insurance
company pays claims.

Percent Insurance

The percentage of allowed charges that will be paid by insurance. The patient
percentage is calculated from this by multiplying the inverse of the insurance % by
the allowed fees on a bill. DO NOT set this percentage unless an allowed fee
schedule has been created specifically for this group.

Percent Patient

Adjusts based on the percentage set in the Percent Insurance field.

Fee Schedules

Click the drop-down arrow in the list boxes to link this group to a fee schedule.
Although the setting is typically made at the company level, fee schedules are
actually linked to insurance groups in the database, not companies since each
insurance company may have multiple schedules. However, if you want to have a
group-specific link, the recommendation is to create a new company with the group
since updating the fee schedule links at the company level automatically applies the
change to all groups under the company.

Hierarchy of Automatic Referring Provider Linking on a
Claim
There are multiple ways link providers on claims. You can create a case with one or more authorizations.
When the case is linked to the visit, the current referral is used. You can also set up an active inbound
referral/authorization for a patient which is retained by the system until it is retired and marked as inactive.
The default can be overridden with another one if necessary. If there is no case or patient authorization,
the system automatically uses the default referral in the patient’s demographics. If that field is blank, the
“Use Provider as Referral if None Set” preference in the Bill or Schedule File > Options window sets the
referral on a claim to the patient default. This last method is useful for Medicare claims that have
diagnostic tests.

Persons/Contacts
The contact database is purely for reference purposes. It is a place where you can store family and
emergency contacts for a patient.
Contacts are best added from within the patient file since this will also give users the opportunity to
specify the relationship of the contact to the patient.
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To add or edit a contact and link to patients:
1. From within the patient file, click the Employment and Contact tab, and then click Add Contact.
OR
Go to Demographics > Contact.
2. Click New to add a new record, or search for the existing record.
3. If you find an existing record, highlight it and click Edit.
4. Enter the contact demographic details and click Save.
This completes the process if the database was accessed from the menu bar.
5. If the database was not accessed from the menu bar, click OK.
6. Click the drop-down arrow to the right of the Relation to Patient field and select a contact type.
OR
If there is no match, type your own text into the field. You can also append text to a selection.
7. Click Save.

Setting Up Providers and Other Staff
A staff provider is any person providing a service for the clinic where the service is to be tracked and
billed and include mid-level practitioners such as physician assistants and nurse practitioners. All activity
is either directly or indirectly linked to a specific provider. Patients entered into the system must be
assigned a Provider. The provider in the patient file is the default. If another provider sees the patient, that
provider can be linked to the visit for productivity and insurance reporting purposes.
In e-MDs Solution Series, providers can be staff or non-staff and all are stored as Health Care
Professionals with entity attributes that designate them as such. Staff providers are those who work in a
particular organization and can be set up for scheduling, charting, and billing purposes. Non-staff
physicians are not part of the facility and are generally referring physicians. By default, staff providers are
automatically available to be linked to claims as referring physicians too.
See e-MDs Solution Series Administration Guide for detailed instructions on adding, modifying, and
deleting healthcare providers and other staff.

Resources
In e-MDs Schedule, anything for which an appointment can be made is called a resource. Resources
include providers, equipment and services. On the main view, providers are listed with a blue person icon,
equipment with a cog, and services with a stethoscope. The Resource screen is accessed in Schedule
by going to File > Resource Set-Up.
Providers are all people who can bill for a service under their own name (Staff Providers). Services are
appointments where a provider is not required such as nurse visits, flu shots, etc. For legal purposes,
every person visiting a clinic should be registered in the scheduler even if they do not see a doctor.

Understanding the Resource Window
The Resource window shows all resources set up in the system, along with the days they are open or
closed. Open days may have time grids associated with them. If a time grid is set for a day, a summary of
the number of slots available in the morning and afternoon is shown. Both active and inactive resources
are shown, but you can check the Show Only Active Resources box to filter the view. Inactive resource
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names are gray and they do not have a check in the Active column. If your list of resources is extensive,
you can search by description.

Resource Listing Showing Days Open or Closed and Number of AM and PM Slots

Adding Resources to Facilities
When adding resources, the system separates providers from equipment and services because providers
are set up in their own file.

To add provider resources to a facility:
1. Go to File > Resource Setup.
2. Click New, and then select a provider from the small menu that appears. The Find Schedule Staff
Provider window opens.
3. Search for and select a provider. The system returns to the Add/Edit Resource window.
4. Click Save.
5. Click Schedule to set up scheduling days and link time grids to the provider.

To add equipment or service resources to a facility:
1. Go to File > Resource Setup.
2. Click New, then select Equipment/Service from the small menu that appears. The Add/Edit
Resource window opens.
3. Enter the name of the resource.
4. If the resource is a service, check the option box.
5. Click Save.
6. Click Schedule to set up scheduling days and link time grids to the equipment or service.
When you close the Resource window, the new active resources will appear in the list at the
bottom left of the main view.

Managing Active and Inactive Resources
Active resources are ones that appear on the resource list, while inactive ones do not. Instead of deleting
a resource when it is no longer available for a facility, make it inactive to retain historical reporting and
auditing. Using the active setting is also useful to prevent resources being booked if they are taken out of
service for an extended period of time where blocking does not suffice.

To set up resources as active or inactive:
1. Click File > Resource Setup. The Resource window appears with a list of the resources for the
current facility. Active resources have a check mark in the Active column. Inactive resources do
not have the check mark, and the resource description is gray instead of black.
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2. Click the box in the Active column to toggle between active and inactive settings. (Highlighting a
resource, clicking Edit and checking or clearing the Active field in the Add/Edit Resource window
also works.)

Linking Time Grids to Resources
Linking time grids to resources creates a default scheduling template into which appointments can be
made. When users view the schedule for a resource, e-MDs Schedule automatically applies whatever
grid is associated with the resource in the resource setup. The template used will continue to be
associated with that day until users change it using the Change/Edit Time Grid tool. Change/Edit Time
Grid will only make a temporary change.
The system also removes time grids from the history. When viewing days in the past, only the
appointments for those days can be seen.

To link time grids to resources:
1. Go to File > Resource Setup.
2. Select the applicable resource by clicking anywhere on its line, then click Schedule. The Setup
Resource Time Grid window appears.
3. If a resource is open on a particular day, check the box in the Open column.
4. To select a grid, click the list box drop-down arrow opposite a day, scroll down the list until your
selection can be seen, and click the selection.
5. Continue linking grids to other days.
6. Click Exit.
7. Click Exit again after the resource/s are set up.

Deleting Resources
After you have made an appointment for a resource, you should not delete that resource. Rather, use the
active/inactive setting to remove it from the main view while preserving reporting and audit trails.

To delete resources:
1. Go to File > Resource Setup.
2. Select the applicable resource by clicking anywhere on its line, then click Delete. A confirmation
prompt will ask if you are sure.
3. Click Yes to confirm the deletion.
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4

Scheduling Appointments
Scheduling appointments is simple. All you need is a resource with a linked Time
Grid. You can also free-form schedule into gray areas where there is no Time Grid.
Continued on the next page ...
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Simple Scheduling
You can make simple appointment (where one slot is selected in schedule), or you can make one
extended appointment for multiple slots. There are also options to use advanced scheduling functions for
repeat appointments, or scheduling multiple appointments that are dependent upon multiple resources
and other requirements.

Notes:
o

When two users try to schedule into the same slot, the second user gets a message saying the
slot is unavailable.

o

If you have the “Show global period alert” option set in File > Options and a patient is in a global
period, when you schedule an appointment you will be prompted and can view the global period
details. These include the CPT code(s) and description(s), date of service, global days, provider
initials, global period end date and ICDs. The details can be very useful when it comes to making
billing easier since many times insurances will make it harder to get paid on a claim for unrelated
services so many practices will schedule separate visits outside a global period.

To schedule an appointment:
1. There are several ways to start to schedule an appointment:
○ Double-click the slot.
○ Click the Schedule button (or press Alt+S on your keyboard).
○ Select a slot, right-click that slot and select the Schedule option.
○ Search for and select a patient, or add a new one.
2. If the patient was added in another e-MDs Solution Series module, a message indicating that
required fields are missing may appear. Add these field values, then select the patient again.
Several pop-ups may appear automatically at this point:
○ Global Period Alert: If you have the File > Option to display the global period alert and the
patient is in a global period, a prompt appears giving you the option to view the global details.
Click Yes, and then Global Detail in the CPT/HCPCS Alert window to see the detail.
○ Phone Details: If the patient is a new one, and the option to Set TeleDoc call details is set,
this window appears. Here is where you can enter the numbers to call and what order, as well
as a phonetic name spelling. This information is used for automated reminder systems.
○ Referral/Authorization Alert: If the patient has an active inbound referral/authorization, and
the number of visits has expired, or the date of the appointment is outside the authorized
range, or the allowed amount has already been exceeded, this pop-up appears. Users can
choose to continue or cancel.
○ Patient Alert: If there is a note in the patient file, and the option for it to appear in e-MDs
Schedule is set, this in-office alert appears automatically. Schedulers should read the note to
see if they need to communicate something to the patient or check with other staff before
scheduling the appointment. Checking the boxes in the note window makes it intrusive in the
modules specified.
○ Collections Alert: In order to override an appointment block due to account collections status,
you must login with Override Collections Account Hold R/W/D security privilege to make
changes to the account. Attempts to log in and any changes made thereafter are tracked in
Schedule Audit.
○ Billing Block: An alert that is based on the billing block field in the patient Misc tab.
Schedulers should check with billing staff to see if they can schedule the patient.
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○ Case Management Alert: If there is an active case linked to the patient file and any of the
settings/rules for the case are transgressed by making the appointment (e.g. incorrect facility),
an alert appears.
The system goes to the Edit Appointment window. This shows patient demographic data that can
be verified by schedulers including DOB/Age, Address, Guarantor and Insurance. The insurance
includes the copay so the scheduler can reminder the patient to bring this. See the "Edit
Appointment Buttons" table for more information.
2

3. Use the buttons at the top of the window to update the TeleVox phone details, check the patient
balance, or add in-office alert notes, as needed. The Alert label is red if it contains text.
4. Check the appointment history and rules at the bottom of the window by clicking the History or
Rules buttons in the toolbar.
5. Enter the appointment information. See the "Appointment Options" table for more information.
2

6. Click Save. The appointment is entered, and the main view refreshes.
Edit Appointment
Buttons
Phone

Access the Phone Details window to update TeleDoc reminders numbers for
established patients.

Referrals

Opens the referrals/authorizations work list with all referrals for this patient already
loaded so that staff can check information.

Edit Pat.

Opens patient demographics for editing.

Alert

Opens the patient alert. The button label is red if there is text in the alert.

Forms

One of the many quick ways to print Word forms because the system already knows
the patient thus eliminating the need to search for the person (which is required
when going to Reports > Forms > Print Forms).

Aging

Shows patient aged balances.

Gurn

Shows guarantor aged balances.

Alerts/ABN

This button gives access to the CPT/HCPCS alert window which is where any
requirements related to this visit can be satisfied. Examples of are when the visit
reason requires authorization where there is no referral, policy requirements linked
to a case that have not been satisfied, forms that need to be filled out, etc. In the
event that a visit reason or case are selected that trigger these rules, when the
appointment is saved the alert window appears automatically.

Rules

Opens the list of pending and overdue clinical rules/reminders/best practices for the
patient from which a user can add notes, or order them so the charges are captured
automatically. Seeing rules may also indicate to the scheduler that extra time needs
to be scheduled for the patient. Rules are only displayed if you have licensed eMDs Chart. The button remembers whether it is in or out by user for the next time
an appointment is opened for any patient. The Rules list is located at the bottom of
the Edit Appointment window.

History

Opens the appointment history for the patient. Seeing the history is useful because
you can see if the patient has a no show history, etc. It can also be used to copy a
follow up where the appointment information is the same. The Appointment
History section is located at the bottom of the Edit Appointment window.

Appointment Options
Appointment Time Period
and Duration

Changing the start and end times changes the duration of the appointment and vice
versa. This will change the slot and how it is displayed. Using the combo arrows to
change the time up or down will do this in increments of 5 minutes, but any number
can be entered in the duration. The end time and duration are automatically
updated to the duration set up for a visit reason if the Update Duration When
Selecting Visit Reason option is set in File > Options.
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Case

Shows the current active case for the patient. If there isn’t one, the field is set to
“<default>”. If there are multiple cases for the patient, verify that the one displayed
is the correct one for this visit. Clicking the search button to the right of the field
loads the patient’s case management window.

Emergency

Users can set an appointment emergency level that changes the way the
appointment is displayed in e-MDs Schedule and Tracking Board by showing single
or double exclamation mark icons in the appointment display. The default setting for
the field is based on the Emergency level in the visit reason, which is defaulted, for
ICD codes, to the severity level in the ICD Search.

Confirmed

Shows last date and time the appointment was confirmed.

Phone

The default display is based on the phone type description so Cell will be before
Home, but users can select any other number that is in the patient file. The number
selected is displayed in the appointment and is the number that be in sent in an
export file for an automated reminder system that will call to confirm the
appointment.

Guarantor

Patient’s guarantor unless there is a case linked to the appointment. Then the
guarantor from the case will override this.

Insurance, Effective,
Terminated

Patient’s primary insurance or the primary insurance on the case. The insurance
also shows the copay in parentheses so users can remind the patient to bring this
in. The effective and terminated dates are based on this. If the termination date is
before the appointment date the text in the Insurance and Terminated fields is red.

Authorization

Shows the authorization/referral linked to an appointment as well as the specialty
description. You can select one by clicking the search button to the right of the field
to access the referrals module.

Visit Type

Also called Appointment Type (explained previously) defaults to the Appointment
Type assigned to the slot selected, however this can be changed in needed.
Changes will update the left hand border color for the slot.

Visit Reason

Uses the Visit Reason reference table. Select one using the mouse, or type the
starting characters of a reason to filter the list. If there are mini triage/prescheduling
instructions, the scheduler should follow these. The list is filtered by specialty for
provider resources. A red X to the right of a reason indicates that it is not linked to
the provider for whom the appointment is being scheduled. Users can still select
one of these, but then a prompt such as the one below appears with a message
indicating that the provider does not typically see patients for this reason. A list of
providers who do appears, with those that have seen patients for this reason in the
past denoted by an asterisk.

Visit Detail

A place to enter more information about the appointment. Any text entered in this
field appears in parentheses after the visit reason.
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Instructions

If patient instructions are linked to a visit reason, they display. Users can select a
translation using the list box to the left of the instructions. Click one of the buttons to
indicate the method used to communicate the instructions to the patient and to print
or e-mail. For print, a print window opens when the appointment is saved. E-mail is
only available if the patient has a confidential e-mail address which the system asks
to verify. Then a new e-mail is opened with a subject that confirms the appointment
resource and time. Click anywhere in the body of the e-mail and then go to Edit >
Paste, or use Ctrl+V to paste the instructions (which are copied automatically).
Then send the e-mail.

Notes

Free text area for expanded notes on the appointment. A "sticky note" icon appears
in the appointment if this is used. For example, “patient was informed of past due
balance” or “patient called and is running 20 mins late”.

For this appointment only,
do NOT have computer
call patient

Check the box to stop the TeleDoc system from making a confirmation call. This is
used for appointments of a sensitive nature, or for cases where an appointment is
made late in the day prior to the appointment, so there is no need to call just a few
hours later.

Extended Scheduling
There are several ways to change the default duration of an appointment which is set initially by the slot
length, or by the duration linked to the visit reason.
•

Change the start or end times of the slot in the Edit appointment window, or change the duration in
the same place. Changing one updates the other.

•

Instead of double-clicking the slot to start making an appointment, single click it first to select. A gray
bar appears at the bottom of the slot. Move the pointer over the bar so that it turns into a double-sided
arrow. Then hold down the left mouse button and drag the slot up or down. The patient search
window appears when th mouse button is released. You can also modify the length of the existing
appointment in this manner.

When the appointment is saved, the slot “height” changes to reflect the new start and end times. Any
slots that are completely overlapped by the new duration are merged into this slot. If other slots are
overlapped, but their start or end times are before the start or end times of the appointment, the slots are
still available and are displayed side-by-side. For example, if a 40 minute appointment is scheduled into
a 15 minute slot, where the next two slots are also 15 minutes, the first 2 are merged together because
their start and end times fall within the 40 minute appointment duration. The 3rd one is left because the
end time does not match. It appears beside the 40 minute appointment.

Notes:
o

If the extended appointment is subsequently deleted, the empty slot does not split back into
smaller slots. Use the Add/Split slots tool to restore these, or schedule into the space using the
free form scheduling functionality. Another workaround is to overbook into the slot but change the
start and end times of each so that they are consecutive and not concurrent.

o

Existing appointments can also be extended in the same way.

Free-Form Scheduling
It is possible to schedule into the system without having a time grid with appointment slots. This is most
useful when an appointment duration is changed so that it is different from the slot(s) into which it is
scheduled. This can leave a “blank” space in the day. For example, scheduling a 30 minute visit reason
into two 20 minute slots leaves a 10 minute gap. To schedule into this gap, click the slot (you can select
multiple slots by clicking the first and then dragging downwards). Then, right-click and select Add
Slot/Schedule.
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Scheduling from Wait Lists
You can also schedule patients from the Wait List. See Main View/Appointment Book for more
information.

Overbooking
Overbooking is where an appointment is made over an existing one. e-MDs Schedule allows as many
over bookings per slot as required. Overbooked appointments are displayed with a red border.

Overbooked Appointment

Notes:
o

If the time grid allows for concurrent or group appointments, e-MDs Schedule does not consider
these to be over bookings.

o

You must have the Scheduler Overbook security privilege to overbook.

To overbook an appointment:
1. Double-click an existing appointment. A menu appears with an option to edit or overbook the
appointment.
2. Click Overbook Selected Time Slot.
The Find Patient window appears.
3. Continue to schedule the appointment as usual.

Repeat Scheduling
Repeat scheduling is the ability to schedule multiple appointments for the same resource and visit reason
one after another with approximately the same interval between each. This is typically done as part of a
follow up process for a patient that already has an appointment. Unlike the copy function, it can find
multiple available slots meeting your search criteria and you can also set a new note for all the
appointments, or specific notes for each one. Examples of use are scheduling a few post-op visits or
periodic disease management visits for diabetics, asthmatics, etc.
Keep in mind that if the visit reason has dependencies the system will automatically prompt the user to
schedule the dependent appointments too.

To schedule multiple appointments for the same resource:
1. Right-click the appointment you want to repeat.
2. Select Repeat Scheduling. This opens the Advanced Scheduling window directly to the Repeat
Scheduling section. (The window can be sized and positioned to your preference.)
The patient is loaded as are the patient’s preferred days and times which are set up in
demographics. You will also see the settings from the last repeat search that was done by the
user. There will also be results that match all of the above if the system can find them. Note that
the first record displayed with a green background is the current appointment which you are
repeating.
3. Set your criteria:
○ Number: The number of repeat appointments you want to find.
○ Interval: The time between each appointment.
○ Start Search: The number of months or days from the current date on which to begin the
search.
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○ Appointment Type: You can search for specific appointment type slots.
○ Filter by Patient Preferences: Check this box to use the patient’s preferred days of week and
time of day based on the settings in demographics. Clear the box to modify the criteria.
4. Click Search. The results list refreshes and shows the number of slots it was able to locate. At
the same time the system blocks these slots so that other users cannot schedule into them while
you decide which ones to save.
5. Review the results and determine which ones you want to schedule. The information and
functionality for each is:
○ Checkbox: Appointments with a check will be made when Schedule is selected.
○ Arrows: If the slots are not quite right for the patient, use the arrow buttons to find the
previous or next slots. You’ll see the time and date for the result change when you do this.
○ Global Note and Appointment-Specific Note: The Note button on the toolbar can be used to
add a note which is saved with each repeat appointment. The small note button next to each
appointment lets you add an appointment-specific note. Both are appended to any existing
notes in the repeat appointment being copied.
○ Search Result: The day of week, month, date and year, time and appointment type.
6. Click Schedule. The appointments are reserved and the background turns green for each as it is
made. If the visit reasons have any dependencies, the system
You can verify this by clicking the Patient History button at the top of the Advanced Scheduling
window.

Advanced Scheduling
Advanced scheduling gives you the ability to schedule multiple appointments for different resources that
might also be located in different facilities. You can determine the visit reason for each appointment as
well as whether they should be on the same date and the same start time. This makes it a very useful
tool to schedule appointments where you will need multiple resources. An example is surgeries that
require multiple resources like equipment and people.

To schedule multiple appointments for different resources:
1. Right-click in the main schedule and click Advanced Scheduling.
If you select a patient appointment first, the person is already loaded. Otherwise search for and
select one using the Patient field.
2. Set your search criteria:
○ Number: The number of appointments to be searched. This number controls the number of
lines in the search grid but you do not have to use all of them. Because the field remembers
your last setting, it is not a bad idea to set what will probably be your highest number of
appointments you might search for on a regular basis. The other advantage of doing this is
that you should not change the number after filling out some of the lines in the grid because
this will clear your entries.
○ Start search: How long in months or days before the search starts.
○ Same day: If this box is checked, the search will look for all the appointments to be on the
same date.
○ Same start time: Determines if the slots must all have the same start time. This feature
would be used if you must schedule resources concurrently.
○ Filter by patient preferences: Check this box to use the patient’s preferred days of week and
time of day based on the settings in demographics. Clear the box to modify the criteria.
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3. Set the resources, visit types, and visit reasons for each appointment you wish to search on by
clicking the applicable cells in the grid.
Resources are displayed with the resource name followed by the facility shortcut code. Visit
types and reasons are not required and you can also add the reason after searching.
4. Click Search. The system locates the slots and shows the start and end times for each. At the
same time the system blocks these slots so that other users cannot schedule into them while you
decide which ones to save.
If no visit type was added to the search, the one linked to the slots found is added automatically.
Note that it only searches for 60 days hence since some search criteria may not be possible.
5. If a particular slot does not meet your exact criteria, click anywhere in the row then use the
Previous and Next buttons to find other times.
6. Click Schedule. A green check appears in the App Saved column.
If you want to make any changes to the appointment detail, click anywhere in the row for one that
was saved and use the Edit App button to open it.
7. If there are any dependencies linked to the visit reasons that were selected a green check
appears in the Dependency column.
Once an appointment is scheduled you can also schedule the dependencies by selecting the row,
then clicking the Dependency button at the top of the window and then scheduling the results
returned in that tab.

Dependency Scheduling
This is where one appointment is dependent upon another. For example, you may have a visit reason
that requires equipment to be used at the same time such as an ECG, or a sonogram. You can also
schedule dependencies that are not concurrent such as scheduling a patient for lab work a few days prior
to a physical so that you have the results at hand when you see the patient.
An appointment can also have multiple dependency appointments linked so that you can notify staff to
schedule multiple resources. Setting up dependencies is described in the section on reference tables. In
short, dependencies are created by linking visit reasons and if necessary, linking resources to the visit
reason so that the system searches for the correct slots. When an appointment is searched for or
scheduled which uses a visit reason that has a dependency, the system gives the user a notification
about the other requirement. Dependency notifications occur when using advanced scheduling too.
Dependencies can be indicated as required or recommended. The notification for these occurs when the
dependency appointment is scheduled.

To schedule an appointment that is dependent on another appointment:
1. Schedule an appointment using a visit reason linked to a dependency. Depending on how this
was scheduled you will be notified about the dependency in one of two ways:
○ “Normal” scheduling by selecting a patient, filling out the edit appointment window and
saving: The Advanced Scheduling window opens automatically to the Dependency tab with
dependency search results listed.
○ Advanced Scheduling: Appointments that have a visit reason with a dependency are
indicated by a green check mark in the Dependency? column. Click in a specific row then
click the Dependency tab to see dependency search results.
Review the results and determine which ones you want to schedule. Each search result shows
the visit reason, time before or after the appointment, day of week and date/time, the slot type
and if the dependency is required.
2. If the patient default preferences from demographics aren’t required, clear Filter by patient
preferences and click Search again. The information and functionality for each result is:

e-MDs Solution Series Schedule User Guide 8.0 R00

55

○ Checkbox: Appointments with a check will be made when Schedule is selected.
○ Arrows: If the slots are not quite right for the patient, use the arrow buttons to find the
previous or next slots. You’ll see the time and date for the result change when you do this.
○ Global Note and Appointment-Specific Note: The Note button on the toolbar can be used to
add a note which is saved with each repeat appointment. The small note button next to each
appointment lets you add an appointment-specific note. Both are appended to any existing
notes in the repeat appointment being copied.
3. Click Schedule. The system makes the appointments and turns each record green as it does so.

Editing Appointments
The edit function is used to make changes or add information to an existing appointment. It is not used to
change the time of an appointment – use the rescheduling function for that. It can also be used to view
the confirmation time.

To edit an appointment:
1. Double-click an existing appointment. A menu appears with an option to edit or overbook the
appointment.
2. Click Edit Selected Appointment. The Edit Appointment window appears.
3. Make the necessary changes.
4. Click Save.

Cancellations
If a patient is unable to make an appointment, users can cancel this and make the slot available for other
patients. If an appointment is cancelled, the system retains a history for tracking purposes. Cancelled
appointments are displayed in orange in the patient history views that can be seen in the Edit
Appointment and Search By Patient screens.
If an appointment is checked in, or marked as No Show, it cannot be cancelled.

To cancel from the main view:
1. Click the appointment.
2. Open the appointment in order to add a note in the Notes section of the appointment. This will
display in the appointment history along with the Cancellation Reason (step 7) that can be
selected during the cancellation process.
An example of this would be to enter a detailed note of why the patient cancelled, “patient had a
family emergency” in the appointment and select a Cancellation Reason which tends to be
generalized “Patient unable to make appointment”. Adding a note is also important because
some offices choose to not customize the Cancellation Reasons or have not had the opportunity
to do so yet.
3. Click Save to return to the schedule.
4. Right-click. A menu appears.
5. Click Cancelled.
A prompt asks if you want to split the slot into several others of equal length. For example, the
appointment being cancelled might be a 30 minute visit that took up two 15 minute slots that
you’d like restored as they were so the split number would be set to 2.
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6. When the confirmation prompt appears, click Yes if you want to continue the slot split.
7. The Cancellation Reason window will appear allowing you to add a notation of why the
appointment was canceled.
Cancellation Reasons were discussed earlier in the Reference section. The Cancellation Reason
will also become part of the appointment history along with the note added to the appointment
(step 2).
8. If there are wait list requests, an option appears to fill the slot from the wait list.

To cancel from history views:
1. Click the Search button on the toolbar (you can also view a history by opening existing
appointments for the patient in edit mode).
2. Click the By Patient tab.
3. Type part of the last name, a comma, then part of the first name in the Patient Name field and
press Enter to search. Select the patient to return to the history view.
4. Click to select the appointment that is being cancelled, then click the Cancelled button.
The split slot prompt will appear as in the main view cancellation procedure.
5. The system will then prompt you to select a Cancellation Reason. Highlight the reason and click
Select. The appointment turns orange.

To revoke cancellations:
In the History view, select the cancelled appointment (orange), then click Revoke Cancelled.

Deleting Appointments
Delete an appointment only if it was made in error. The No Show and Cancellation options should be
used when those scenarios apply.
You must have Delete access to the Scheduler Appointments security privilege to delete appointments.
All deletes are also tracked to the audit trail.

To delete an appointment:
1. Select and right-click the appointment.
2. Click Delete. A prompt asks if you wish to split the slot into several others of equal length.
For example, the appointment being deleted might be 30 minutes long that took up two 15 minute
slots that you would like restored as they were, so the split number would be set to 2.
3. Change the value for the slot segments, if necessary.
4. Click Yes to delete the appointment, or click No to cancel the deletion.

No Shows
There is a powerful argument to track no shows for legal purposes. Sometimes, patients will not show up
for recommended health maintenance visits. Many clinics follow up and try to reschedule the patient, only
to have the patient not show up again. In the worst cases, the patient contracts a disease that could have
been prevented by the visit, and a lawsuit is filed against the clinic. If the clinic can demonstrate due
diligence in tracking no-shows and rescheduling appointments, the documented effort will make the case
much stronger.
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This is one of the reasons why we recommend that clinics do not delete appointments. It is also the
reason why e-MDs Schedule does not allow users to reschedule appointments in the past. (To
reschedule an appointment from the past, where the patient really did not show up, use the copy
function.)
Appointments set as no show appear with a red X in the main view. They can also be added as a log
note to the clinical record in e-MDs Chart.

Appointment Marked as No Show

To mark an appointment as “No Show”:
1. For appointments on the current day, select the appointment then right-click to select No Show.
OR
Double-click the appointment, select the appointment from the appointment history list at the
bottom of the Edit Appointment window and click No Show.
The Edit Telephone/Log Note memo window appears with the text that will be inserted into e-MDs
Chart as a log note.
2. For appointments on the current day, select the appointment then right-click to select No Show.
3. To add this log note, click Save. Otherwise, click Cancel.
If a "no show" is set by mistake, you can revoke it with the following procedure.

To revoke a “No Show” setting:
1. Select the appointment in the main view, and click Revoke No Show on the right-click menu.

Note: You can also click Search on the toolbar, then click the By Patient tab, or double-click
the appointment in the main view, go into edit mode and use the history.)
2. If the Search By Patient option was used, search for the patient. For both this and the
appointment edit option, the appointment history appears at the bottom of the window.
3. Select the red X appointment mistakenly set to No Show and click the Revoke No Show button.
The status changes to a light gray history appointment.
Upon returning to the main view, the red X icon disappears.
Note: No Show and Revoke No Show can also be accessed from the Edit Appointment window
(accessed when making a new appointment or editing an existing one) and Find Appointments/Openings
(click Search on the toolbar menu, then click the By Patient tab).

Multi-Site Scheduling
Appointments can be added, rescheduled or copied for multiple facilities, both internal and external. This
means the system can be used by practices that have multiple locations, and users can also schedule
appointments for external locations. External scheduling is different from rounds scheduling in that an
external appointment is time specific such as for a patient who a surgeon is going to operate on in a
nearby hospital. The surgeon obviously can not see patients in the office at the same time and thus this
should appear in the scheduler so that no conflicts arise. On the other hand, rounds are a block of time
allocated to see one or more patients in an external facility such as a hospital or nursing home.
Visit reasons can also be set up to be facility-specific. If no facilities or all facilities are linked to a visit
reason, then all users across all facilities have access to them, but if individual facilities are linked, then
the system filters the visit reason list when making appointments.
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Note: The security system controls the ability for users to access different internal medical facilities. If
you can not access other locations, check the facilities linked to the login account under File > Security >
Users.

Display of Multi-Facility Appointments
When multiple internal facilities have been set up in the database, users can view data for them one at a
time, or can view all at once. The following screen shot explains multi-location view information, after
which there are sub-sections with help on how this can be set up and used.

All Facilities View: Note that the facility list box above the calendar near top left is set to “All
Facilities”.
•

In All Facilities View, only provider resources are displayed in the list of these at left. A provider does
not have to be set up in more than one facility to appear in the list, but if that person is set up in
multiple locations, Schedule uses the database healthcare_id in the provider file to link the same
person in multiple facilities.

•

In this screen shot, the color for all internal medical facilities is a dark green color. In All Facilities
view, you can see this color as the border around the appointments at 9:30am and 1:30pm. (You do
not have to assign the same color to all internal medical facilities).

•

The color for the external medical facility with an appointment (Heart Hospital) is light blue. You can
see this around the selected appointment at 11:00. The border changes color for external
appointments regardless of whether one or All Facilities are selected.

•

In All Facilities view, users can opt to display the facility name in scheduled appointments using the
Appointment Information preferences in File > Options. In this screen shot, this has been enabled
for the first line of the appointment information.
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•

Empty and blocked slots always display the internal medical facility name in All Facilities view. In the
screenshot, Dr. Rheumatism sees patients in Heal with Steel Medical Center in the morning, and
Bleeding Edge Trauma Center in the afternoon.

•

The appointment details box adds shows the name of the facility in the facility color above the
appointment details. Appointments scheduled for external facilities are displayed this way regardless
of whether on or All Facilities are selected.

Setting Up Facilities
Both internal and external medical facilities need to be set up correctly for multi-site scheduling. See eMDs Solution Series Administration Guide, "Setting Up Facilities" section for detailed instructions.

Setting Up Providers in Different Facilities
If one doctor works in more than one location, you must add this doctor as a resource with time grids in
each. Only provider resources are linked across facilities. Equipment and service resources are
separate in each (even if they are named the same). See e-MDs Solution Series Administration Guide,
"Setting Up and Maintaining Staff Access" section for detailed instructions on adding a provider for
different facilities.

Scheduling External Facility Appointments
To schedule an appointment for an external medical facility, it must first be on the external facility short
list.

To schedule external facility appointments:
1. Click the Add to Short List checkbox in the External Medical Facility Maintenance window.
2. Double-click the appointment time in the internal medical facility time grid and select a patient as
usual.
3. In the Edit Appointment window, select the external medical facility from the Location list box.
4. Save the appointment.
The external appointment will appear in the main schedule just like a normal appointment, but will
have the external medical facility color outlining the appointment. When the appointment is
selected, the facility name is displayed in the blue appointment detail box at the bottom left of the
window.
Note: When scheduling an external appointment, staff may wish to block slots around the
appointment to give the doctor time to get to the other location.

Scheduling into Different Facilities
This is the same as scheduling for normal appointments.
Note: In All Facilities view, you cannot schedule equipment or service resources.

To schedule patients into different facilities:
1. In the Facilities drop-down box, select All Facilities. The view changes to show all facilities
appointments.
2. Double-click a slot.
3. Select the patient and enter appointment information, as usual.
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Rescheduling and Copying Appointments
Rescheduling is an important feature of e-MDs Schedule. Not only does it let you rapidly move an
appointment from one time to another, it also tracks it in the audit trail. Appointments can be rescheduled
to different times, days, months, years, resources and facilities.

Notes:
o

If a patient has a referral/authorization in his/her file which has expired, a warning message
appears if a copy or reschedule of the appointment causes it to exceed the thresholds of the
authorization (e.g. date range, number visits authorized).

o

To preserve a No Show history, you cannot reschedule appointments from previous days. Use
the copy function for this.

To reschedule an appointment:
1. Select an appointment, then click the Reschedule button on the toolbar or use the right-click
menu. A window that looks almost exactly the same as the main view appears. The details of the
current appointment are displayed in a blue box at the top left.
2. If necessary, use the facility list, calendar, and resource list to navigate to the place, date and
resource desired.
3. Double-click the slot you want to reschedule into. The system returns to the main view at the day
you left it. At the same time, the appointment is moved to the new slot.

Notes:
○ The rescheduling window remembers sizing and positioning preferences.
○ Rescheduling is also available on the following windows:


Edit Appointment (accessed when making a new appointment or editing an existing
one)



Find Appointments/Openings (click Search on the toolbar menu, then click the By
Patient tab).

Copying Appointments
The copy function is used to rapidly make follow up visits where the appointment details are the same as
the appointment being copied. Copy leaves the original appointment as is, whereas rescheduling moves
it. You can copy appointments from previous days and times.

To copy an appointment:
1. Select an appointment, then click the Copy button on the toolbar or use the right-click menu. A
window that looks almost exactly the same as the main view appears. The details of the current
appointment are displayed in a blue box at the top left.
2. If necessary, use the facility list, calendar, and resource list to navigate to the place, date and
resource desired.
3. Double-click the slot you want to copy into. The system returns to the main view at the day you
left it. At the same time, a copy of the appointment is added to the new slot.

Notes:
○ The copy window remembers sizing and positioning preferences.
○ Copying is also available in the Edit Appointment window (accessed when making a new
appointment or editing an existing one) and from Find Appointments/Openings (click Search
on the toolbar menu, then click the By Patient tab).
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Blocking
Blocking is where a resource is made unavailable for scheduling. There is a great deal of flexibility with
blocking in e-MDs Schedule. You can block days, portions of days, individual time slots, or a range of
days. Blocked times are different from holidays in that a holiday blocks all resources for a day, while
blocking is resource and time specific.
When a day or resource is blocked, the system indicates the reason for the block using a blocking
description from the Appointment Type table.
If a slot is blocked, there are multiple ways that it can be unblocked. Unblocking functionality varies
depending on the method that the slot was blocked.

To block selected slots:
1. Select the slot, then click Block on the toolbar or use the right-click menu. The Block Resource
Time window appears.
2. Check that the radio button option for Selected Slot Only is set.
3. Select a block reason.
4. If appropriate, add further descriptive text in the Notes field.
5. Click Save.
Note: If the time grid has side-by-side/group slots, only one of the slots is blocked. To block both,
select the radio button option to block the time range.

Blocking Times
Blocking time ranges allows you to block multiple slots across a particular time range.

To block a time range:
1. Select the slot, then click Block on the toolbar (or use the right-click menu, or go to Tools >
Advanced Block). The Block Resource Time window appears.
2. Click the radio button option for Time Range.
3. Modify the time range, if necessary. (If the right-click option is used, the time range is
automatically set to the slot start and end times.)
4. Select a block reason. If necessary add further descriptive text in the Notes field.
5. Select a date range, and check days in the week to which the block applies.
6. Click Save.
The system blocks the time range for the days and date range selected. Note that if the start or
end times for a slot fall outside the range specified, the slot is retained and may need to be
individually blocked.

Blocking Days
Days that have appointments cannot be blocked. If an attempt is made to do this, the system responds
with a message showing the days in the range selected that have appointments. When a resource is
made unavailable, it is possible that on a busy network, while one person tries to reschedule patients to
other resources, other users are scheduling into the slots that open as the slots are cleared. For this
reason, we recommend that you create a time grid with no slots and use the Change/Edit Time Grid
function to apply this grid to the day before you start rescheduling. Using this method makes the rest of
the day unavailable. Once all the patients have been rescheduled, the day can be blocked.
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To block entire days:
1. Select the resource by clicking anywhere on a schedule for the resource in the main view.
2. Click the Block button on the toolbar (or use the right-click menu).
3. Click the radio button for Whole Day.
4. Select a block reason. If necessary add further descriptive text in the Notes field.
5. Select a date range, and check days in the week to which the block applies.
6. Click Save. The entire day, from 12:00 am to 11:59 pm is blocked.

Advanced Blocking
Advanced blocking follows the same pattern as blocking time ranges, and whole days. If a time interval
block is applied to a range of days, and in that range some time slots overlap the block time range, those
slots will be retained in the schedule and may need to be blocked individually.

To block times using multiple options:
1. Go to Tools > Advanced Block.
2. Select the time period to be blocked.
○ Whole Day blocks from 12:00 am to 11:59 pm.
○ AM blocks 12:00 am to 12:00 pm.
○ PM blocks 12:00 pm to 11:59 pm.
3. If Time Range was selected, set the start and end times.
4. Select a block reason. If necessary, add further descriptive text in the Notes field.
5. Set the Date Range To Apply To value.
6. Set the days of the week for which the block applies by checking the applicable boxes.
7. Click Save.

Unblocking
Slots can be unblocked two ways. The first method is to unblock individual slots, described here. The
second method is to use the advanced unblocking tool to unblock an extended time range. It is important
to note that the unblocking utility only unblocks slots that were blocked using the Block or Advanced Block
features. Any blocked times that were blocked as part of the time grid template, such as Lunch, must be
unblocked by using the Change/Edit Time Grid feature which is explained later in this section.
When a blocked slot is selected, the Block button on the toolbar changes to Unblock. The same applies
to the selection on the right-click menu, except where the block was part of the original time grid setup (as
with Lunch).

To unblock single time slots:
1. Select the blocked slot and click the Unblock button on the toolbar or right click and select
Unblock from the right click menu.
2. When a confirmation window appears, click Yes to unblock the slot.

Advanced Unblocking
Advanced unblocking is the exact opposite of advanced blocking. The only slots that can not be
unblocked using this tool are those that are blocked as part of the day’s time grid setup. The simplest rule
to use when determining which is which is that specially blocked cell descriptions start with the word
“BLOCKED” in capitals, followed by the block reason. Time grid blocks only have the reason.
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To unblock Advanced Block time slot:
1. Click Tools > Advanced Unblock.
2. Select the time period to be unblocked.
○ Whole Day unblocks from 12:00 am to 11:59 pm.
○ AM unblocks 12:00 am to 12:00 pm.
○ PM unblocks 12:00 pm to 11:59 pm.
3. If Time Range was selected, set the start and end times. Note that the system will only unblock
slots where the start and end times fall within the time range specified. Overlapping slots will not
be freed.
4. Set the Date Range To Apply To, if necessary.
5. Set the days of the week by checking the applicable boxes, if necessary.
6. Click Save.

Unblocking Time Grid Blocked Periods
If the time grid for the day includes blocked periods, such as lunch, these can not be unblocked using the
Unblock button. These are the blocked cells that only have the block description. Specially blocked cell
descriptions start with the word “BLOCKED” in capitals. In order to unblock these times the Change/Edit
Time Grid feature must be utilized.

To unblock time grid blocked periods:
1. Go to Tools > Change/Edit Time Grid (also available on the right-click menu).
2. Select the radio button option to Change Existing Time Grid, then click Add/Split Slots. The
Edit Time Grid Setup window appears with the current grid layout.
3. Click the blocked slot, then press the Delete button on the keyboard. The blocked time will be
freed but will not have any appointment slots associated with it.
4. Add appointment slots as you would when creating a time grids.
5. Click Save. The system returns to the Change Time Grid for Selected Period window.
6. Click Save again to return to the main view.

Changing the Schedule
You can easily change a resource’s time grid from the defaults set up for a day of the week. There are
four methods:
•

Change the time slot appointment type designator or duration when scheduling an appointment. This
is simply a case of modifying the start and end times and the appointment type when you acually
schedule the appointment.

•

Change the time grid by selecting a diferent time grid for a specific day or date range. This can be
done for one or more days for a set duration using the Tools > Change/Edit Time Grid utility
described throughout this section. From within the Change/Edit Time Grid window the user can
select the radio button Use Other Time Grid and select another existing time grid from the drop down
list. This will substitute the selected time grid for the current time grid being used for the specified
day or date range. Once the day or date range expires, the system will revert back to the original
time grid.

•

Add or split time slots in the grid. This is not unlike switching a grid, but is useful in that you can
make a temporary change to an existing one. An example of this is adding specific time slots to the
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start or end of a day to accommodate some kind of seasonal difference such as charitable work, flu
shot clinics, or school sports physicals. See the next section.
•

Change the current time grid premenantly by going to Reference > Time Grids. Find the time grid
currently being used on the list , highlight, and click Edit or create a new time grid. Make the
necessary changes to the time grid and click save. The resouces time grid will not be changed
permenantly. If you decide to create a new time grid then the new time grid will need to be linked by
going to File > Resource Set Up so the new time grid can be linked. It is strongly recommended to
create new time grids as opposed to editing an existing one for a couple of reasons. One, you never
know if you will need the old time grid again and two, creating new time grids tends to be easier than
editing an existing one depending on how much needs to be changed.

Adding or Splitting Time Slots
This feature is used to temporarily modify a grid for a time period. It is a useful way to flex a schedule to
allow for special circumstances. Slots can be added, modified, deleted and/or split at the same time.
Examples of adding slots are when a resource is open earlier or later than normal (such as for flu shots or
indigent care), or opening up part of the lunch hour in particularly busy times. Deleting slots builds in
catch up time (which can also be achieved by blocking).

To add or split time slots:
1. Click anywhere in the resource’s schedule. The column heading turns red.
2. Go to Tools > Change/Edit Time Grid (you can also use the right-click menu). The Change
Time Grid For Selected Time Period window appears.
3. Click the radio button to Change Existing Time Grid, then click Add/Split Slots. The Edit Time
Grid window appears.
4. Change the Operating Hours, if necessary.
5. Set the time interval to suit the grid.
6. Make changes to the grid as follows:
○ Change Appointment Type: Double-click the slot, then select a type.
○ Adding Slots: In the time column, drag-release a range of times or double-click a single time.
Set the appointment or block type. Enable interval setup if it is necessary to set the interval or
multiplier (see “Creating Time Grids”).
○ Deleting Slots: Click the slot, then press the Delete button on the keyboard.
○ Splitting Slots: Select the time range in the time column, then add a new slot.
7. Click Save and the system returns to the Change/Edit Time Grid window.
8. Verify the date range and days are set correctly and click Save to return to the schedule.
The system returns to the main view and applies the changes where it can. If a slot is added or
split and the change does not match existing appointments, the system inserts new, overlapping
slots.
Note: Although the system takes the user to the Edit Time Grid Setup window, adding or splitting does
not permanently change the time grid for other days or resources.
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Searching for Available Appointment Slots
There are multiple ways to search for available appointment slots. Some of these are manual but you
can also use advanced search functions. Advanced searches give you the ability to search for multiple
slots and different resources, schedule multiple repeat appointments, and also set up visit reason
dependencies.

History Search by Patient
The most practical use of the By Patient search function is to look up appointments when patients call
because they’ve forgotten their appointment details. Once a patient has been selected, the system shows
a complete history of all appointments for facilities in which the user has login privileges. The
appointment history is available from many places:
•

Go to Search > By Patient in the main Schedule toolbar.

•

Right-click an existing appointment for the patient and select Patient History.

•

In patient demographics Find or Maintenance windows, click the Appointment History button. This
location means that anywhere in Solution Series where you can retrieve a patient is also an access
point to the appointment history.

•

In the Edit Appointment or Check In windows, click the History button.

•

In the Bill posting ledger, click the Appts button.

•

In Chart, click the Appointment History button on the toolbar.

The results pane display includes appointment date and time; the resource; the visit type, reason and
detail; duration; notes; location and facility shortcut codes; and cancellation reasons. The location is
where the appointment is scheduled and may include external medical facilities. The facility is the
internal medical facility to which the appointment is tagged.
The color of the appointment in the results pane indicates whether the appointment is in the past
(maroon), in the future (bold black), was a no show in the past (red), or was cancelled (orange). The list
shows all future appointments but only shows appointments from a specific past period which is a user
preference set in File > Options although users can override this by checking Show All.
The By Patient search has copy and reschedule functions, as well as the ability to set or revoke no
shows. As with these functions elsewhere in the system, their availability depends on the appointment
itself. Historical appointments can not be rescheduled. If a patient checked in, the appointment cannot be
set to No Show. When an appointment marked as “No Show” is highlighted, the No Show button
changes to Revoke No Show.

Earliest Openings
Earliest Openings is used to find the first available appointments that match a variety of criteria. Users
can then schedule a patient for the most suitable resource directly from the Earliest Openings window.
The system looks at the time grids applied to resources.

To find the first available appointment:
1. Click the Search button on the toolbar (or use the right-click menu) to open the Find
Appointments/Openings window.
The Earliest Openings tab is opened by default, with a list of available slots for the checked
resources displayed in the results pane. The number of slots displayed is dependent upon the
Earliest Openings Max records setting for the user in File > Options. The setting for the checked
resources comes from whatever ones were checked in the main view.
2. If necessary, change the search criteria including facility, start date and resources. Use the
Appointment Type list box to do appointment-type searches.
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3. Click Search to refresh the results. Results are displayed in date and time order.
4. To schedule an appointment from the Earliest Openings window, select the line then click
Schedule. The Find Patient window appears.
5. Select a patient, then enter the visit reason and other information before saving the appointment.

Notes:
o

Appointment searches stop automatically 60 days from the start date, even if there are less than
40 matches.

o

The Display Slots Only view options selected by clicking the last button above the main schedule
is also an excellent search tool. It only shows available slots for the days and resources
displayed.

Smart Search
Smart searches are way to quickly find the next available slot for a patient with a known account number
or first and last name. The smart search uses the prior appointment for a patient to try and locate a
similar slot using the patient’s scheduling preferences in demographics as well as the most recent
appointments and resources. Smart Search only checks the next 30 days for available slots.

To search for an appointment using Smart Search:
1. Type an exact account number or full first, last into the Smart Search field at the top right of the
window, then press Enter.
The system searches for the first available slot starting from the next day and based on the last
few appointments made for the patient. The slot is highlighted and a prompt displays the time.
2. If the slot works, click Yes. The Edit Appointment window appears so you can add the visit
reason and other details.
3. Click Save.

Repeat, Advanced and Dependency Scheduling Searches
These three scheduling types are also forms of searches in that the system will automatically find slots
based on user-specified criteria. More detail on these can be found in the Extended Scheduling section.
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5

Checking Eligibility
Eligibility status on patient insurance can be set manually or using an EDI interface.
The electronic eligibility checking system communicates and receives information
using the ANSI 270/271 standards. You can generate individual and batch files.
Files can be uploaded to clearing houses or direct to payors and responses
downloaded into the system where they are parsed out. The information updates
patient insurance and also affects certain displays so users know eligibility status.
Files are built using on a hierarchy of precedence based on scheduled visit reason,
insurance company, facility, and interval to the appointment.
Continued on the next page ...
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Recognizing Insurance Company Status
The current status for an insurance company is denoted using differently colored hexagonal icons. If the
appointment has a note, the hexagon will be on top of the usual note icon:
•

Green: Patient is eligible.

•

Yellow: Eligibility unknown or has not been checked in timeframe set up by user.

•

Red: Ineligible/expired.

•

None: Patient does not have insurance.

Tools in Schedule that facilitate eligibility checking are:
•

Daily Work List: The eligibility status for the primary insurance is displayed in the work list. You can
double-click the status icon to view detail and generate a check file. You can also set filtering criteria
to generate eligibility verification work lists and the work list can set up as an automatic TaskMan task
so designated users get a work list a periodic basis.

•

Eligibility Work List Tool: This provides the means to review and check eligibility based on various
criteria and is also where batches can be generated. The work list tool can be set up to run
automatically using e-MDs’ Report Manager tool and runs based on your eligibility setup for each
insurance and clinic.

•

Schedule Main View: Icons in each appointment denote eligibility status for the primary insurance.
Check files can be generated directly from this window.

•

Clearing House and EDI Options Setup: You will need to set up the clearing houses/EDI
connections to which files will be transmitted, as well as administrative data that is required in each
file.

Eligibility Setup
The eligibility system gives you the flexibility to control checks based on facility, insurance company, and
visit reason. It is possible to set up your system to generate multiple files that can be uploaded to
different clearing houses and payers and also to have the files generated automatically in addition to
manually. The upload can be done manually, using tools provided by your clearing house or payors, or
using the Clearing House Interface. See the Clearing House Interface section.
The electronic eligibility system lets you define a number of rules by which the system determines when
and where to generate check files. The strictest rule is the ability to set up a visit reason to force an
eligibility check for each appointment to which it is linked. If that is not the case, the system will check the
patient’s insurance to determine if eligibility needs to be checked based on the date of the last check. It
might also build an eligibility file specific to the company. If that is not the case, then the system will
check to see if there is a facility default clearing house/EDI connection to see if it should generate a file.
On the insurance level, you can also determine if you want to check secondary and tertiary insurances
based on the preceding insurance.
You must also set up some standardized information in the EDI Options window. This is mostly used to
populate administrative/header information in a check file.

Setting Up Clearing House/EDI Connections
The term clearing houses really refers to EDI connections. You can use the clearing house setup
functionality to do a setup for a specific payer direct connection. For each destination to which you will be
sending a file, you must have a clearing house. When files are generated, the system will check to see if
the insurance company has a specific clearing house identified and will use that prior to the facility
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default. You need to set up a clearing house, then decide on a default for your facility and which ones to
link to payers.

To set up a clearing house/EDI connection:
1. Have your network administrator set up a shared directory on your network. This is where
eligibility files generated for the clearing house/EDI connection will be saved.
2. Go to Tools > Clearing Houses.
3. Click Add/Edit.
4. Search for and select an organization, or add a new one and select it.
5. Enter the ANSI filing characters and delimiters based on the connection requirements.
6. Browse for and select the directory created in step 1.
7. If necessary, change the Max Records default setting. This controls the number of records that
will be saved to one batch file. The system will build as many files as it needs.
8. The Acknowledgement Request box sets a data point in the check file which, depending on the
insurance, will result in an acknowledgement file being transmitted to you when the file is sent.
The ACK file is not the 271 detailed response file, just a high level “your file was received and
passed/failed high level structured edits”. Most payors send an ACK file regardless.
9. Check the Test option if you are in test mode with a payor. This sets a data point too and notifies
the payor computer to only check the file structure, not the eligibility itself.
10. Set 270 and 271 default file extensions if they are required or useful. These extensions are used
by automatic file transfer tools to select files to upload or import.
11. Set the Use Insurance Payor ID for ISA08 or GS03, depending on the setup requirements for
your clearing house connection. This will be communicated by the setup staff and may require
tweaking depending on your connections.
12. Enter additional clearing house information in the setup boxes.
13. Click Save.

Linking a Default Clearing House
A clearing house must be linked to a facility or insurance before the system will create a file. This
ensures that the system can build and save the file using the correct parameters, and also lets users
control whether or not files are to be generated.

To link a default clearing house to a facility:
1. Go to File > Medical Facilities.
2. Search for the facility, select it and click Edit.
3. Click the Options tab.
4. Select the Default Clearing House in the field provided.
5. Click Save.
6. Repeat the above steps for additional facilities in your database.
The settings for a clearing house linked to an insurance company override those for the facility in which
the check file is generated. It is not necessary to link all insurance companies to the same one set up as
the facility default.

To link a clearing house to an Insurance:
1. Go to Demographics > Insurance.
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2. Set the Clearing House field in the Eligibility section.
3. Click Save.

Setting Insurance Company Eligibility Check Interval and Check Next
Payor
In addition to linking a clearing house to an insurance company, users can also control the frequency of
checking for a patient as well as whether to check additional payors. In situations where checking incurs
a per transaction charge, these “rules” can be useful money savers.
The eligibility check interval determines how often the patient’s insurance is checked. This means that
although eligibility checks are appointment-based, you can set up the system to only check if a check has
not been performed within a prior period. For example, a practice may determine that the chances of a
patient’s insurance changing are fairly low within a 90 day period and can set the interval to this. The first
time the patient is scheduled, the system will check the eligibility for the appointment, but thereafter it will
for an appointment scheduled at least 90 days from that date. If appointments are scheduled within the
period, the system will not check for each. An important note here is that the insurance company
eligibility check interval is overridden if the patient is scheduled for a visit reason that is set up to be
checked each time.
The Check Next Payor setting controls whether or not the system checks all the insurances for a patient.
Based on your experience with COB claims, you may learn that sometimes it is not necessary to check
the secondary if the primary is of a particular type. A hypothetical example is where you might normally
check for Payor A if that is the primary, but if Payor B is the primary and Payor A the secondary for a
patient, it is not necessary to check Payor A. Using colored icons, the system provides a notification in
the eligibility work list and the patient eligibility window. If the icon is green, it means that the eligibility will
be checked, if red, that it will not be, and if yellow, that this payor would normally be checked but because
the Check Next Payor option is set for the primary, it will not be checked for this patient. This information
is available in the legend windows for the windows where they are used.
The default settings for the check interval and check next payor are 90 days, and to not check the next
payor.

To set Check Next Payor and Check Interval values:
1. Go to Demographics > Insurance.
2. Search for and select the company, then click Edit.
3. Update the Check Next Payor and Check Interval values in the Eligibility section.
4. Click Save.

Setting EDI Options for Eligibility
The EDI Options information is typically used in header sections of the eligibility check file. It is mostly
administrative data but also includes a setting that determines the default for how far in advance of an
appointment the system checks eligibility. Note that the EDI Options settings are facility-specific. If you
have multiple facilities in your database, you must set this up for each of them, even if the data is exactly
the same.
If you are not sure about what to add in these fields, contact e-MDs support making sure you have all the
paperwork from the clearing house.

To set EDI options for eligibility:
1. Go to Tools > EDI Options.
2. Complete the fields in the header. You may only need the Claims Contact, Submitter ID and
Password values unless otherwise defined.

e-MDs Solution Series Schedule User Guide 8.0 R00

72

3. Fill out the organization data. Do not put any spaces, parentheses or hyphens in the phone
number. The Type is probably not necessary.
4. Enter the vendor information.
5. In the Eligibility tab, check the Perform Eligibility Checking option.
6. Search for and select the person who will be the specific eligibility contact. The phone may
appear automatically, or you can add it. Enter an e-mail if you have one.
7. Set the Number of Days Out to Run a Batch Eligibility Check. This creates the default for
automatic eligibility batch file creation using Report Manager.
8. Click Save.

Setting Visit Reason Eligibility
The system can be set up so that an eligibility check for the primary insurance is performed whenever a
patient is scheduled for particular visit reasons, regardless of other rules such as the check interval. An
example of the use of this function is for high dollar procedures. You can also set a type of service that
gives the payor more than the default “Medical Care” request.

To set up visit reason eligibility:
1. Go to Reference > Visit Reasons.
2. Search for and open an existing reason in edit mode, or create a new one.
3. Check the Eligibility Check Override box.
4. Select a TOS code if you do electronic eligibility checking and want to send the ICD or CPT
information with the check. In general, this is not used.
5. Click Save.

Manual Batch and Individual Eligibility Checking
An individual eligibility check is one where a response should be received within a minute or so of the
check being initiated. This is dependent upon a number of factors, the most important of which is having
a communication system in place that facilitates automatic uploads and downloads of files. Depending on
the clearing house/payor connection, they may provide you with the necessary tools that make this task
seamless to users or you can use the Clearing House Interface. This is not to say that a user cannot
generate an individual file and then manually upload and download.
Batch files are exactly what they sound like. Although they can contain a single record, they typically
have multiple patients. As described in the setup sections above, the system may generate multiple files
in different directories based on the insurance company requirements (clearing house default, max
records per file). Thus, if you are doing manual transfers, you must ensure that you deal with each
upload.

To generate an individual eligibility file:
1. Right-click the appointment in question, then click Individual Eligibility Check.
The system displays the Eligibility Check – Patient Insurance window. This screen shows the
current insurance on the patient file including the eligibility status and whether it will be checked
or not (click Legend for assistance with icons).
2. Click Check Now to check all the insurances that are queued, or select a specific company and
click Check Selected. The system generates a file and then presents a message with its name
as well as the location where it was saved.
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Note that you can also do an individual eligibility check from:
•

The Check In module, by going to Tools > Create/Edit Check In Task, ensure the Check
Insurance Eligibility task is enabled. It then appears in the task list.

•

The Daily Work List by double-clicking the E cell for an appointment

•

From the Eligibility Work List, by selecting a specific record (described below).

•

From within an appointment, by clicking the EDI button next to the Insurance name field.

To manually generate a batch eligibility file:
1. Go to Tools > Eligibility Work List.
2. Set Search parameters as described in the "Eligibility Search Filters" table.
2

3. Click Search to generate the list.
The list is sorted in appointment date/time order and also shows the current status, appointment
resource, and insurance details. The Status icon is green if the patient is eligible, yellow if it is
unknown, and red if ineligible. A green Check ball means that the system will check eligibility for
this insurance, red means it won’t, and yellow for a secondary payor means that normally it would
but because the Check Next Payor setting for the previous insurance for this patient is set, it is
not going to check it as part of the batch file creation.
4. If necessary, use any of the interactive options to review appointments, authorizations, patient
demographics, etc. You can also build a file for a specific patient by selecting the record and
clicking Individual, or by clicking Edit Ins and generating a file from there.
5. Click Build Batch to generate check files. The system builds files for each clearinghouse
specified in the insurance files, or if that is not set, into the default for the appointment facility.
Upon completion a prompt appears showing you the file name(s) and directory paths. Depending
on how the options offered by the clearing house or EDI connection, the files will either be
uploaded automatically or you can now do this manually.
Eligibility Search Filters
Appointment Date Range

Checks are based on scheduled appointments.

New Patient Only

Builds a list for patients who do not have a prior appointment in the system.

Primary Insurance Only

Controls whether the system displays other insurances in the work list.

Resource

For which appointments are scheduled.

Facility

Self-explanatory.

Insurance Company

Select a company if necessary. This is a very narrow filter – insurance class is
recommended.

Insurance Class

Select from a class that aggregates multiple insurance companies.

Eligibility File Automation and Tasking
Eligibility files and work lists can be generated automatically using Report Manager and tasks can also be
sent automatically using Rule Manager.

Building an Eligibility File Automatically with Report Manager
This can be set up to automatically generate eligibility check files during off peak periods. The file(s) that
is/are generated is based on the appointment visit reason, patient insurance, and facility setup. It is
based on appointments. The system checks the Number of Days Out to Run a Batch Eligibility Check
setting in the Eligibility tab of the Tools > EDI Options window to determine which appointments to use
as the basis for the check.
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Set up is in two parts. Report Manager must be configured to use Windows Scheduler/Windows
Scheduled Tasks so that it will fire up. Second, you must create a job in Report Manager to create the
eligibility batch.
Note: Tasks set up in Report Manager can also be run manually. The window has a Run button that will
run all active tasks, or users can select a particular report and click Run > Run.

To build an eligibility file:
1. Go to Reports > Report Manager.
2. Click New.
3. Click Eligibility Check, then click Select.
4. Ensure the Rule Active box is checked. You can activate/deactivate reports at any time. Report
Manager only runs active ones.

Note: If a report is inactive, it does not display in the main Report Manager window by default.
To display inactive reports, click the All button. Click Current to display active report jobs.
5. The Name field defaults to the report type, e.g. “Eligibility Check”. This is the name that will be
given to the file saved by Report Manager, so be sure to enter something that gives other users
an idea of what data the check is generating.
6. Enter a description.
No parameters are necessary. The system creates the file based on the settings for days in
Tools > EDI Options, as well as for each insurance company (e.g. whether to check the
secondary or not).
7. Click the Schedule or Run Once radio button.
If set to Schedule, an EOD (end of day), EOW (end of week) or EOM (end of month), the reports
will run based on that frequency. Remember that the EOW day and EOM month is set up under
Job > Setup Schedule (see above). For Run Once tasks, set a Run Once Date. EOD is typical.
8. Set the directory where the file will be saved in the File Path field. If nothing is set, the file is
saved in the default location which is set up under Job > Setup Storage in the main Report
Manager window.
9. To send a notification task to a user in TaskMan, click the Task Info tab.
10. Check the Generate Task option.
11. Enter a Task Name and Attachment Description. This is what the task recipient/s will receive.
12. Verify the Sender Name.
13. Set a priority and due days for the task.
14. Click Add/Modify to select recipients.
15. Click Save.

Creating Eligibility Tasks
Eligibility tasks can be manually created or an administrator can create a repetitive task which is
automatically routed to users in the clinic on a periodic basis. The repetitive tasks are extremely useful to
ensure that these rote tasks are completed. Full details on tasking are in the TaskMan section of the user
guide. These instructions cover the creation of eligibility related tasks.
When you send a task it includes an attachment which loads the eligibility work list interface. The user
receiving the task will open the attachment and be presented with the work list generated and can then
complete the list. The task will update to show the completion status and the senders of the task and
clinic administrators can monitor the status to ensure users are completing them.
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These are tasks created on a one time basis and are routed to users.

To create eligibility tasks manually:
1. Open TaskMan and make sure you are in the Tasks section (bar at bottom left is orange).
2. Click the New Task button.
3. Click Attachment, then select the Bill module attachment type link. Then select Insurance
Eligibility.
4. Set the parameters for the work list, then click Search to retrieve the records.
5. Click Save and Exit.
6. Add recipients, subject, memo, due dates and priority. For eligibility tasks, the Enable Worklist
option is not useful. Send as Multiple Tasks is also not useful since this will create a job for
each recipient so each will repeat the same work.
7. Click Send.
When the recipient gets the task they can open it, accept it, change the completion status, etc.
There are two types of automatic tasks:
•

Notification that an eligibility check file was created. This uses Report Manager. This is described
above in the section titled “Building an Eligibility File Automatically Using Report Manager”.

•

Routing of an eligibility work list task. This uses the Tasks section of Rule Manager. The setup for
Rule Manager to generate tasks automatically is exactly the same as that described for Report
Manager a few pages above. Following are the steps to setting up the rest of the automatic task.

To create automatic eligibility tasks:
1. Open the Rule Manager module from the Dashboard Run menu if it is not already on your
Dashboard bar.
2. Click the Tasks tab.
3. Click New.
4. Select the Insurance Eligibility task type.
5. Enter a rule name and description. These options display in the list in Rule Manager.
6. Set a different sender name, if it is not you.
7. Click Parameters and set the criteria by which the work list will be generated.
For automatic rules, it is strongly recommended that you use the Dynamic date option since this
will base the work list off the server date when the task is run whereas a static date range will
quickly be out of date.
8. Click Save and Exit.

Importing Eligibility Files and Reviewing Eligibility Status
When a file is imported, the data is parsed into e-MDs database and the eligibility status is updated.

To import an eligibility file:
1. After downloading a file to a directory, right-click anywhere in the appointment grid.
2. Click Import Eligibility Check File.
3. On the Eligibility Import window, click the Open icon.
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4. Browse for and select the file.
5. Click the Import icon.
6. Refresh your display to update the data for appointments.
The eligibility status information that is updated is mostly based on the EB segment data that is received
in a 271 eligibility response file.
•

Whether the patient is currently eligible or not (this is actually the minimum required response under
the ANSI HIPAA requirement). The system sets the eligibility dates in the patient insurance screen.

•

Deductible, policy limit and max benefit information.

•

Additional information that goes into the Notes tab of the patient insurance. In some cases, the
message will indicate that, despite the patient being covered by the insurance on a particular date,
he/she is not eligible for the service. Where this occurs, the element(s) of the note that pertain to this
will also be generated in red so as to draw the user’s attention to the specific reason. Other items
that do not affect eligibility but are deemed important are also displayed in red.

Each appointment in the system is also displayed with an icon that denotes the eligibility status. This is
seen in the appointments in Schedule, as well as in the E column in the Daily Work List which is
accessed under the Tools menu in Bill & Schedule. The icon is a hexagon that is colored based on the
status. The hexagon might be by itself, but if the appointment has a note it is on top of the note icon.
•

Green: Patient insurance status is eligible.

•

Yellow: Insurance eligibility status is unknown or has not been checked.

•

Red: Ineligible insurance.

Eligibility information is also displayed in the Check In Module (from where you can perform an individual
check). If the Check Insurance Eligibility task is enabled, you will see the last check date when that task
is selected. The date is also displayed in the information detail for the primary and secondary insurance.

Eligibility Import Window Functions
The Eligibility Import Window (right-click then select Import Eligibility Check File...to display) contains
processing functions allowing users to view information related to the import eligibility files.

Eligibility Import
Options
Open

Displays import files. If the file is a 271 response, you will see a list of patients
included in the file. If it is a 997 error file, or TA1 acknowledgement, then the
information in those is presented in a slightly different format. Note that you must
press Import after selecting the file using the Open button.

Import

Imports/processes the file(s) displayed in the “File to Import” field.

Accept Entry/Batch

Adds the data for a selected record, or the entire batch.

Link Pat/Ins

Gives you the ability to browse for a patient listed in the eligibility response file which
the system has not been able to match automatically.
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View Error

If a 270 passes syntax checking so no 997 or rejection file is returned, but a 271
response is returned with Request Validation AAA segments (which effectively
mean that the eligibility request has been rejected), you can will see an alert icon in
the Error column and can click the View Error button to identify the reason(s) why it
has been rejected. An example would be a mismatched patient date of birth, or
subscriber not found.

Edit Patient/Edit Insurance

Opens the applicable patient’s demographics entry windows.

View Notes

After an entry has been accepted, this will open the user directly to the Eligibility
Notes of the patient insurance window.

Files to Import

Displays the files to be imported. Multiple files can be selected to import.

Display Modes

View Patient Eligibility: Displays all of the eligibility responses contained in any 271
files that were imported and allows you to accept the eligibility information into the
patient’s insurance demographics. View .997 Response Messages: Allows you to
view, in a human readable format, the error messages contained in any 997 files
that were imported. View .TA1 Response Messages: Allows you to view, in a human
readable format, the error messages contained in any TA1 files that were imported.

Data Grid

Shows how the data will be processed and the patient’s eligibility status. Where the
system cannot find a match, it will display “NO LINK FOUND FOR INSURANCE” in
red text so you will need to link the patient and/or insurance. If there are file
processing errors, these are listed in the Error column.
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Manually Setting Eligibility Status
You can also manually set the eligibility status for an insurance company. The system has two tools
which can be used to generate work lists that make this easy. These are the Daily Work List and the
Eligibility Worklist. Both have filter sets and both also display current eligibility status. The Eligibility
Worklist also shows information related to electronic eligibility checks. From within these tools there are
functions that let you open the patient insurance so you can set the status and check date.
In addition, you can also edit the patient’s insurance from many parts of the system to set the status. This
includes editing the patient insurance through demographics, or you can also right-click an appointment
and go to the Individual Eligibility Check option.

Eligibility Work List
This tool is also described in detail in the sections above on automatic checking but is a very useful tool
for doing manual updating.

To use the Eligibility Worklist:
1. Go to Tools > Eligibility Worklist.
2. Set the filters to retrieve the work list.
3. Review the records based on the current status and Check? column.
Note that if the Primary Insurance Only filter option is cleared, you will see multiple entries for
patients who have more than one insurance company. The color of the ball in the Check?
column denotes whether that insurance will be in a batch file based on the insurance company
setup.
4. Click the Legend for details.
5. Select the insurance record.
6. Enter the eligibility information.
The green, yellow or red hexagonal status icon displayed in Schedule is controlled by the
Eligibility Status field. Other fields for which you may receive eligibility information are effective
dates, deductible, copay, policy limit, max benefit and last eligibility check date.
7. Click Save.

Using the Daily Work List to Generate Eligibility Work Lists
The Daily Work List (DWL) can also be used as an eligibility verification tool. This is in keeping with its
function as an “appointment-oriented” tasking system. You can generate a list of appointments filtered by
eligibility status, view eligibility detail for each patient, and also generate individual files from the eligibility
window. The Daily Work List is accessed by going to Tools > Daily Work List.
•

Filtering: On the DWL Filters section, the Eligibility filter gives you the ability to retrieve all
appointments regardless of status, or prioritize a list based on ineligible, unknown, or eligibl
insurance.

•

Interactive Functionality: The E column shows the current eligibility status using the colored icon.
You can double-click the cell for a patient appointment to open the cell (or tab to the cell and press
Enter).

Once you have generated a work list, you can double-click the E cell for the patient appointment to open
the Eligibility Check window from which manual or electronic eligibility functionality is available.
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Eligibility Status Report
The Eligibility Status Report is a print out of the data in the Eligibility Work List. It is generated by
retrieving a work list (see information about how to do this earlier in this section). The report includes
eligibility status, whether it will be electronically checked, the last check date, the appointment date/time
and resource, and the patient insurance information.

Clearing House Interface
The Clearing House Interface (CHI) is a utility which can be used to automate the upload and download
of files. It can use https as well as FTP. There are some additional options to use third party GPG and
PGP encryption keys which can be licensed from those third party entities.
The CHI is already set up with some defaults based on e-MDs clearing house partners but it can be
configured by users to meet the requirements of some other direct or clearing house connections. In
Schedule, CHI can be launched from the Eligibility Worklist and Eligibility Check screens, as well as from
the Tools menu. In the Bill module, CHI is available under Claims > Clearing House Interface.
In effect, the system is set up to poll locations which may be local or on third-party networks (FTP, https).
The main CHI window is where you can view settings for inbound and outbound transfers. This is
described in more detail in the sections below on sending and receiving faxes.

To configure the file type options:
1. Go to Claims > Clearing House Interface.
2. Select the File Type and Clearing House. The fields and functionality in the Outgoing and
Incoming sections will change based on prior settings if they exist.
3. Click File Type Options. The Claims Options window for the EDI connection opens.
A dialogue box also appears. It gives you the option to review information in read only mode so
that changes which could affect cash flow are not made inadvertently.
4. Click No if you are sure you want to continue in edit mode.
5. Set the options as described in "THIN Claims Options."
2

6. Click Save.
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THIN Claims Options
The Enable File Type check box at the top of the screen enables or disables the ability to send files to
the clearing house and file type selected in the displaying in the window title bar above the box. If the box
is cleared then the fields in the tabs below are not editable.

THIN Claims Transmission Options
This tab includes options related to the connection to the clearing house’s servers.

Transmission Options
Tab
Special Clearing House

This box is used for setting up to send to clearing houses that need special coding
or formatting to send files. If your clearing house does not appear here, then select
“Other”. The “Other” option will allow you to send and receive from a standard FTP
or HTTP server or to interface with a custom application.

User Name and Password

Enter the user name and password supplied by the clearing house to log into their
system for transmitting. Enter the password supplied by the clearing house to log
into their system for transmitting.

Transmission Method

Select the appropriate transmission method used by your clearing house. The
choices are FTP, HTTP, or application.

Transmission Type

This automatically displays Batch or Individual based on your transmission method
or special clearing house selections. At this time FTP and Application can only send
in batch mode and HTTP can only send in real-time mode.

Outgoing Files Address

Enter the full URL path to the server that you send files TO.

Incoming Files Address

Enter the full URL path to the server that you receive files FROM.

Timeout

Enter a timeout period in minutes from 1 to 60. This is the amount of time that the
system will wait for your files to finish transferring. On a slow internet connection
you may wish to set this higher; otherwise, 1 to 2 minutes is usually sufficient.

Response File Extension

Enter the file extension you would like added to the end of your file names. This will
only change it if there is no extension on the file you have received.
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ENS Organization ID

If transmitting to ENS, you must include your Organization ID. Contact ENS if you
do not know this ID.

ENS Transmission Mode

If transmitting to ENS, you must select a transmission method, either Production or
Test. Test can be used if you are having issues with connectivity. Files sent in Test
mode WILL NOT be processed.

THIN Claims Encryption Options
This tab includes options related to encrypting files prior to transmission. Some clearing houses do not
have an encrypted internet connection so the files themselves must be encrypted. This information refers
to GPG and PGP® software packages. You can download GPG software free of charge from
www.gnupg.org. You can purchase PGP® from www.pgp.com. [Disclaimer: e-MDs does not support the
2

2

GPG or PGP® software nor can e-MDs accept any liability related to installing the software on your computer.]

Encryption Options Tab
Enable Encryption
Checkbox

Enables or disables all encryption functionality for the clearinghouse and file type
listed at the top of the screen.

Integrate with GPG

Enables or disables integration with GPG. If you are not using GPG do not check
this box.

Path to GPG

Using the browse button select the gpg.exe file from the directory where you
installed the GPG software.

File Extension

Enter the file extension that you would like your files to have after they are
encrypted.

Key Name

Enter the name of the key that you created either in GPG or using the encryption
key setup tab.

Public Keyring

Select the path to your secure keyring file. See above for default location. By
default GPG installs these files in a folder in the application data folder in your
windows user’s Documents and Settings directory. The path will often be something
like: “C:\Documents and Settings\<username>\Application Data\gnupg” where
<username> is your windows login.

Secure Keyring

Select the path to your public keyring file.

Integrate with PGP
Checkbox

Check this if you are using a PGP key.

File Extension

Enter the file extension that you would like your files to have after they are
encrypted.
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Key Name

Enter the name of the key that you created using your PGP® software. For more
®
information on creating a key please refer to your PGP user guide.

Secure Keyring

Select the path to your secure keyring file. By default this is installed in the
Windows user’s My Documents in a folder named PGP.

Public Keyring

Select the path to your public keyring file. By default this is installed in the Windows
user’s My Documents in a folder named PGP.

THIN Claims Encryption Key Setup
This tab includes options for setting up your encryption keys if you are using GPG to encrypt your files. If
you are using PGP, you must do this within the PGP software at this time. Note: For more information
about encryption keys, please refer to the manual included with your encryption software. You must
enable GPG and select the GPG executable file and key rings on the Encryption Options tab to use these
functions. This information refers to GPG software package. You can download GPG software free of
charge from www.gnupg.org. [Disclaimer: e-MDs can not support the GPG software nor can e-MDs accept any
2

liability related to installing the software on your computer.]

Encryption Key Setup
Tab
Create GPG Key

Selecting this button will run the GPG function for creating a secure and public key
for use with your clearing house if needed. This will bring up a separate window
which will prompt you to set up this key. For more information about this function
please refer to the GPG manual.

List Keys

Selecting this button will bring up a separate GPG window which will display a list of
keys in the keyrings selected on the Encryption Options tab.

Export Key

Selecting this button will create a public key file for sending to your clearinghouse if
required. A GPG window will open to ask you which key you would like to export.

Browse

Used to select a public key received from your clearinghouse so that you can
encrypt files to send to the clearinghouse.

Import Key

Once you have selected the file using the Browse button in 4 you must press this
button to import the key.
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Custom Application Options
This tab includes options for setting up a custom application, supplied by your clearinghouse to transmit
claims. This allows the clearing house interface to send command line options to the other software. A
list of these follows this section.

Custom Application
Options Tab
Application

Use this to select the application you would like the interface to start when you click
Send File from the main window.

Send Arguments

Enter the command line arguments for the application selected above in 1 that need
to be used when sending files. This information can usually be obtained from the
software publisher. The system can use options to insert data from the software into
the command line upon sending. For a list of command line options see below.

Receive Arguments

Enter the command line arguments for the application selected above in 1 that need
to be used when sending files. This information can usually be obtained from the
software publisher. The system can use options to insert data from the software into
the command line upon receiving. For a list of command line options see below.

Wait for Application to Exit

When this box is checked, the clearing house interface will wait for your custom
application to exit before allowing you to continue. The amount of time it will wait is
determined by the timeout entered on the Transmission Options tab. If your
application, does not exit after sending files, leave this clear.

Type this
%ad
%ap
%ou
%gk
%pk
%gf
%pf
%gs
%ps
%gp
%pp
%fp
%fd
%fn
%fe

Custom Application Command Line Options
To Insert
Transmission Address (If sending, it will insert the outgoing address from the
transmission options tab; if receiving, it will insert the incoming address.)
Application Path (path selected in the application box on the custom application
options tab)
Output Directory Path (path selected in the Output Directory box on the main
screen)
GPG Key Name (from Encryption Options tab)
PGP Key Name (from Encryption Options tab)
GPG File Extension (from Encryption Options tab)
PGP File Extension (from Encryption Options tab)
GPG Secure Keyring Location (from Encryption Options tab)
PGP Secure Keyring Location (from Encryption Options tab)
GPG Public Keyring Location (from Encryption Options tab)
PGP Public Keyring Location (from Encryption Options tab)
File Path (full path to the file being sent)
File Directory (full path to the directory in which the file being sent is stored)
File Name (name of the file being sent)
File Name without extension (name of the file being sent without the extension)
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%re
%un
%pa

Response File Extension (from Transmission Options tab)
UserName (from Transmission Options tab)
Password (from Transmission Options tab)

General Options Window
The General Options window is where you can set up file paths and internet settings. To configure
general options:

To set general options:
1. Go to Claims > Clearing House Interface.
2. Select File Type and Clearing House values.
3. Click General Options and specify the options as described in the tables below.
4. Click Save.

General Options File Paths

File Paths Tab
Path to Log

This is the path to the log file. Certain operations, such as transmitting a file,
produce output which can be saved to the log file. This box sets the default location
for that log file so you do not have to be prompted every time.

Always Prompt to Save

Checking this box will force the system to prompt you before saving information to a
log file. This is ignored if using the auto-transmit feature.

Default Save Method

Select whether you would like the system to create a new log file every time
(Overwrite) or to add to the existing file (Append). Note: if you use the Overwrite
feature you will lose the data from the last time you saved a log. If you choose the
Append option you should delete this file every so often to prevent it from getting too
large.

Path to Store Temporary
Files

Certain operations, such as encryption, require the system to create a temporary
file. Use this box to specify where you would like those temporary files stored.
Note: In most cases these files are deleted immediately but if an error occurs the
files may be left behind. You can safely delete any temporary files after the program
closes if they are left behind.

Path to GPG

If you are using GPG for encryption, you can select the gpg.exe file here so that the
system knows where it is installed. You can also set this path in the Transmission
Options window.

e-MDs Solution Series Schedule User Guide 8.0 R00

85

Internet Settings

Internet Settings Tab
Enable Proxy Server

If checked, the system will attempt to use a proxy server for internet access. If you
are not sure if you have a proxy server, leave this clear or contact the person
responsible for your internet setup.

Proxy Server Address

Enter the network address of the proxy server you wish to use.

Port

Enter the network port used for proxy operations.

Proxy Server Username

Enter the username used to log into your proxy server.

Proxy Server Password

Enter the password used to log into your proxy server.

CHI Standalone Operation Command Line Options
The clearing house interface will log in automatically if you run it from the Bill software. However, if you
wish to create a shortcut to run it is as a standalone, you can use the below command line options to
allow the interface to log in without prompting the user. Some users may find this easier for uploading or
downloading files and you can also configure several different shortcuts for different transmission types.
Note: It is not recommended that you include a SQL password in the command line arguments as the
password will be stored in plain text which will allow anyone using the computer to see it. It is instead
recommended that you use WinNT Authentication to log into the database. This requires that the
Windows user is set up on the SQL server for read and write access to the database. If using WinNT
Authentication, the SQL username and password are not required.
The clearing house interface can be set up to automatically transmit using the Windows scheduled tasks
module. Below is a list of command line arguments that can be passed to the system to facilitate this
automated process. To make the system transmit in automated mode you must use the -a command line
option along with a database, server, and authentication method (either WinNT or a SQL username and
password). If you do not include a file type, clearing house, or path, the system will attempt to use the
defaults if they are already set up. If these defaults are not set up the system will add an error to the log
file, and will not be able to transmit.
Short Option
-d
-s

Long Option Name
-database
-server

-w
-un
-pa

-winnt
-username
-password

Command
Database Name
Server Name
Use WinNT Authentication (for database login otherwise a SQL
username and password are required for automatic login)
SQL Username
SQL Password (Not Recommended. See note above.)
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Short Option
-a
-f
-c
-p

Long Option Name
-autotransmit
-filetype
-clearinghouse
-path

Command
AutoTransmit Feature
File Type
Clearinghouse Name
File to Send

Sending Files with the Clearing House Interface

These instructions assume that you have already set up the File Type Options and General Options for
the type of communication you are doing. If not, refer to the instructions on previous pages.

To send files with the Clearing House interface:
1. Select a File Type such as Claims or Eligibility:
2. Select a Clearing House.

Note: If you are sending claims to McKesson you will need to install additional software that can
be downloaded from McKesson. If sending to a connection that requires encryption (such as
THIN or Gateway) you will need to install either PGP® or GPG software.
3. To make this File Type and Clearing House come up by default the next time you log in, click the
Save Default button.
4. Next you will need to select a file or group of files to send. This can be done using wildcards and
a directory or selecting a specific file.
○ To use wildcards, select the check box and select the wildcards from the dropdown or click
Add to add new ones to the list. Then select a directory using the Browse button next to the
Outgoing Directory box.
○ If you are unfamiliar with using wildcards for filenames or simply want to send one file, then
leave the box clear and click the Browse button by the Outgoing File box.
5. Once you have selected the correct file or wildcards and directory, make sure you are connected
to the internet and click Send Files.
6. Finally, if you wish to save the settings in the outgoing box for the next time you send a file or
group of files, click Save Settings at the bottom of the screen. These settings are specific to the
Windows user and the computer that the software is running on.
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To receive files with the Clearing House interface:
1. Select a File Type such as Claims or Eligibility.
2. Select your Clearing House.
3. To make this File Type and Clearinghouse come up by default the next time you log in, click the
Save Default button.
4. Next you must set up the system to be able to transmit this file type to this clearinghouse if you
have not already done so. To do this, click the File Type Options button. If you are not sure
how to set this up, please contact support for assistance.
5. Select the directory in which you wish your files to be stored.
6. Click Receive Responses to have the system download any files that are available to your
computer.
7. Click the View Responses button to open a window that will display the directory that the file(s)
downloaded to.
8. Finally, if you wish to save the Incoming Directory for the next time you receive files, click the
Save Settings button at the bottom of the screen. These settings are specific to the Windows
user and the computer that the software is running on.

Formulary (Pharmacy) Eligibility Checking
e-MDs offers an add on Formulary Benefits package for the Solution Series. When installed, Schedule
users can download information about a patient’s formulary eligibility (i.e. pharmacy coverage benefits of
a health plan) in addition to the eligibility checking described above. This downloaded information is used
by the Chart application to determine whether a prescribed medication will be covered (said to be “in
formulary”) and if not, which alternative medications are covered. Prescribers may also view a
medication’s co-pay amount, restrictions, limitations and other information available.
In Schedule, formulary checking can be performed two ways: batch or individual modes. In batch mode,
all patients scheduled for appointments the next day are automatically checked for formulary eligibility the
night before. Individual checks can be performed on any scheduled patient (example: a walk in
appointment) that was not included in a batch mode check.
Contact e-MDs for more information or to purchase the Formulary Benefits package.
Refer to the separate document e-MDs Formulary Benefits 6.3.0 User Guide for details about setting
up and using this function in Schedule.
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6

Check In Module,
Workflow, and Patient
Status Tracking
Schedule includes several tools that assist with the check in and check out process,
as well as tracking of patients through the clinic. The tools include:
• A Check In Module including the ability to define tasks that check in staff must
complete.
• A forms editor which allows forms such as an intake sheet or HIPAA waiver to be
linked to the Check In tasks. With the use of signature pads and other tools,
these tasks can be made paperless in states where an electronic signature is
legally accepted.
• The View Patient Status tool that shows the current status of all patients.
• The appointment status icons such as check marks and clipboards that are seen
within each appointment.
• Patient Instructions which can be printed or e-mailed for patients. Instructions
can explain office procedures so patients know what to expect, understand why
medical offices like them to show up a little early, and give instructions such as
reminding them to fast for certain labs. These can greatly improve flow. Patient
instructions are described in the Patient Instructions section.
Continued on the next page ...
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Check In Module
The Check In Module centralizes all the typical functions performed by check in staff. Clinics can also
define tasks that must be completed at Check Out, thus building a complete list of everything that must be
done by clinic staff. The Check In module encompasses hard coded functions that are part of e-MDs
Solution Series, custom forms, demographics, clinical rules, and the patient history. Administrators must
define check in tasks for each facility.

Check In Module Setup
The Create/Edit Check In Task tool is where administrators can set up the tasks that are part of the check
in work flow. There are 3 kinds of tasks that users can add to the Check In Module.
•

Predefined Tasks. These are hard-coded links to other functions in e-MDs Solution Series and
include:
○ Setting or Revoking Check In times.
○ Print a Chart Cover report for demographics verification.
○ Open patient demographics form in edit mode.
○ Print a Superbill.
○ Take a copay/prepayment.
○ Print a guarantor statement.
○ Take a patient photograph using e-MDs Snapshot.
○ Print and scan patient history Fast Forms.
○ Set a patient recall date.
○ Check insurance eligibility.
○ Import CCR.

•

Tasks Linked to custom forms. If a clinic has also purchased DocMan, the forms are automatically
saved in predefined folders after being filled out.

•

Simple text tasks. Users can create a question, or other defined task that must be completed.

To create a check-in task list:
Users must have the Scheduler Check In Tasks privilege to gain access to this function.
1. Go to Tools > Create/Edit Check In Task.
2. Verify that the appropriate facility is selected. Check-in task lists are facility-specific.
3. Create a Task List.

Notes:
○ For hard coded tasks, it is not necessary to click New.
○ For simple/text tasks, click New. Enter the task description (this is what the user will see).
Ensure the Enabled box is checked, and verify that the correct facility (or all facilities) is set.
Click Save.For tasks that are linked to a custom form, create a simple task as above, then link
to a predefined form using the Form list box. For help on setting up custom forms that are
linked to tasks (e.g. HIPAA Waiver), refer to Forms. These forms, digital signature pads and
other tools, can be used to create a paperless check in system.
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4. To change the order or tasks, highlight an item then use the blue up and down arrow keys next to
the facility name to move items.
5. To enable or disable tasks that are in the list, select the task, click the Edit button, then check or
clear the Enabled box.

Using the Check In Module
When the patient arrives in the clinic, click the appointment. Then click Check In on the right-click menu
or toolbar. Schedule loads a check in window. (If the patient is in a global period and your File > Option
to show the global period alert is enabled, the CPT/HCPCS alerts window appears first with the option to
show the global detail.)
This window consolidates a great deal of demographic, financial, clinical and work flow information into
one place. The goal of this module is to give check in staff the ability to perform all functions from one
place.
Check In Module
Options
Review patient alerts

The Alert label on the button at the top left is bold and red if there is a patient alert.
Click the button to view or update this alert.

Referrals

Click the Referrals button to open the referrals/authorizations window with a list of
this patient’s referrals displayed.

Cases

If the patient has an active case linked to the appointment it is displayed below the
patient information. You can view case information and select a different one by
clicking the Cases button on the check in module toolbar.

Rules

Users who have e-MDs Chart can display any clinical reminders by clicking the
Rules button. A window shows the same view of outstanding items based on the
rules engine. The Check In module remembers the user preference to show or hide
these.

History

Click the History button to load the same pane seen in the Edit Appointment, and
Search By Patient window. Users can mark no shows, set cancellations, etc.

Chart

Provides access to the patient’s Chart.

DocMan

Provides access to DocMan for the specified patient.

Patient Information

The Check In window shows the patient name, address, home phone, and
guarantor name. This makes it easy for users to verify the data for a patient.

Appointment Information

A summary of the appointment is shown below the patient name and address.

Insurance, Last Eligibility
Check Date and Aged
Balances Billing and
Collections Information

Also part of the verification process, the primary and secondary insurance
information, last eligibility check date by insurance and aged balances for the patient
and guarantor are seen. The Collections column shows the total number of
collections invoices.

Check-In Tasks

A list of the check in tasks defined by an administrator is displayed on the left.
Because the order of list was also defined, users should be able to work from top to
bottom as they complete each. For each task highlighted on the left, the appropriate
buttons and information are displayed on the right. As each item is checked off, the
user who did it is added to the Completed By column.

Check In/Revoke Check In: Verify the time, then click Check In. The time is
displayed, and the task checked automatically.


Collect Prepayment: Click the Prepayment button to load the prepayment
window. Take the prepay/copay, print a receipt, then exit from that window and
click the Complete button. Note the Prepayment search window has a filter for
facility which is useful for entering or tracking prepayments for multiple facilities.



Check Insurance Eligibility: Click the Check Now button to open the Eligibility
Check – Patient Insurance window. In this you can view current eligibility status
and also do a real-time check.
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Print Chart Cover: The chart cover is a useful report to give to patients. It
includes all pertinent demographic information which they can verify. Based on
the stored preference from the last time this report was printed for any patient
under Reports > Chart Cover, elements of the health summary from chart may
also be included. Click the Print button to load a preview and to print.



Demographics Verification: Click the Edit Patient button to edit patient
information. Click the Verified button to check off the task.



Take Patients Picture: Click Take Picture to the e-MDs Snapshot program.
Click Take to shoot the image. It appears in a preview window with a red
border that automatically crops it to fit the placeholder used in demographics,
Chart, Schedule, Tracking Board and DocMan. When the picture is suitable,
click Save and close. The system keeps a history of all saved photos for the
patient (although only the last one is displayed by default). Click View Pictures
to see these. The task is marked complete if a patient already has a
photograph.



Print FastForms: FastForms are the customizable patient history forms that
patients fill out, and are then scanned back into the system so that sections of
the progress note can be filled out automatically. Click the FastForms button to
load the FastForms processor. You’ll still need to select FastForms to print, as
well as the patient when printing, but the name will be listed as a pending scan
after that.



Print Superbill: Click the Print button to load the patient Superbill in preview
mode from where it can be printed. The Superbill prints based on the
preferences set up in the main Superbill window in e-MDs Bill.



Print Statement: If the patient/guarantor has an outstanding balance, a
statement can be previewed and printed on demand.



Set Recall: This is more of a check out task, but users can access the recall
stored in patient demographics with this task.



Check Insurance Eligibility: Clicking this task opens the eligibility check
window for the patient with appropriate insurances loaded. This is the same
window used elsewhere for single eligibility checks where if you click Check
Now it generates a check file for each insurance flagged based on setup rules
and denoted by a green ball, or you can select a specific company and click
Check Selected, or you can select one and manually update the eligibility
status using the Edit button to open the patient insurance maintenance window.
The Refresh button in the menu on the Eligibility Check screen allows real-time
responses imported into the Clearing House Interface to be viewed
immediately.



Import CCR: Lets users import an ASTM Continuity of Care Record. This will
be stored in the patient chart. The CCR is a standardized electronic file in XML
contains a snapshot of a patient’s health summary information. e-MDs can
open this XML using the industry standard style sheet and also provides some
interactive views that allow clinicians to add structured data to the health
summary based on a proprietary e-MDs style sheet.



Custom Text Tasks: Basic tasks such as questions that administrators want
staff to ask patients, or items that must be completed, are simply checked off
when the user is finished with them.



Tasks Linked to Forms: If a task is linked to a Word form, users can click the
task, then click the Print button. This loads the form Wizard with the patient
already loaded. Click Next.

Depending on the merge fields in the form, the system then asks for additional information to be entered
(e.g. select a referral, Visit Note, or Order Note). At the last step, Microsoft Word is opened to an
emdsMerge document which contains the appropriate, merged form. Users can print this for the patient,
or capture signatures electronically. Upon returning to Schedule (which is locked while Word is open),
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users with DocMan are prompted for a document description. The form is then saved in the folder linked
to the form, thus virtually eliminating the need for paper.
Note: The Check-In window can be moved and sized to a user’s preference.

Express Check In
The express check-in function is not recommended for the majority of practices. It bypasses the
functionality of the check-in module which is designed to encourage better workflow, data entry and
patient intake and thus ensure “downstream” tasks such as billing go more smoothly. However, there
may be some practices that prefer this approach.
Because this function is discouraged, there is a specific security privilege associated with it (Scheduler
Express Check In). This privilege is not part of any master content security group so you must
consciously decide how you wish to use it.
The express check-in function is accessed by right-clicking the appointment, then clicking Express
Check In. The express check-in window shows basic patient demographics and insurance which can be
changed by clicking the Edit button. Otherwise, all you need to do is verify the check-in time and click
Yes. The time can be changed too in this window if you want.

e-MDs Snapshot
Snapshot is a tool that is used by the e-MDs applications to take pictures using TWAIN compliant image
capture devices such as scanners or cameras that are installed on the computer. It is typically loaded as
part of the check in process using the Take Patient’s Picture check-in task which these instructions
assume is how you will access the tool.

To take a picture at check in:
Click Take Picture from the check-in module. The e-MDs Snapshot system has several function
buttons.
Take Picture Options
Patient

Opens a patient search. Typically not used since taking photos from the check in
module already has the patient loaded.

Take

Click this to take the picture. Depending on whether the Options setting is to take
pictures directly or to use the software provided by the image capture device, you’ll
either see a preview of the picture or the application software will load from where
you can take and select the picture to load into Snapshot.

Select

Allows you pick one of the TWAIN compliant devices installed on the system.

Options

Use these options to specify configuration settings:

Auto Rotate: The system can rotate the image in the event that your device is
mounted horizontally or takes images using particular aspect measurements.

Capture Method: The option to use the software provided by the camera (or
other device) manufacturer will launch that software when clicking Take.
Typically that software might include some advanced editing capabilities that
can be used before selecting it. Reading directly from memory loads the image
directly into the Snapshot window.

Select: Let’s you select the TWAIN device for which the options are being set.

Test: Lets you test your settings.

Undo: Reverses the last change (e.g. crop).

Crop: Crops the image to the size of the red box so it can fit into the standard
display placeholder.

Save: Saves the image to the patient file. Until you click Save, the picture is
not part of the patient file.
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Patient Status Tracking
The Check In – Check Out window is a convenient way of tracking the status of patients in the clinic. Only
the current day can be seen in this window. The view is a grid where a line is allocated to each
appointment for the day. It shows basic appointment details including time, type, duration and patient
name. Additional columns show where the patient is currently located, the confirmed date and time, and
the times at which the patient checked in, was put in a room, when treatment started, and when the
patient checked out.
Times can be logged from the right-click menus in the main window, or from e-MDs Tracking Board
clinical workflow tool. The rooms only appear for patients currently in the clinic so users can see where
patients are. As soon as a patient is checked out, the room is cleared from the status view.
A typical patient status window looks like this. Refer to Show Patient Status for more information about
the fields.

Check In – Check Out Patient Status Window
The patient status window is a useful management tool. For example, you can see if patients are always
on time or not. Following are examples showing how the status window can be used:
•

Example 1: If the clinic tracks the time of Check In, as well as the time the patient is taken to the
treatment room, you can see how long, on average, each patient waits. If, on a consistent basis,
patients generally arrive on time, but as the day goes on, waiting time increases, this is an indication
that the workload is too high. The office can modify a grid to account for this by increasing the
duration of all time slots. Alternatively building in ‘catch-up’ hours with longer slots can also solve the
problem. The ‘catch-up’ hour can be built into the middle of the morning schedule, with another in the
middle of the afternoon schedule.

•

Example 2: By tracking the time treatment starts and the time the appointment ends, users can track
profitability. e-MDs Schedule combines this feature with reporting from e-MDs Bill. Since each clinic
can calculate what it costs to provide services by the hour (overhead, salaries, etc. for the month
divided by the hours open), it becomes possible to run some very detailed analysis on visit
profitability. With RVU analysis, you can even see which procedures are more profitable and which
are not (or which are taking particular providers too long according to nationally researched
standards).

Note: The RVU Time Tracking report in e-MDs Bill cannot be used if the Treatment Start and Check Out
times are not logged. Users of e-MDs Solution Series can automate the In Room, Treatment Start and
Check Out times using Tracking Board, the clinical workflow tool.
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Appointment Confirmation
Confirmed Appointment
The system allows users to mark confirmed appointments. A confirmed appointment is displayed with a
telephone icon. A yellow icon is used for manual confirms. Green and red telephones with numbers
indicate automated confirmations made using TeleDoc.
Appointments can be confirmed directly from the main schedule, or using the Appointment Confirmation
Report which is recommended because it creates a simple on screen work list that is easier and faster to
process.

To confirm an appointment:
1. Select the appointment.
2. Click the Confirm button on the toolbar (or use the right-click menu).

Check In
Checked In Patient
The check in time should be marked as soon as the patient arrives in the clinic and presents him/herself
to the front office staff. This ensures accurate statistics. Check In functionality is only available for
appointments on the current date. The following instructions are for a simple check in.

To check in a patient:
1. Select the appointment, then click the Check In button on the toolbar (or use the right-click
menu).
You may receive a number of alerts depending on the patient and your preferences. These
include the patient alert and a global period alert which can inform check in staff about special
circumstances such as needing to waive a copayment. Then the Check-In module window
appears.
2. Verify the patient demographic and insurance information. If necessary, click Edit Patient to
update. If a copayment is indicated, this is a good time to take it using the prepayment function.
3. If necessary, change the check-in time. The time displayed comes from the current server clock
time.
4. Select Check In/Revoke Check In on the check-in task list.
5. Click the Check In button.
The time is displayed and a green clock icon appears in the appointment slot indicating that the
wait time clock has started. The clock changes to amber and then red as the patient crosses the
wait intervals defined in the Options window. Users of the clinical modules in e-MDs Solution
Series will also see the patient show up in the waiting room section of Tracking Board, the clinical
workflow tool.
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In Room
Patient In Room
The “In Room time” is the time the patient leaves the waiting area and is taken to a treatment room or
nurse station for vitals measurement.

Notes:
○

A room is only available if the previous patient has been checked out. If patients were not
checked out from previous days, use the Clear Rooms From Previous Days tool.

○

For e-MDs Solution Series users, clinical staff can put a patient in a room using Tracking Board.

To designate a patient as in room:
1. Select a checked-in patient, then click the In Room button on the toolbar (or use the right-click
menu). The Select Room window appears.
2. Highlight a room from the list for the facility and click Select. The system returns to the main view.
The clock icon changes to a thermometer icon, indicating vitals are being taken.

Treatment Start
Patient Being Treated
The treatment time is tracked separately from the in room time. This is because patients will usually wait a
few minutes in a treatment room before the doctor actually arrives. In order to track RVU statistics more
accurately (available in later versions of e-MDs Bill), it is important to track actual treatment time, not the
total time spent in the room.
Note: For e-MDs Solution Series users, the treatment start time is automatically set when a new chart
visit is started from Tracking Board.

To identify the physician treatment start time:
1. Select a patient currently in the room.
2. Click the Treatment button on the toolbar (or use the right-click menu). The thermometer icon
changes to a clipboard icon, indicating the physician is treating the patient.

Check Out
Checked Out Patient
Check out time is when the treatment ends, not the time the patient leaves the clinic. This ensures that
any time the patient spends at the front window (making copayments; picking up a copy of the
documentation of the visit, prescriptions and patient education from e-MDs Chart EMR) is not counted for
accurate analysis on the e-MDs Bill RVU Time Tracking report.
Note: For e-MDs Solution Series users, the check-out time is automatically set in Tracking Board.
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To check out a patient:
1. Select a patient currently being treated.
2. Click the Check Out button on the toolbar (or use the right-click menu). The clipboard icon
changes to a green check mark icon, indicating the visit is complete.

View Patient Status
The Check In – Check Out/Show Patient Status window shows where patients are in the clinic. It is a
useful way for clinicians to see who their patients are, where they are, and how things are going for the
current day. The window is only available for today’s appointments.
•

Resource: A listing of resources for the facility. Click the resource desired.

•

Patient Information: Shows the patient demographic information, as well as a summary of the
patient’s insurance. To change any of the information, click the Edit button to open the Patient
Maintenance window.

•

Status Information: Details of the appointment include:
○ Appointment Time has the time in red for overbooked appointments.
○ Appointment Type code with appointment type color background.
○ Appointment duration. The background color reflects the patient wait time according to the
Wait Interval set in the Options window. Green mean the patient has waited less than one
interval, amber is between one and two intervals, and red is greater than two intervals. Thus,
the user can see when he/she is running behind.
○ Patient Name.
○ Room shows current location of patients who have a status of In Room, or Treatment. The
room is cleared when the patient is checked out.
○ Confirmed shows the date and time the appointment was confirmed.
○ Check-in colors show the time the patient checked in. The color of the time reflects whether
the patient was:


Green: Patient arrived at least 15 minutes before the appointment start time.



Black: Patient arrived within 15 minutes of the appointment start time.



Red: Patient arrived 15 minutes or more after the appointment start time.

○ In Room colors show how the clinic did in getting patients out of the waiting room:


Green: Patient waited 15 minutes or less.



Black: Patient waited between 15 and 30 minutes.



Red: Patient waited longer than 30 minutes.

○ Treatment shows the time the physician started treating the patient. The difference between in
room and treatment is the time it takes for vitals and history, as well as waiting for the
physician to complete the previous patient.
○ Check Out is when the patient left the clinic. The difference between treatment and check out
is used in the e-MDs Bill RVU time tracking report to measure reimbursement by CPT.
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Changing Patient Status Times
Clicking the Confirm, Check In, In Room, Treatment and Checkout times automatically uses the server
clock for the applicable time. The only time that users can modify at the time of entry is the check in time.
There is a special utility that allows modification of the other times.

Notes:
o

The user must have the Scheduler Change Time privilege to change patient status times.

o

This can also be used to remove times from patients checked in by mistake. Delete the check in
time, then ignore the field edit warnings.

To change patient status times:
1. Go to Tools > View Patient Status.
2. Double-click the patient whose times need to be changed. The Edit Appointment Times window
appears.

3. Change the times. The time formats must be entered exactly as per the requirements of the field
mask. As with scheduling, the demographics are shared between applications.
4. Click Save.

Wave Scheduling
Wave scheduling (also known as modified wave scheduling) is an excellent way for clinics to monitor
practice activity and to develop workflow patterns accurately reflecting this activity. In short, wave
scheduling is exactly as it sounds. Imagine a series of waves and troughs. In e-MDs Schedule, the crests
of waves are those times when the practice is busiest. The troughs are when activity tapers off – catch up
time if you will.
The real life world of medical facilities is that patients are scheduled into a defined grid of time slots. Each
visit is scheduled as if it will be exactly the same as other visits of the same type. Yet, every medical
practice knows that this is not the case. Some patients are late, some will take longer because their
problems are more complex, or they add other minor "oh by the way" problems to the primary reason for
the visit. One thing is usually consistent between all practices: if the actual duration of each visit is
compared to the expected duration, the actual time is significantly longer. And of course, walk-in patients
cause further delays!
Because of these inconsistencies, some clinics will truly schedule appointments in waves. For example,
the clinic will overbook two or more patients at the top of an hour, and could also book multiple patients at
the bottom of the hour. In modified wave scheduling, appointments are scheduled concurrently so you
can effectively work several patients at the same time if the requirements of the visits allow.
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e-MDs Schedule supports wave scheduling in several ways:
•

Time Grids can be created to deliberately schedule patients in waves. In other words, a resource’s
time grid can be tailored to create a pattern whereby anticipated busy periods are followed by light
periods, thus building in catch up time. Refer to Creating a Wave Time Grid for more information
about setting up wave schedules.

•

The View Free Time tool can used to show which periods should be scheduled first in order to "even
out" the work load. This graphically shows busy and light periods - the peaks and troughs of your
schedule. Clinics can foster a routine of scheduling patients into light periods (deep troughs) first. As
these light periods or troughs build up, they may in turn become waves. The goal is not to create
large waves.
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7

"Making" Rounds
The rounds system is used to maintain a list of patients who are in external medical facilities
and who will be seen by physicians when they do their rounds. These are separate from
appointments that have been scheduled for external medical facilities which are time based
and appear in the main schedule within time grid slots (also see Multi-Site Scheduling). If an
external facility rounds patient does have to be scheduled for an office visit, this can be done
using the Schedule and Discharge functions in the Rounds list. Both of these are described
below.
Examples are people in a nursing home, or patients who have been admitted to hospital. The
Rounds module gives physicians a means to electronically capture rounds charges as well as
view their office schedules and patient health summary data.
Rounds functionality is accessed via the Rounds button on the main toolbar, as well as via the
Tools menu. You will also notice that there are Rounds Exceptions and Rounds Patient
Linking options. These are specifically for use with the Rounds system and give users the
ability to reconcile dictated .wav (voice) files, text files, and patients entered into mobile
devices that need to be reconciled with the main database. The Rounds button changes color
and gives these options if exceptions are detected after synchronizing with Rounds.

Continued on the next page ...
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Using Rounds Lists
Adding patients to the rounds list is very much like scheduling appointments. The only major difference is
that these are not time based (although a preferred visit time can be entered). A patient remains in the
rounds list under until the round is either deleted or the patient is marked as discharged from the external
medical facility.

To add a patient to the rounds list:
1. Ensure you are not in All Facilities view.
2. Click the Rounds button on the toolbar (or go to Tools > Rounds).
3. Click New.
4. Search for and select a patient. If necessary, review any referrals for the patient by clicking the
Referrals button at the top of the Edit Round window. If there is a patient alert that should be
read, the Alert button label is red.
5. Select a location. The Location field displays external medical facilities which have the Add to
Short List box checked in their demographics edit screens (see Check In Tasks).
6. If known, enter a room number. This is useful because it can help make rounding more efficient.
The rounds list is printed by facility and room.
7. Select a schedule Provider resource.
8. Enter an admission date in the Admit field. This is a key field for filtering rounds lists. If the eMDs mobile device charge capture system is used, the facility and admit date are also set in the
claim prep form for visits billed.
9. Enter an estimated length of stay, if known.
10. Select admitting and referring providers, if known. The Referring field is automatically set to the
same person as Admitting, but can be changed or cleared.
11. Enter a time period for the length of stay, if known, or leave as N/A.
12. If appropriate, check the Billable flag. This affects visits captured on Rounds. You can
consolidate multiple visits into one bill, or bill each separately.
○ If the billable flag is checked, each visit is treated separately.
○ If the billable flag is clear, then the visits are still synchronized for data backup purposes.
However, they are not billable until the provider sets this flag, at which point they are rolled up
into one invoice.
Note that there is a preference on the mobile device software that will set a default.
13. Select the Type and Reason for the patient being in the external medical facility. The type may
be one of the rounds appointment types set up in the system.
14. Enter any notes. The system automatically enters Rounds at the start of this field. The Provider
Notes field below this will show any notes entered on the PDA.
15. Click Save. The round will appear in the rounds list (assuming the filters for the list do not
exclude it).

To edit a round:
1. Open the rounds window and search for the round.
2. Double-click it or select it and click Edit.
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Deleting of rounds entry should only be done for those entered in error. If a patient has been discharged
from a facility and is not on the doctor’s rounds list any more, use the discharge function described below
to remove the patient from the active list. This maintains an ongoing rounds history.

To delete a round:
1. Open the rounds window then search for and select the round entry.
2. Click Delete.
3. Click Yes to complete the deletion when the confirmation prompt appears.
The discharge function is used when a patient is no longer on a doctor’s rounds list. Discharging the
round instead of deleting it maintains a history of rounds entries for a patient. Users can also easily
schedule a follow up appointment for a round since this is quite often done (e.g. scheduling a follow up
consult at the office a few weeks later to check on the patient after he/she has been discharged from a
hospital).

To discharge a rounds patient:
1. Open the rounds window then search for and select the round.
2. Click Discharge. The Discharge Patient? Dialogue box appears giving you two options.
○ To discharge and also to schedule a follow up appointment in the main scheduler for the
patient, click Yes, Schedule Follow Up. A rescheduling window appears from which you can
search for and double-click a slot to create the appointment with the same visit type, reason
and notes as the round.
○ To discharge the patient without scheduling an appointment, click Yes.
When the rounds patient is marked as discharged, the system automatically enters a discharge date.
This is how it knows that a round has been discharged and is the criteria by which it filters the display.
In the event that a patient is discharged by mistake, it is easy to revoke the discharged round.

To revoke a discharged round:
1. Open the rounds window then search for and select the discharged round.
2. Set the Discharged filter to Yes. It is also easier to search for these by specific name since over
time the list of discharged patients will grow to be quite large.
3. Click Revoke (the Discharge button label changes to this when a discharged round is selected).
Sometimes a patient that is on the rounds list also gets scheduled for an appointment. An example of this
is a patient who is living in a nursing home, but needs to come in to the office for some tests using
equipment in the office. Unlike the Discharge function where one can also schedule a follow up
appointment, the patient remains in the rounding list. Although the end result is exactly the same,
scheduling from the rounds list can be quicker than creating a new appointment because it acts like a
copy and saves the user from having to search for the patient, and enter appointment information. It is
also more convenient for those users who are able to connect to the office database from a remote
location and use the rounds list like e-MDs Tracking Board to open e-MDs Chart to document encounters.

To schedule an appointment from a round:
1. Open the rounds window then search for and select the patient.
2. Click Schedule. The rescheduling window appears.
3. Search for an available slot and double-click it.
For users who have licensed e-MDs Chart, the rounds list can be an easy way to access patient charts
without having to search for patients. In some ways this is similar to e-MDs Tracking Board. A
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convenient list of patients for which there should be documentation is available for the doctor to work
through after completing rounds, or even during them if remote connectivity to the office is enabled.

To open a patient chart from the rounds list:
1. Open the rounds window then search for and select the patient.
If you are a doctor who only wishes to see the current list of rounds patients, it is easiest to do
this by double-clicking the rounds slot in your main time grid because it opens your current list of
patients saving having to do any further filtering (see below for help on using a rounds
appointment type to do this).
2. Click the Chart button.

Generating Rounds Lists
In addition to the add/edit/discharge and other functionality described previously, the rounds window has
a variety of search criteria that can be used to generate and review lists of rounds activity.
Rounds List Options
Provider

Filters by staff providers.

Patient

Gives the ability to review a history of all rounds for a patient.

Location

Review patients seen by external medical facility.

Admitting & Referring
Providers

Filters by staff and non-staff providers.

Admit and Discharge
Dates

By default the system generates a list of patients who have not been discharged
from a facility, regardless of when they were admitted or discharged. To filter by a
specific date range for either of these criteria, clear the applicable All box and set a
date range, then click Search to refresh the list.

Discharged?

Users can see rounds lists by current (undischarged), discharged, or both status
indicators. The discharge status is set by having a discharge date, even if it is in the
future.

The rounds window will remember a user’s size, column width, and positioning preferences. To set
these, drag the edges of the window, move it to where you need it, and set the column widths, then click
the X button at top right to close it.

Using Rounds Appointment Types to Display Information
A special Rounds appointment type can be added to a time grid if a doctor has a fixed time that he/she
does rounds. For example, many doctors do rounds first thing in the morning before going to the office to
see normally scheduled patients. If this is the case, then adding a rounds slot to the start of your existing
time grid may be of benefit because it:
•

Displays the list of patients who have been admitted to external medical facilities.

•

Gives the user the ability to double-click the rounds slot to open the rounds list to access rounds
functions. When double-clicking from a rounds slot, the list is automatically filtered for the provider.

To see an example of what a rounds slot looks like, look at the screen shot of Schedule in the section
describing the Main View/Appointment Book. The start of the time grid for Dew Allthework has an olive
colored rounds slot at the start of his day. (The olive color is a user defined option – you can set any
color you wish.)
A rounds slot displays a list of all patients for whom this doctor is the provider in the round setup. The
type and reason are also displayed. All rounds are grouped by external medical facility name and the
name of the slot (the first line) is the user defined description for the rounds appointment type slot. You
can double click this slot to open the rounds module with the list already filtered by the resource.
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Printing a Rounds List
A printed copy of the rounds list is just like having a printed copy of your appointment schedule. It is a
good way to ensure you see all the patients you need to when doing rounds if you do not use a remote
device.
The report can be filtered by provider, so you cannot only get your own list, but if you are covering rounds
for another doctor, you can see those too.
The rounds list gives the user an option to print spaces between each round so that the doctor can enter
some minor notes. These may be a good alternative to index cards.
The report is grouped by external facility and shows the Room #, Patient, Provider, Admitting and
Referring Providers, Admit Date, Estimated Days, round type and reason, etc.

To print the rounds report:
1. Click the Rounds button on the toolbar, or double-click the Rounds slot in your time grid if this
has been set up.
2. Set filters, or click Report.
If the rounds list was opened by double-clicking the rounds slot, the list should already be filtered
for the provider. A window similar to the rounds one opens with a list of rounds that will be on the
report.
3. Refine filtering, if needed. To include a gap of about 5 lines between each patient, check the
Include Space box.
4. Click Print. The rounds list appears in preview mode from where it can be printed by clicking the
printer button at top left.
Note: If you use a remote device, the Charge Capture Crystal Report can be used to generate a list of
synchronized charges which can be transcribed into another billing system. If you have e-MDs Bill,
claims can be generated automatically.

Rounds Exceptions
There are two types of “exceptions” in rounds: notes and voice/dictation files, and patient linking. These
are both additional data entered in the PDA that require follow up when synched back to the main system.
When there are rounds exceptions the Rounds button label on the toolbar turns to bold and red and an
arrow button also appears on the right side. Clicking the arrow is a short way to go directly to the specific
exception tool (which is also available from the Rounds module itself). The Exceptions (for text and
voice) and Patient Link menu items on this menu have a red alert button if there are any items to be dealt
with.

Rounds Exceptions Button Display
Each exception entered on the remote device is identified by the doctor whose remote device it is (mobile
devices are user-specific), and a description of the exception can also be entered.

Rounds Note and Voice/Dictation Exceptions
The note and dictation exceptions are reconciled from the same utility. This gives doctors the ability to
communicate more information about rounds than found in the charge capture. It may jog their memories
for adding documentation to the medical record, or be further information for billing.
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Note: Voice exceptions can only be heard on a computer with speakers. They are .wav files.

To reconcile note and voice/dictation exceptions:
1. Go to Rounds > Exceptions.
2. Enter a provider name to filter (using Last, First format) and click Search.
3. Select an exception. Voice/dictation exceptions have a microphone icon in the Type column
while notes have a yellow page. The provider name and the description entered on the PDA are
helpful for identification.
4. If the note is a voice file, click the Play button and listen to the exception. If it is a note, click View
Note. You can copy and paste the note to a progress note if necessary.
5. After taking care of the exception, remove it from the list by clicking Delete.

Rounds Patient Link
The patient link tool shows a list of patients entered by a doctor on a remote device. These may be
entered because the doctor saw a patient on rounds who was not known to be in the external facility
when there. The exception list of these lets users link these to a patient already in the database, or you
can enter a new patient and then link them.

To link patients:
1. Go to Rounds > Patient Link.
2. Click Pat Link (Patient Link). The list of patients to be linked appears in the Rounds Patient Link
window.
3. Select the patient to link.
4. Click Link. The patient search opens.
5. Search for and select the patient to which the exception record should be linked. If it is a new
patient, add one and select it. The Linked To column shows the name.
6. Add rounds information at the bottom of the window.
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Appendix A
Reference Tables
This section provides an overview of the reference tables provided by e-MDs Solution
Series. These tables contain predefined data that can save you keystrokes as well as
reduce entry errors. In some cases, this section also provides instructions on how to
update these tables to meet your own unique requirements.
Continued on the next page ...
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City, State, Zip
In order to save keystrokes, e-MDs Bill is supplied with a master table of all US zip codes and their
associated cities and states. If a zip is entered, the city and state fields are filled automatically. In the
event that you need to change the city and state association with a zip code (such as when cities
incorporate others), you can do this through a reference editor.

To update the city, state and zip reference table:
1. Go to Reference > City, State, Zip Code.
2. Search for and select the code you want to update.
3. Click Edit.
4. Save your changes.

Patient Types
Patient types are internal codes linked with certain patients that designate a certain condition. Patient
types do not have to be added to all patients. When a patient is linked to a type, the type code is
displayed in his/her demographic file. If a patient type is associated with a color, the background for all
appointments in Schedule and Tracking Board also appear in this color. Other functions such as the
collections module in Bill also show the type code with the color.
Thus, the patient type is a mainly a communication tool to alert users about special conditions pertaining
to the patient. Some examples of patient types:
•

Patients with billing problems (overdue balances, have to pay cash).

•

Patients with physical conditions that staff should be aware of (disabled, hearing or vision problems,
etc.).

•

VIP patients.

•

Information required (new patients can be assigned this so check in staff know to give them a
demographics form).

•

Translator required.

Patient types should be used carefully and require some planning. Do not overuse them, and avoid using
too many colors. Likewise, avoid using colors that are system colors (the blocked slots color). Finally,
patient type colors should be light since they are the background color of appointments. When dark colors
are used, it makes the appointment detail hard to read.

To add patient types:
1. Go to Reference > Patient Types. This table can also be accessed from the Type of Patient
field when linking patient types to patients.
2. Click New.
3. Enter a patient type code of up to three alphanumeric characters.
4. Enter a description explaining the meaning of the code for other users (a legend of patient types
with descriptions is available on the Help > Legend window).
5. Use the drop-down arrow in the color field to select from the palette of standard windows colors,
or click the paintbrush to browse for additional ones.
6. Click Save.
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To link patient types to patients:Error! Bookmark not defined.
1. Go to Demographics > Patients. You can also access patient demographics when making or
editing appointments.
2. Open a record in Edit or New patient mode.
3. Using the drop-down arrow, select a patient type code in the Type of Patient field.
4. Click Save.

Appointment, Rounds and Blocking Types
The Appointment Type table is used to create a list of common appointment, rounds, e-MDs Patient
Portal/open access and blocking types for the practice. Appointment Types should not be confused with
the Visit Reason table. That is much more specific to the patient’s appointment. Appointment types are
broad classifications into which visit types fall. For example, you can classify many visit types as normal
office visits, or all surgery visits can be grouped together under a surgical classification.
Each type can be given a code of up to 10 characters, as well as a user defined color. When setting up
time grids, the appointment types are then used to customize the grid to match the ideal schedule for a
day. Different types have different properties. Each is described in the next sections.

Appointment Types
These are the slots in a time grid where patients are scheduled. The appointment type code is displayed
in the slot, and the type color in the vertical bar to the left of the slot. The main part of the slot is
displayed in the user defined Open Slot color (see File > Options). A color can also be associated with
each appointment type. Users are trained to schedule particular visit types into slots reserved for those
types of appointments. We recommend that you only associate special colors with appointment types that
are NOT normal so that they stand out. Normal appointment types can be linked to white.
The following are examples of appointment type codes and descriptions. This is a useful visual reference
for schedulers when booking appointments, but you do not have to follow this convention.
•

OV: Office Visit

•

CONS: Consultation

•

SG: Surgery

•

NP: New Patient

•

WB: Well Baby Check

•

PE: Physical Exam

•

AC: Acute Care

•

NV: Nurse Visit

•

WALK: Slot reserved for walk-in appointments

A reserved appointment type of PAV (Portal Appointment Visit) can also be used if you want to set up
slots in your schedule which are available to patients who have accounts on your e-MDs Patient Portal.
This gives you the ability to enable true open access scheduling.
Appointment types do not limit what can be scheduled into a particular slot – they are simply a guide to
schedulers that show a provider’s or other resource’s preference for the type of appointments they want
to see at particular times. Of course, the real world dictates that you sometimes have to schedule different
visit types into the predefined appointment type slots, but having a template from which to start is very
useful.
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Hints:
o

It is possible to use many thousands of color shades, but we strongly recommend that you limit
the amount of colors used, and also that you use the basic Windows color palette. Different
computers have different color graphics adapters so that the same selection can be significantly
different on different computers. It is also harder for users to learn the meanings of multiple
shades of one color. A good start is to only assign colors to non-normal appointments.

o

Use accepted conventions for visual cues (green=good, red=alert). For example, if you have a
series of codes for office-type visits (OV, CONS, etc.), you might use the same shade of green for
each, since it is the same type of visit. Green is also suggested because it suggests a "normal"
visit. More complex or less desirable visits such as new patient visits, physicals, sigmoidoscopies
and so on can be colored orange, purple, or red.

o

Avoid using colors that are already used for other purposes such as blocked slots.

Block Types
A blocked slot displays the Description for the block type in the slot. All block slots are displayed in the
user-defined block color (File > Options). Block types should be relatively generic – an additional
comment can be added to the block when using it. For example, if the block type is for a meeting, the
user can put some information about the meeting type.
Examples of Block Types are:
•

MEETING Used to indicate meetings.

•

VACATION Resource is on vacation.

Rounds Type
Rounds slots show a list of patients on the rounds list for a resource (e.g. doctor). The list is sorted by
external medical facility. A rounds slot type can also be double-clicked to open the rounds list already
filtered for the specific resource. The rounds slot has the color defined by the system administrator for
this slot type.
A rounds slot in a time grid is typically added to encompass the entire time that a doctor typically does
rounds e.g. before the main office appointments. It is not necessary to add a rounds slot for every patient
that needs to be seen outside the office.
It is also important to note that rounds slots are different from appointments that are scheduled in an
external facility, for example, a surgery. Those are specifically time based whereas a rounds slot is one
where a general time is allotted to see whoever may have been admitted to hospital, or is in a nursing
home, etc.

To add and edit Appointment, Rounds and Block types:
1. Go to Reference > Appointment Types.
2. Click New, or search for and select an existing record, then click Edit.
3. Enter a code of up to 10-characters, as well as a description for the code. When using these, the
system displays the description for blocked and rounds slots, and the code for open slots.
4. If you are setting up an appointment or rounds type, select a color. The appointment type color
appears in the vertical bar at the left of the slot. The entire rounds slot is displayed in the user
color. Blocked slots adopt the user defined color selected in File > Options.
5. Verify that the correct Classification is set by clicking the radio button for Normal, Block or
Rounds slot types.
6. Click Save.
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Notes:
•

Users can view a list of all appointment, rounds and block types and colors by going to Help >
Legend.

•

The first record in the Appointment Type table is always blank. This is intentional.

•

Do not use light gray as an appointment type color – this is the system default for non-appointment
times.

Portal Appointment Visits
One of the integration points between e-MDs Schedule and the e-MDs Patient Portal is the ability for
registered patients to search for and schedule appointments directly into your time grids. This is true
open access scheduling. A clinic can enable time slots which are available for patients to schedule by
adding a special PAV (Portal Appointment Visit) appointment type slot to time grids for resources that
wish to utilize this function. Therefore, simply having the PAV slot type does not mean you have opened
up your entire schedule to patients. It still needs to be added to time grids at times that you specify
meaning you can have specific days of week and times of day which are open access.
When a patient searches for an open access slot, the system only shows those which are not booked.
Patients cannot double-book into slots. As soon as the patient selects the slot, users in your clinic will
see the patient name and appointment details appear in the main schedule. Internal staff can still doublebook these slots in much the same manner as they can with other appointments.

To delete Appointment, Rounds and Block types:
1. Go to Reference > Appointment Types.
2. Select the record to be deleted and click Delete. A warning prompt appears.
3. If you are sure you want to delete the record, click Yes.

Holidays
Holidays are times when all resources are blocked and no time grids are applied to the day. Holidays are
displayed in dark green on the calendar.

To add holidays to the calendar:
1. Go to Reference > Holidays.
2. Click New.
3. Enter a description for the holiday. If the holiday falls on the same date every year, select the
month and day of month. If the holiday’s date does not have the same date, such as
Thanksgiving, use the Month, Week of Month and Day of Week fields. Thanksgiving would be the
11th month, 4th week and Thursday.
4. Click Save.
Note: It is possible to schedule for resources on holidays by using the Change/Edit Template tool to
apply a grid for the day for the resource.
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Rooms
e-MDs Schedule uses rooms for two reasons:
•

To show staff where patients are located using the Show Patient Status tool.

•

To track resource utilitization.

When patients are put in a room, you can select the room. This is useful for staff because they can see
where they need to go for their next patient in the Show Patient Status window. Each room is set up with
a description and associated Room Number. The room number is what you will see on the patient status
display and in Tracking Board. Rooms are facility specific.

To add rooms:
1. Go to Reference > Rooms.
2. Select the correct facility.
3. Click New to add a room.
4. Enter a room description. This should be something that allows your users to easily identify which
room they are assigning.
5. Enter a room number. This is what appears on the View Patient Status window and Tracking
Board.
6. If necessary, change the facility. The facility displayed is adopted from the search screen.
7. Click Save.

Time Grids
Time grids are the templates into which appointments are scheduled. They reflect the scheduling
requirements or preferences of a particular resource: the times at which appointments can be made and
the appointment types desired at those times. Before resources (providers, equipment and services) can
be scheduled, a time grid must be linked to each resource. It follows, therefore, that these time grids must
be created for this link to happen. The time grids can be created on their own, or as part of the process of
setting up the resources.
Time grids in e-MDs Schedule are very flexible because every resource can have different time grids on
different days. Time grids can also be changed for particular days, and the default time grid for a resource
can also be changed.
Time grids are very visual. Depending upon the time interval selected by a particular user, the height of a
particular slot on the screen corresponds with the duration. Thus, longer slots look bigger. Likewise,
schedules that accommodate concurrent slots (wave schedules), or overbooking situations can display
the slots side-by-side to reflect what will be happening in terms of patient traffic.
We recommend spending some time planning before you set up time grids. You can mimic your existing
schedules, and you can always change time grids if necessary, but you want to minimize the amount of
time spent in setup.
Time grids are applied to a when view it for a resource. The system will retrieve whatever time grid is set
in the resource setup for that particular day of the week, unless the resource is closed.
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The Time Column Increment Setting
One of the keys to designing and displaying time grids is effective use of the increment setting for the
time column. This is the list box that lets you select various increments ranging from 1 minute to 1 hour.
The setting will affect how your time slots appear and is best explained using the graphic examples
below.
In this first example, you can see the setting is 10 minutes. The duration for each of the appointment slots
is 20 minutes, so they appear vertically.

Main View with Time Increment Set to 10 Minutes
In this example, setting the time increment to 20 would keep the slots on top of each other, but they would
be displayed with half the height.

Main View with Time Increment Set to 20 Minutes
This next example shows the effect of changing the increment to 15 minutes. Now, one of the same slots,
which has the same duration and the same start and end times, appears to the right of the other two. This
is because the system uses the start time of the slot to determine where it will appear. In this case, the
start time is 11:20. Because there is no 11:20 in the time column, it moves the slot up to the interval in
which the start falls – the 11:15 to 11:30 interval. The bottom of the slot will also fall in the most
appropriate interval.

Main View with Time Increment Set to 15 Minutes
Thus, you can see that although the schedule is exactly the same, the time column increment setting has
a marked effect upon the graphic display. This is particularly useful in wave scheduling or modified wave
scheduling where resources are deliberately scheduled concurrently to make the most effective use of
them, but may result in some confusion to users who are not familiar with why appointments appear sideby-side.
Having appointment slots with different durations will also affect the display. In such cases, if you want
the slots to appear vertically, you should set your increment to the lowest common denominator. For
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example, with appointment slot durations of 10, 15, 20 and 30 minutes in a grid and an increment of 10,
you would see this:

Main View with Time Increment Set to 10 Minutes and Slots of Varying Length
Changing the increment to 5 "left-aligns" all the slots.

Understanding Time Grid Intervals and Multiplier
Before adding time grids, you should understand how the Interval Setup in time grids works. e-MDs
Schedule allows wave schedules to be created. In a wave schedule, concurrent or overlapping
appointments can be made. When setting up time grids, you have four options for applying appointment
types to a time range:
•

Select a single time increment and apply an appointment type to it. The slot duration will be exactly
the same as the increment.

•

Select a range of time increments and apply an appointment type to them. The duration of the
appointment will be from the start of the first increment to the end of the last increment. For example,
your time column increment may be 20 minutes, and you select three increments. Thus, your
appointment slot duration will be 60 minutes.

•

Select a range of time increments, apply an appointment type to them with an interval equal to each
time increment and a multiplier of 1. This creates a series of sequential slots, each lasting the same
length as the interval.
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•

Select a range of time increments, apply an appointment type, set an interval, and apply a multiplier
greater than 1. This creates the multiplier number of appointments in each time interval. For example,
if you select a 20 minute increment, select 3 increments, set the interval to 20, and set the multiplier
to 2, you will have two concurrent 20 minute appointment slots in each increment, i.e. that start and
end at the same time.

Each of these can be used either to set up complex grids, or to speed up the grid setup process.

Creating Time Grids
As you create your time grids, you will be able to see exactly how the grid will look in the main view.
Note: It helps to set your time column increment to the slot lengths you are trying to create when making
time grids. You can change this on the fly if you are setting up a grid with different slot lengths.

To create time grids:
1. Go to Reference > Time Grid to open the Search Time Grids window.
2. Click New.
3. Enter a unique description for the grid.
4. Enter the start and end operating hours for the grid. The time column will refresh to reflect the
settings.
5. Set the time column increment to the duration of the slots you are going to create.
6. Double-click the slot you want to set.
OR
Select the first slot and, without releasing the mouse button, drag the first slot to the last slot in a
time range. Upon releasing the mouse button (or double-clicking), the Add/Edit Appointment
Slot(s) window appears.
7. The From and To times are set based upon the slot/s you selected. Modify those fields, if
necessary.
8. If the time range is to be blocked or is for rounds, check the Block/Rounds option.
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9. Select an appointment, rounds or blocking type option from the Type list, if desired. If no type is
selected, the slot will be set to the same color as the Open Slot or Blocked Color setting in the
Options window.
10. If you need to use the Interval Setup to apply an appointment type to multiple sequential and/or
concurrent slots, set the Interval minutes and Multiplier. (See “Understanding Time Grid Intervals
and Multiplier”).
11. Click Save. The slots will appear with the applicable color and type so you can view your work.
12. Continue adding other appointment or block slots until you have completed the grid.
13. Click Save.
If you make a mistake and need to delete slots from your grid, select the slot and press the Delete key on
your keyboard.

Creating a Wave Time Grid
Refer to Wave Scheduling for more information about wave schedules.
Wave scheduling is a scheduling technique used by many practices to maximize effective use of provider
time by scheduling patients in manageable, concurrent "waves". There are two types of wave scheduling:
•

Simple wave scheduling. This is exactly what it sounds like – appointments are made in waves
instead of sequentially. For example, you would set up your schedule with 3 patients at the top of an
hour, and 3 at the bottom of an hour instead of each at 10 minute increments. This makes allows for
the fact that patients rarely show up exactly when scheduled, so a first-come first-served system is
easier to apply. Another way of looking at this kind of scheduling is the deliberate creation of an
overbooked situation.

Simple Wave Schedule With Concurrent Slots
•

Modified wave scheduling. This is a more precise form of scheduling because it takes into account
the time-based use of resources based upon the appointment type and tries to maximize that
utilization. Appointments overlap each other. There are two classic examples of this. The first is
where a patient comes in for a visit where the nurse will spend some taking gathering the history and
other information. Thus, in that initial period, the physician could see another simple visit. The second
example is found in ophthalmology where patients may have drops placed in their eyes and a waiting
period observed before anything else can be done. The physician may need to be present at the start
and end of the patient’s treatment, but during the waiting period, they can see someone else.
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Modified Wave Schedule with Overlapping Slots
As can be seen, the graphic nature of e-MDs Schedule makes the wave schedules easy to understand.
Both of the above scenarios can be applied to a single grid. Adding and editing slots in a standard grid
create a modified wave schedule. These instructions assume you have already created a basic grid and
that you are in the Edit Grid Setup window.

To create a simple wave schedule:
1. Set the time increment to the appointment duration you want to create.
2. Select a single slot or a range.
3. Set the interval to the duration of the slots and the multiplier to the number of concurrent slots you
wish to create.
4. Click Save. The slots should appear side-by-side.
5. Hover over each slot to verify that the start and end times are all the same.

To create a modified wave schedule:
1. Set the time increment to match the shortest appointment duration you will create.
2. Double-click the first slot and set the appointment To and From times as well as Type.
3. Click Save.
4. Double-click another slot (it can be any slot on the entire day) and set the appointment To and
From times as well as Type.
5. Click Save.
6. Continue adding slots until complete.
7. Click Save in the Edit Template Setup window to update the template.
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Editing and Deleting Time Grids
If you edit a time grid, it will apply those edits to all future instances of that time grid where it is linked to a
resource in the scheduler. Historical instances of grids are removed by the system by default – only
appointments are retained for reporting purposes. If there are already appointments made in the future for
slots that are being changed or removed from a template, they are retained.
If you want to make temporary changes to a day’s schedule, you can modify a grid without creating a new
template by using the Change/Edit Time Grid feature (See the Time Grids section). This is useful if you
want to add slots at the start or end of the day, or split slots to reflect "hidden" time such as when a 20
minute slot is only scheduled for 10 minutes. Refer to “Adding or Splitting Time Slots.”

To edit or delete time grids:
1. Go to Reference > Time Grid to open the Search Time Grids window.
2. Search for and select the grid you want to modify.
3. Perform one of the following tasks:
○ To edit the grid, click Edit to make changes. The edit window will appear.
○ To delete the grid, click Delete and then confirm to delete the grid.
○ To delete slots in the grid, select them and press the Delete key on your keyboard.
○ To change the settings for slots, double-click the slots and set time or type information.
○ To add slots to the grid, double-click an empty period and set the times and type.
4. Click Save.

Patient Instructions
The patient instructions reference table is used to set up documents that can be sent to the patient prior
to their appointments. The benefits of using patient instructions are:
•

Standardized: It minimizes variance in the way staff communicate standard instructions to patients.

•

Better practice work flow: If patients are better instructed, they are less likely to cause cost-saving
delays such as showing up late, not fasting when certain labs are required, etc. Instructions can also
reduce calls to the clinic. For example, they can communicate information about a procedure.

•

Higher patient satisfaction: Instructions help patients understand things better.

Schedule gives users the ability to print, read or e-mail instructions to a patient. The instructions can be
in any language. Every time instructions are communicated, the system logs this in the note section of an
appointment and includes the user name, method and time. This helps administrators ensure users are
doing this to improve clinic workflow.
The editor used for patient instructions is very similar to WordPad, the “lite” word processor that is
typically installed with any Windows operating system. You can copy text, and also import rich text (RTF)
and text (TXT) files to speed up the creation process. For example, you might wish to copy sections of
our patient education documents. Standard formatting options include bold, underline, colors and bullets.
Note that special formatting may not work with all e-mail programs and printers that are used by patients
or your office. The formatting does display in the Edit Appointment window and can thus be used to draw
staff attention to important points.
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Patient Instructions Setup Steps
Creating patient instructions is a two step process:
•

Create/import instructions.

•

Link instructions to Visit Reasons using Code Linker. The instructions are actually linked to the ICD
and CPT codes which are in turn linked to Visit Reasons.

Note: One of the instructions documents you create should be a master template which can be used to
speed up the creation of additional documents. This document would include standardized information
such as header with clinic information, and standard messages procedures such as requesting early
check in.

To create a patient instruction document:
1. Go to Reference > Patient Instructions.
2. Ensure the Outline button is clicked.
3. Click Add.
4. Type a name in the Enter New Document Title box then press Enter. The patient instructions
editor opens.

Note: The title box does not have a Save, Cancel or Exit button, so you must press Enter to
save or press Esc (Escape) to cancel.
5. Type or paste text and use formatting tools, as needed.
6. Go to File > Save and Exit (or click the button with the floppy disk icon).
The system returns to the search window with the new document highlighted. See the section on
Code Linker to link it to a visit and automate its use.

Creating Patient Instruction Translations
If the practice sees many patients that speak a different home language, communication and
efficiency can be improved by adding translations of instructions. Translations are always associated
with the default English document and adopt the visit reason associations linked to it. Schedulers can
select a language to send to the patient at the time of scheduling.

To create patient instructions translations:
1. Go to Reference > Patient Instructions.
2. Click the Short or Full buttons, then search for and highlight the document.
3. Click the plus (+) sign to the left of the document to expand the tree.
4. Right-click the Translations branch. An Add Translation Menu appears.
5. Select a language.
6. Enter the document title and press Enter.
7. Type or paste text and use formatting tools, as needed.
8. Save the document.

To import patient instructions:
1. Save the document to be imported as an .rtf or .txt file in a location on your computer or network
that you can easily access.
2. Go to Reference > Patient Instructions.
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3. Click Add.
4. Enter the document title and press Enter. The instructions editor opens.
5. Go to File > Load.
6. Select the file type, then browse to the location where the file is located, select it and click Open.
7. Make any changes needed to the document.
8. Click the Save button.

To export patient instructionsError! Bookmark not defined.:
Note: Patient instructions documents can be exported as rich text (.rtf) or text (.txt) files so that they
can be shared with other e-MDs users.
1. Go to Reference > Patient Instructions.
2. Search for and select the document, then click Edit.
3. Go to File > Save As.
4. Select the type, enter a file name and click Save.

To edit or delete patient instructions:
1. Go to Reference > Patient Instructions.
2. Search for and select the document.
3. To edit, click Edit, make changes to the document and then save.
OR
To delete, click the Delete button.

Linking Patient Instructions to ICD or CPT Codes
Linking patient instructions to Visit Reasons is accomplished by linking them to the ICD or CPT codes that
are in turn linked to Visit Reasons. This expedites the process of linking a document to multiple visit
reasons that have the same default ICD or CPT code. Instructions are linked using the code linker tool.

To link patient instructions to ICD or CPT codes:
1. Go to Reference > Code Linker.
2. Log in.
3. Click Patient Ins. in the column on the left side of the Code Linker window. The patient
instructions search window appears.
4. Search for and highlight the document, then click Accept.
5. Click the plus (+) sign on the ICDs or CPTs sections of the window depending on the linkage
type. The section opens.
6. Click Add. The ICD or CPT search windows appear.
7. Search for and select a code.

Note: You can multi-select by holding down Shift then clicking the last item in a range, or
holding down Ctrl and clicking individual items. For multiple selections, right-click after selecting
and click Add Code(s) to Select List. A list of selected codes appears. Add more selections as
required.
8. Click Accept. The system returns to Code Linker with the codes attached.
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9. If the ICD or CPT codes are not linked to a visit reason yet, refer to Visit Reasons to complete the
process.

To view or print patient instructions:
Patient instructions are typically viewed and printed as part of the appointment making process, but
they can also be used independently.
1. Go to Reference > Patient Instructions.
2. Click the Short or Full button to set search options. Short initially searches items that are
checked as being in your short list.
3. Search for the document, then highlight it and click View.
You can print directly from the search window by clicking Print, or from within the document
window.

Using Patient Instructions
Patient instructions are typically used at the appointment level. That is, when appointments are made or
confirmed, the instructions are communicated to the patient. Instructions can be printed, verbalized, or emailed.
Upon selecting a visit reason that is linked to patient instructions (via the ICD or CPT), the instructions
appear in a section of the Edit Appointment window. If there are translations, the user can select these
from a list box to the left of the instructions. If the instructions take up more space than the box in the
window, users can scroll.
The user clicks one of the buttons to the right of the instructions to indicate the method used to
communicate to the patient. The following actions occur:
•

Print: Upon saving the appointment a Windows print window appears from which a printer can be
selected.

•

Spoken: Nothing.

•

E-Mail (requires an e-mail program to be installed on the computer): This button is only available if
there is an e-mail address in the patient file. The system presents a box with this e-mail for the user
to verify or change. After clicking OK, an outbound e-mail appears. The subject line includes text
such as the following: “Instructions for appointment with Campbell, Joanna (08/20/2003 10:00 am 10:20 am)”. Click anywhere in the body/message section of the e-mail and click Paste (or use Ctrl+V)
to insert the instructions, then send.

After saving the appointment, a message is automatically inserted into the note body. The message
looks something like this: “Instructions e-mailed to patient by Smith, Jane C (08/12/2003 01:07 pm).” If
instructions are sent multiple times using different methods, additional messages are added. This is an
excellent tool for managers to ensure users are communicating instructions to patients.

Visit Reasons
Visit reasons are a list of the common reasons that patients visit your clinic. e-MDs Schedule is supplied
to customers with a preloaded list of visit reasons, but you can add to or delete these as per your own
requirements. It pays to put some thought into the visit reasons. They are selected at the time of making
appointments so consistent descriptions will speed up data entry.
Some important things to consider when working with visit reasons:
•

Emergency Level: When a Visit Reason is created, a default emergency level (routine, urgent,
emerency) and a default duration (time) are part of the setup. The level is based on the ICD severity
level but can be overridden. This will affect how the appointment is displayed in the schedule. The
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emergency level will display exclamation mark icons on the schedule for urgent and emergency
appointments.
•

Duration: If the duration for the appointment is different from the time grid slot(s) into which the
appointment is made, depending upon user options it will adjust the duration according to the time set
for the Visit Reason and potentially merge multiple slots. The option to automatically update the
appointment time length based on the visit reason is set in File > Options.

•

ICD or CPT Linking to Visit Reason: A Visit Reason must be linked to an ICD or CPT. This is part
of the greater functionality built in for users of other e-MDs modules. In this or future versions, this
data prefills chart notes, PDA visits, or invoice titles, saving staff time on data entry. It will also drive
other aspects of the system depending on whether the CPT is linked to an insurance fee schedule or
not.

•

Patient Instructions Linking to Visit Reasons: A patient instructions document can be linked to
ICDs or CPTs, which are in turn linked to the visit reason. The patient instructions display when
making the appointment and can be printed, e-mailed or read to the patient. The visit reasons search
window has a column that indicates whether or not an instructions document is linked to a reason.

•

Triage/Prescheduling Instructions: Abbreviated triage or prescheduling instructions can be added
to a visit reason. These display when making an appointment. They fall under the IDCOP (idealized
design of clinical office practice) standards that are built into e-MDs Solution Series. These are
designed to help schedulers optimize practice and clinical efficiency. Triage instructions would prompt
the scheduler/nurse to ask questions about the patient’s complaint. Based on the patient’s answers,
the scheduler can direct the patient to an ER, determine that an office visit is not necessary, or
request further assistance from a doctor. Prescheduling instructions are read to the patient and would
include things like getting labs done before the appointment, to fast, etc. These can be of enormous
benefit and reduce the number of appointments where a lot of time is wasted due to the patient never
being informed about these things.

•

Specialty Specific Visit Reasons: A visit reason can be linked to all or particular specialties. This is
done so that multi-specialty clinics can duplicate visit reasons, but link different default diagnoses or
triage instructions that are more pertinent to a particular specialty. When an appointment is scheduled
for a provider resource, the reason may be displayed with a red X which denotes that this doctor
typically does not see this kind of visit. The user can still override, but a warning prompt will appear
and will also indicate other doctors who do see this including those who have in the past.

•

Dependencies: You can set up visit reasons that are dependent upon each other so that if a user
schedules one visit reason, they alerted to schedule the dependents at the same time. Dependents
can be required or suggested. Dependents can be before, after or at the same time as the primary
visit reason and can also be linked to specific resources. They are very useful to ensure that
workflow and resources in a practice are optimally utilized and you do not double-book equipment.
Examples of use are scheduling a tech needed to operate certain testing equipment, or scheduling a
patient for bloodwork prior to a physical exam so the doctor has results to review and act on when
seeing the patient.

Note: Do not confuse Visit Reasons with Appointment Types. Visit Reasons are specific to the complaint
while Appointment Types are the broad designation of the types of reasons a resource requires at
particular times. For example, the office visit appointment type may cover most of your visit reasons, but
the physical or new patient types designate a more specific reason for a slot.

To set up visit reasons:
1. Go to Reference > Visit Reasons.
2. Click New to create a new reason.
3. To copy, edit or delete an existing record, search and select, then click the appropriate button.

Note: If Copy is used and the copied reason has dependencies, you’ll be prompted to add
those too.
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4. Search for an ICD or CPT code (only one is permitted for a visit reason). This will be used to
speed documentation in other e-MDs applications (but can always be changed).
5. Change the Emergency level, if necessary. When an ICD is used, the emergency level is set
automatically based on the default severity of the ICD that can be viewed in the ICD Search; this
can be changed, if needed. The appointment severity will be changed based on this, resulting in
the potential display of one or two exclamation mark icons in urgent and emergency
appointments respectively.
6. If you want to perform an eligibility check for every appointment scheduled for this reason, check
the Eligibility Check Override option. It will override the default check interval for the patient’s
primary insurance. An example of use is for high dollar procedures. Refer to the chapter on
Eligibility checking for more information.
7. Check the Portal box if you want this visit reason to be available on the e-MDs Patient Portal.
This provides one reason that patients can select when making requests or scheduling directly
into open access slots.
8. The Description field is filled with the billing description for the code. It can be edited, or a
completely new description entered. Keep descriptions for similar problems consistent so that
searches show these together.
9. Enter the Duration value. Depending upon a preference in File > Options to automatically
update the appointment based on the default duration, this can affect the number of appointment
slots that the system uses when an appointment is made. When it does update the appointment
slot duration, it is useful to ensure that you don’t overbook physicians because the appropriate
time is used.
10. The TOS option is used for eligibility checking. The ANSI X.12 270 check file has an EQ
segment in which some detail about the inquiry can be submitted. It is typically defaulted to
Medical Care, but if you wish to send specific ICD or CPT information, set this field. If it is not set,
Schedule defaults the check to medical care, even if you pick a visit reason linked to an ICD.
11. Set a Resource if this Visit Reason is linked to a specific resource. This link is only used for
dependency appointment scheduling so that the system can search for a slot correctly. If no
resource is linked for dependencies, the system will search using the same resource as the
appointment which triggered the dependency. An example of using this may be if you have a
device. You would create one or more visit reasons for that device (e.g. echocardiogram) and
when scheduling an appointment for a provider or tech with the appropriate visit reason (e.g.
ECG or Stress ECG), if you have the equipment visit reason as a dependency (see above) it will
automatically prompt the scheduler to find times when both the person and the equipment are
available, thus preventing overbooking.
12. Enter any triage or pre-scheduling notes for the visit that you want the scheduler to see. See
above for more information.
13. Link the visit reason to particular specialties by clicking the button with the yellow plus sign, then
selecting a specialty from the list. To link all specialties, click the button with the blue plus sign.
See above for information about the effect of this setting.
14. Link the visit reason to specific facilities by clicking the button with the yellow plus sign, then
selecting one or more facilities from the list. It is not necessary to link all facilities although this is
the function of the blue plus sign button since unless there is at least one facility linked, the
system assumes that all of them are. This filter controls which reasons can be selected when
scheduling in a specific facility.
15. Add dependency appointments by clicking the yellow + sign to the right of this section and
selecting from a list of other existing visit reasons. Once a dependent visit reason is selected set
the duration, interval (minutes, hours or days) and after (cleared means the dependency is
needed before this visit). If the duration is 0 the assumption is that the dependency is for
concurrent appointments. Check the R column if this dependency is required. This will not stop
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the user from moving forward, it just notes that the dependency is required, it is up to the user to
schedule the dependency appointment. This gives the user a notification when a dependency
alert occurs. Note that dependency alerts are only triggered one level deep because it is possible
to create infinite loops of dependencies.
16. Click Save.

Cancellation Reasons
A reason can be selected when users cancel an appointment. The reason is then displayed in the
appointment history views as well as some reports. Both internal/bump and external/patient reasons can
be specified so that you can track these.

To specify a cancellation reason:
1. Go to Reference > Cancellation Reasons.
2. Click New.
3. Enter the description.
4. Click the applicable Internal/Bump or External/Patient radio button.
5. Click Save.
You will see that the list of saved reasons have a column to the right indicating which are bump
vs. patient reasons.
Editing and deleting cancellation reasons is accomplished by selecting the record in the Select
Cancellation Reason window, then using the applicable button to invoke the function. Deletes require you
to confirm. Also note that you can delete a reason that has already been used but it will not affect the
status of the cancelled appointments.

Support Tables
Refer to the e-MDs Bill User Guide for information about setting up Financial Groups, Payment Types,
POS and TOS.

Comments
Comments are used in several places throughout the system. These are:
•

Statement Comments: These are entered in the payment windows. Using comments to describe
special circumstances associated with invoices as well as associated payments and adjustments is a
recommended accounting process because they can explain the reason for transactions to
guarantors, thus improving communication and potentially reducing the number of calls to billing staff.
An additional benefit of this type of comment structure is standardization and therefore reflect the
professionalism of an organization. Users can add an unlimited number of comments to an invoice.
Each is printed in chronological order.

•

Superbills: Superbill comments can be extremely valuable to a practice. The system allows users to
attach a comment to each patient file (in the Misc tab). The comment is printed in bold at the top of
the superbill and can be used to add insurance-specific warnings, clinical alerts, or social comments.
The provider of care will see this at the time of the visit, thus preventing possible problems. For
example you can alert the doctor that the patient’s insurance does not cover lab work routinely done
in-house. To make superbill comments easier to link to patients, the group code must be SB. Only
comments with this code can be linked to patients.
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•

Invoice Titles: These are a good way to simplify the reason for a visit. Many patients will call a clinic
when they receive statements because they do not understand some of the complex medical
terminology detailed in a claim. Invoice titles are a good alternative. The patient statement can be set
to reflect only the invoice title, thus saving the cost of the telephone call, and in some cases, printing
and paper costs if the clinic chooses to omit ICD and CPT detail.

•

Referral/Authorization: A comment can be added to a referral. The comment is accessed when
adding or editing a patient referral.

•

Fax Comments: You can add one or more custom comments to outbound fax cover pages if they
are in the FAX comment group.

To add or edit comments:
1. Go to Reference > Support Tables.
2. Select the Comment table from the list of table names on the left (Up and Dn arrow keys).
3. Click New to enter a new comment, or Edit to modify.
4. Enter or change the Group and Comment fields. Group is the 4-character classification used to
associate related comments.
5. Click Save.
Here are some examples of statement comments added to payments and adjustments.
•

INS: Insurance Paid – Balance Due From Patient

•

INS: Insurance Declined Payment – Balance Due From Patient

•

INS: Balance Applied to Deductible – Balance Due From Patient

•

GEN: Statement Mailed This Date to Patient’s Guarantor

•

GEN: Second Statement Mailed This Date to Patient’s Guarantor

•

STAT: Credit transferred from invoice #…

•

STAT: Credit transferred to invoice #…

Superbill comments added in patient file:
•

SB: Lab Alert: Send Urinalysis Out

•

SB: Lab Alert: No In-House X-Rays Permitted By This Plan

•

SB: Allergies: Penicillin, Sulfa

Invoice titles:
•

INVT: Headache

•

INVT: Physical

Referral/Authorization Comments:
•

REFL: Obtain refl for knee surgery

•

REFL: Obtain refl for myofascial release therapy

Faxing:
•

FAX: Comments in this group are available to be added to the cover sheet of outbound faxes.
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Referral Types
Referrals tracked by e-MDs Bill can include the CPT codes authorized in the treatment. To save time
entering these when adding new referrals, users can enter a standard CPT code range with a description
for accurate data entry.

To add a referral type:
1. Go to Reference > Support Tables > Referral Types.
2. Click New.
3. Enter data as follows:
○ Code: An internal reference for this type.
○ Description: Extended information for users.
○ CPT Range: Enter valid CPT code ranges in both fields.
4. Click Save.

Fee Schedules and Rules
Fee schedule based rules are one of the types of rules in the system that encourage cleaner billing and
work flow. These CPT and HCPCS based rules trigger alerts and other actions in Scheduling, Charting
and Billing and DocMan.
•

Schedule: Visit reasons can be linked to CPT codes. If there are rules associated with the CPT
code, appointments that use the visit reason trigger alerts to the user.

•

Chart: When physicians enter orders in the plan, these can trigger alerts.

•

Bill: When charges are saved, alerts can pop up. In some cases, the rules that have been set are
implemented automatically by the system.

•

DocMan: The ABN/Forms manager can be used to show a list of forms-based tasks generated by
rules so that users can scan the forms easily into patient charts and also ensure that all forms are
collected.

Note that you do not have to use all the modules for the rules to be effective. The Fee Schedules &
Rules module is available in Bill, Chart and Schedule.
If you use different e-MDs Solution Series modules, the system is able to link all the main elements of an
encounter (appointment, chart note and invoice) together using a common appointment ID. This ensures
that redundant alert prompts are not invoked when the rule has already been satisfied earlier in the
process. For example, if someone is scheduled for a procedure that requires an ABN form or referral, if
this is taken care of in Schedule the clinicians using Chart and the billers generating the claim will not
receive the notification. At the same time, if something is not dealt with there are multiple chances to take
care of it. Given that you are only likely to set up rules that are necessary, it is obviously a good thing if
you are nagged to take care of it when it has not been done.
Bear in mind that some requirements may only manifest themselves “down the line” because of new
actions that occur in the clinical or billing process which trigger new alerts. For example, a patient might
be scheduled for a generic visit reason that does not trigger warnings. When the physician treats the
patient, diagnoses might be made that are treated with procedures that do have rules. Likewise, a biller
might make coding edits to the ones pulled from the Chart and those could fire more rules. Thus, if a rule
is not or cannot be satisfied during the scheduling or check in process, users “down the line” will be
alerted to these. On the other hand, if they are taken care of up front, this will smooth the process for
other users and where this is possible, it is a recommended best practice.
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Although most rules are available in all modules, some rule types are only fired in particular modules. For
example, adding modifiers is not done when scheduling. Thus, the warnings presented in the
CPT/HCPCS Alert window can be different depending on where it is accessed.

Hierarchy of Precedence for Insurance Based CPT Rules
Rules can be created for every insurance company. They are fired based on the allowed fee schedule
linked to a patient’s primary insurance group. If there is no allowed/contract/exception fee schedule, then
the billed/office one is used. For example, a patient scheduled for a procedure who is on Medicare can
trigger an alert to fill out an ABN. Another patient on a different insurance scheduled for the same
procedure could trigger an alert to get an authorization first. Rules can also be provider, specialty and
facility-specific meaning that different rules can be invoked for the same CPT code depending on for
whom and where the visit is scheduled.
The way this is handled is by associating a fee schedule to which the rules are assigned to an insurance
company. Insurance companies can be linked to both an allowed fee schedule (to ensure payments
match contracted rates) and a billed fee schedule (typically the office rates). In some cases users might
also choose not to link the fee schedules to insurances. Depending on how the system is set up, an
instance of CPT with its associated properties such as modifiers, POS/TOS and provider/specialty/facility
specificity might not exist in a schedule. The latter is particularly true when users build what is known as
an “exception” fee schedule. This is where the fee schedule doesn’t include every CPT code but only
those that trigger alerts, i.e. the exceptions to the general rule.
Thus, the system will do a real time check to find the first instance of a rule based on a hierarchy of
precedence:
1. The system first checks to see if there is an allowed fee schedule for the patient’s primary
insurance. If there is, it looks for the exact match CPT+modifiers+POS+TOS+Specialty
Link+Provider Link+Facility. If it finds this, then it will use that entry’s properties. Note that if you
set up multiple iterations of a CPT using the asterisk option, this is part of the check.
2. If that match is not made, it checks the allowed schedule for the first instance of the CPT code
regardless of other properties and if it finds that, this is used.
3. If there is no allowed fee schedule for the patient’s primary insurance, the same two checks are
done against the billed fee schedule link if it exists.
4. If there is also no billed fee schedule, then the facility default fee schedule is used. Each facility
can have a separate default schedule.
5. If no fee schedules are found, then there will be no rules since these cannot be set up in the
master Reference > CPT table.

The Fee Schedules Window
The fee schedules window contains a lot of data, as well as functions and filters that make it easier to
manage them.
Fee Schedules Options
Toolbar

Access to the Fee Schedules Roster/Comparison report which is also under the
Reports menu in Bill.

Filters

The filters are very useful for generating shorter and more manageable lists.
From CPT/HCPCS and To CPT/HCPCS: The CPT or HCPCS label changes
depending on whether you are in the CPT or HCPCS tab of the fee schedule. Lets
you work on a shorter range. This results in quicker retrieval, refreshing and less
page scrolling.





Specialty: Permits filtering by any specialty specific codes you’ve set up.
Provider: Filter for provider specific fees.
Facility: Filter for facility specific fees. Note that one can also set up default
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fee schedules that are facility specific. This is typically only done with the
default/office fee schedule.



Sort By: Gives options to sort by Code, Specialty, Provider, Facility, POS and
TOS. When this is done, it makes it easier to do a multi-select then right-click
to update multiple fees at the same time.

Fee Schedule List

The list to the left shows all the fee schedules in the database. You can narrow the
list using a name search which supports wild cards (e.g. %aetna% lists all schedules
with “aetna” in the name). The fee schedule in bold is the default for the current
facility. Bear in mind that this can be different depending on which facility you are
logged into. You can set the default by right-clicking or under File > Options within
Bill.

Editing Options







Hold Columns 1-8: There are more columns in the fee schedule grids than
you will fit on most screen resolutions. When you scroll right and left to view
and set properties it is easy to forget which code you are working on if it is
hidden. This button locks the first 8 columns and scrolls the rest.
Edit Fees Manually: When this is checked you can type valid values directly
into the grid. This can sometimes be the fastest way to update fees and other
properties because it is very much like typing into a spreadsheet where you put
in a value then hit enter or use arrow keys to save and go to the next cell. Do
not worry about typing in a value that is not valid – the system will give you a
prompt if that happens.
Applies To: This is also a tool that assists with editing. You can apply cost,
fee and rounding to all codes in a grid or a selected range. The Selected option
is extremely useful when you want to apply the same property/rule to a range of
codes. When this is the mode, you can select multiple codes and make
changes that apply to the entire selection. How this is done is discussed later.
To multi select codes, hold down the left mouse button while dragging over the
range of codes; or click the first code and hold down the Shift key then use the
up or down arrow keys; or hold down the Ctrl key and click individual codes.
Right-click to modify the fees.

The Functions tab gives you access to functions that help set fees and costs.
Functions Tab Options
Rounding

You can round all or selected fees up, down or to the nearest increment specified.

Cost Calculations

Costs are easy to set based on RVUs or percentages of the fee. We recommend
that these are set to give you a rough idea of profitability. Manually enter costs for
codes like labs where you know an exact cost. The RVU cost calculation uses the
Malpractice and Practice Expense components.

Fee Calculations

There are a number of ways to set and update fees automatically using RVU, cost
and % or fixed markups. When RVUs are used, the system references the
Conversion Factor, Anesthesia Conversion Factor and GPCIs in the facility File >
Options window in Bill. Codes that have a TOS of 7 or 07 use the anesthesia CF
instead of the general CF.

Contracts Tab Options
Contracts

This shows all the contracts linked to a fee schedule and also gives you the ability to
manage links. The link type codes are B for a Billed link and E for an
Exception/Allowed link.
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CPT & Fee and HCPCS
& Fee Tabs Options
Column sizing

You can set column widths to your preference by dragging the vertical bar between
each column heading. Then click the X at top right of the fee schedules window to
store the preference.

Column heading colors

These denote the specific data type. Gray is used for the basic code and fee
information. Green is for general options, blue for global options and red for policy
links.

Functions

You can use the buttons below the grids to modify and add fees. You can also rightclick a selection to open a window in which you can set and apply properties to more
than one fee, or make copies of a range but with a slightly different property. For
example, you can copy a range of codes and create a provider-specific iteration of
them in the same fee schedule.

Setting Up Fee Schedules, Rules and Rule Types
These instructions show you how to create a fee schedule and also describe the rules that can be
associated with each code. The next sections will cover how those alerts are presented to users and how
to take action on them, as well as how to link fee schedules to insurances.
Note: When you are in the Fee Schedules window, click the button with the blue question mark to open
the legend. This defines fields and columns and has basic editing instructions.
There are two ways to add a fee schedule. You can start a new one from scratch, or you can copy one.
The latter option is useful if you want to create a schedule with most of the same properties as an existing
one and can thus save a lot of time.

To create a new fee schedule:
1. Go to Reference > Fee Schedules and Rules.
2. Click New Schedule.
3. Enter a name in the Description field and click Save.
A prompt appears asking if you wish to add all the CPTs and HCPCS to the list. If you answer
Yes it will load every CPT and HCPCS code from the master reference table. This can take a
minute or two depending on your system specifications. Clicking No creates a blank fee
schedule into which codes will be added manually. In most cases you will add every code unless
you are creating an exception schedule.
4. If you need to add codes to the list, click Retrieve Fees. This enables the New CPT Fee button
below the list. If the code you want to add is a HCPCS code, click the HCPCS & Fee button first.
5. You can add codes using a lookup or manually and can do this in a mini editor or directly into the
grid.
○ Editor:
a. Click New CPT Fee or New HCPCS Fee.
b. If you know the code, enter it into the Code field, then press the Enter key. The default
POS, TOS and other information appears.
c.

If you do not know the code, click the Find button to the right of the Code field then
search for and select codes.

○ Directly Into Grid:
a. Click the Edit Fees Manually button below the list of fee schedules.
b. Next click the first empty cell in the CPT or HCPCS column of the grid (if you have
already entered codes, it is after the last code in the list).
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c.

Type in a known code and press Enter. The default POS and TOS code appear, and the
cursor moves to the next cell, much like entering data into a spreadsheet.

d. Continue this process until you are finished. If you end up with a blank line at the end,
press Esc.
6. Set the fees for the schedule. You can do this several ways:.
○ Manually: Click the Edit Fees Manually box, then click the specific allowed fee cell and type
in numbers. Press Enter after each to save and go down to the next cell. This is much like
entering data into a spreadsheet and is a rapid way to enter prices from a printed list.
○ RVU Based: You can set prices based on RVU for all the codes or just a selected range. This
requires you to have downloaded the latest RVUs in your database and also the correct
conversion factor and GPCI codes in File > Options within Bill. The RVU update, CF and
GPCIs are published on the support pages at www.e-MDs.com. Non-Facility RVU fees are for
clinics and such like. Facility fees can be used for hospitals. You can have both in the same
fee schedule if you use the filtering and sorting as well as the Applies To Selected options.
2

○ Percent Change and Fixed Mark Up: Updates the existing allowed fees by a fixed or
percentage amount. Click the applicable button, then enter the amount or percent. For a
percentage, the amount you enter is added to 100% of the existing fee. For example, if the
fee is $10.00 and you enter 10, the new fee will be $11.00.
○ Cost +: If you have a cost for the codes, you can set cost plus fees as a percentage of the
cost.
○ Rounding: Rounded numbers are easier to work with and many practices set them for their
private fees. You can round to 10c, $1.00 or $10.00 increments. This can be done for All or
Selected codes using the Applies To option. Set this option and then select the codes for a
specific range. Click the Up, Down or Nearest direction radio button to determine how you
want to round. Then set the Increment and click Round.

Copying Fee Schedules
The copy function expedites the process of creating a fee schedule that is similar to another one. You will
not have to set up as many rules and can also modify fees using the automated tools. For example, if
you want to set up a new fee schedule which is based on an existing Medicare one plus a certain %, you
can copy the Medicare fee schedule then use the percent change function.

To copy a fee schedule:
1. Go to Reference > Fee Schedules and Rules.
2. Highlight the fee schedule you want to copy in the list at left.
3. Click Copy Schedule.
4. Enter a description for the new fee schedule.
5. Click Save. The new schedule is created with all the same codes, fees and properties as the
copied one. Depending on the number of codes in the copied schedule, this might take a minute
or two depending on your system speed.
6. If you are going to update properties or prices, use the functions described in other areas of this
section.

Setting Up Code-Based Rules and Rule Types
You should be familiar with the fee schedules window before you set rules and fees.

To set up code-based rules and rule types:
1. Go to Reference > Fee Schedules and Rules.
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2. Select the fee schedule in the list at left.
3. Make sure you have the correct CPT or HCPCS tab open depending on the code you are editing.
4. Set code, specialty, provider and facility filters and sort options to retrieve a list that is easier to
work with.
5. Click Retrieve to load the codes into the grid.
6. Select the code(s) for which you want to set properties (see "Fee Schedules and Rules Options"
table for descriptions). Do not forget that you can use the Hold Columns 1-8, personal column
width settings, Edit Fees Manually, and Applies To All or Selected to make this faster
depending on what you are doing.
2

7. Set the properties. You can click the Legend button for a brief description of each column. An
important note here is that because some rules result in codes being substituted for each other, it
could be possible to generate an infinite loop so rules only apply one level deep. See the
"Identifier Properties Options" table for descriptions.
8. Save the changes. If you are working with a range of codes then click either the Apply to
Selected Codes or Copy Codes with Modifications button.
Fee Schedules and
Rules Options
Type into Grid

Lets you type directly into the grid spreadsheet style. The system will validate your
entries and prompt if you enter unacceptable data.

Edit Single Fee

Select the code and click the Edit button below the grid.

Range

Click the Applies to Selected option which lets you select a range of codes using
Ctrl+Click or Shift+Arrow. When you’ve selected the codes, right-click in the grid
and click the Modify or Copy Selected Fees box to open the Modify Fees window.
Properties you set here can be applied to all the codes, or you can use this to make
a copy of the range but with a different identifier (e.g. provider or POS).

All Codes

Click Select All, then right-click the selection.

Identifier Properties
Options (Gray Columns)
Code

The code(s) to which the properties apply. This does not appear when a range is
selected since the list is in the grid below the tabs.

Units

The default number of units that are set when the code is added in Chart or Bill. If
this is blank, the assumption is a value of 1.

Modifiers 1-4

Add modifiers by typing into the cells or using the Find function so you can create
modifier specific iterations of fees (e.g. professional and technical components).
This is NOT where you set up default modifiers to apply to a code.

POS

If a POS iteration of a code is used, the fee/rule is applied based on the facility in
which the code is used. This is the code linked to the internal or external medical
facility. If you do not have a POS match for the facility, then the system will locate
based on the first code it finds. This is actually quite standard. For example a
typical medical clinic that is POS 11 (office) where the doctors renders services in a
local hospital that is POS 21 will not have the inpatient codes set up with POS 11 so
the mobile devices data entry method will pick up on the individual code.

TOS

Typically not used since services are generally specific to a TOS. Pre-HIPAA,
custom codes were used by some payors.

Specialty, Provider

You can set up fees and rules specific to any of these. Provider and Specialty are
mutually exclusive. The rule selected is based on the provider for the appointment,
in the progress note, or the DOS on an invoice. The specialty link is based on the
primary specialty in a provider file.
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Facility

This refers to internal medical facilities. For default/office schedules, creating facility
specific iterations of a code in one fee schedule can be easier to maintain than
setting up multiple schedules. Simply add the “exceptions” for a specific facility.

Fee & Cost

Enter a fee and cost. Remember that these can also be set automatically using
RVUs.

General Options
(Green Columns)
Requires Authorization
(RA)

If set to Y, the system checks to see if there is an active, inbound authorization
linked to the patient or to a case linked to the visit. If so, this satisfies the rule
(although it is possible that the referral may have additional alerts if it is expired or
invalid codes are used).

Coverage (Cov?)

This can be Y (covered), N (not covered), or ABN (requires ABN). A message
notifies users if this is N. If it is set to ABN, then the system adds or prompts for a
modifier depending on the ABN Modifier property.

ABN Modifier (ABN Mod)

This is used when generating an invoice and only if the Coverage is ABN. ABN
requires a modifier. If the ABN Mod is not set, then users are prompted to add one
in the alert. If a modifier such as GA is set here, it is automatically added to the
code. Click ABN Mod to load a list of modifiers linked to the code and select one. If
the one you want is not in the list, it can be linked using the lookup editor in Bill, or
you can type it directly into the field in the grid or in the properties Options tab. You
may also wish to link the ABN form to the Word Form property on these codes.

Capitated (CAP)

Only used when generating an invoice. Flags a code as being capitated as opposed
to carve out/FFS. If a contract is linked to the patient’s insurance, that contract can
be set up to automatically adjust capitated codes at the time of creating the claim
using a predefined adjustment code. Carve out codes are left alone.

Paper Claim Only (Paper)

Most claims are generated electronically, but it is possible that some codes
invariably result in a request for further information from the payor. When this
happens, the claim is typically printed and mailed along with the requested
information, so if you know this is likely to happen, you can shorten the payment
cycle by automatically dropping the claim to paper immediately instead of waiting 10
to 30 days or so for the EOB request.

Use in Claim (Claim)

Set this option to N if you never want the code to be in a printed or electronic claim.
An example of use is for custom tracking codes, supplies codes that are typically
bundled under another code but which you want to track, or products that you sell
over the counter which are paid for by the patient. You can build them all into one
invoice so that you have a better system to track financials per visit instead of
breaking them into a separate invoice.

Cross Over (XO)

Cross over codes are slowly being eliminated by payors. They are where one payor
wants a procedure submitted using a particular code, but another uses a different
one. The classic example is Medicare G codes. Using these as an example, in the
Medicare fee schedule you can set the G codes in the XO column for the codes that
are normally used. Thus, a physician can use the same template in Chart which has
CPT charge capture extended attributes for any patient, but the system will
automatically send the correct code to the insurance. Type known codes directly
into the grid or if editing a fee into the Cross Over Code field or click Cross Over
Code to do a lookup.

Bundle Code

Bundle codes are only used in Bill. If multiple codes are added to an invoice that all
have the same bundle code, the system will combine them with a unit count of 1.
This is also useful if a physician requests a lab in Chart for multiple diagnoses using
standard template charge sets. One cannot typically bill for multiple iterations of the
same lab. In the claim, the ICDs for the diagnoses to which the order applies are
automatically set in the 1 through 4 links.

Enable Roll Up Revenue
Code (RU)

When checked will open access to set the Revenue Code for the CPT or HCPCS
and Roll Up Modifier when filling institutional claims.
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Roll Up Revenue Code (RU
Code)

Only used for Institutional claim formats (ANSI X.12 X096 claim and UB-92/HCFA1450). This automatically rolls up multiple CPTs with the same Revenue Code onto
the same line item, but increments the unit count to reflect the CPTs. Revenue
codes for CPTs and HCPCS are linked under Reference > CPT and Reference >
HCPCS. It is important to note that this only occurs at the claim file generation or
printing level. The invoice still reflects the individual CPTs so that you can maintain
tracking of payments, utilization and profitability against these.

Roll Up Modifier (RU Mod)

Can be set if a modifier is needed for the Revenue Code. This requirement typically
varies from state to state for RHC and FQHC facilities.

Word Form

Click the button to browse for and select a form. This form will be required when the
code is used. The system alerts users if the form is not completed and also
provides a means to fill out forms on line, or print them and scan them back into the
system against the specific requirement so it is satisfied. Forms can be used in
tandem with another property such as for ABN codes with modifiers. They can also
simply be information sheets for users to read or print for patients (e.g. a form linked
to a custom code created to track clinical trials patients).

Taxable (Tax)

If charges are taxable, set the property to Y. When an invoice is saved, the system
checks for codes with this setting. If they exist, it then adds a tax line item with
applicable amount automatically. The code and rate used for the tax is set up in
Bill’s File > Options window.

In-House/Send Out/Send
Out Billable (I/O)

This is used when orders are entered in Chart. When an invoice is generated from
Chart, only codes that are in-house or send-out/billable (pass through or purchased
services) are pulled into the claim. This setting can be used to control costs. For
example, if you do certain tests in house but a particular insurance company does
not reimburse this at a level sufficient to make a profit, you can set the default to
send out and the patient can get the test elsewhere. Physicians can override this
default if necessary.

Routing

You can link orders to a routing facility (or a department set up in the external
facilities demographics). Only facilities which have the Routing box checked in the
demographics form are available for selection in this field.

Co-Insurance Due (CI)

This property determines whether or not the standard co-insurance on an invoice
applies or whether it is automatically zeroed out. It is also only used in Bill. When
the invoice is saved, a check is done against the CPTs to see if any have this set to
Y (the default). If ALL the codes are set to N, then the copay expectation on the
invoice that is based on the primary insurance group is set to 0.00.

E&M Modifier Required
(E&MMR) and E&M
Modifier (E&MM)

If the E&M Mod Required Option is set to Y, when a claim is saved the system
checks to see if there is an E&M code on the invoice. If so, it automatically adds the
default modifier set in the E&M Mod field to the first code in the invoice that is in the
E&M range (99201-99499). If there is no default, then the user is prompted to
provide this.

Default Modifier (DM) and
Default Modifier Required
(DMR)

If the same modifier such as QW for CLIA-waived lab tests is always required for a
specific payor, add it to the DM column. If a modifier is required but it is not always
the same one (e.g. F1-FA for fingers and thumbs or T1-TA on procedures), set the
DMR option so that users are prompted to add a modifier and can select one from a
shortlist.
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Global Options
(Blue Columns)
Global Period (GP)

The GP is the number of days that apply to the code. If the code is used again
within this period with the same primary diagnosis, then the other global rules are
invoked. In addition to the properties listed below, when patients are scheduled or
checked in using Schedule, or a note is opened in Chart, or an invoice is created in
Bill, a global alert is triggered if the patient is in a global period for any code. In
Chart and Schedule getting this alert is based on a user File > Options preference
but it always happens in Bill. The detail of the alert can be viewed to see the codes
and date of service that triggered it, what the global period end date is, the
physician who did the procedure and the diagnosis. This will help staff if they need
to schedule an appointment outside the date range, waive a copay for a global
follow up, add modifiers, and so on. Note that the RVU update file that e-MDs
provides for users includes an option to update all fee schedules with the Medicare
global periods.

Addition Code (GP-Add),
Addition Modifier (GAM)
and Global Addition Code
Modifier Required (GAMR)

These fields work together when saving an invoice in Bill. If, within a global period,
a specific code with the same primary ICD is used again, then the addition code is
automatically added to the invoice. Should the GAM be set with a default modifier,
this is added to the addition code. In the event that a modifier is required but there
is no default, setting the GAMR property to Y will result in a prompt to the user to
add a modifier.

Substitution Code (Sub
Code), Sub Modifier (SCM)
and Global Substitution
Code Modifier Required
(SMR)

These fields work together when saving an invoice in Bill. If, within a global period,
the code is used again with the same primary ICD, then it is substituted for this
code. For example, substituting a consultation E&M code for the 99024 post-op
follow up consult code. You can also set a default modifier for this code if
necessary in the SCM field, or if there is no default but a modifier is required, check
the modifier required option. Note that you can substitute a code for itself if
necessary to use the modifier properties.

Conflict Modifier (CM)

The global rules are based on a CPT with same primary ICD being used in the
global period. If the CPT is used again but with a different ICD, the system
automatically applies the conflict modifier (e.g. -24, -25).

Overall Period (MDays),
Overall Modifier (MDDM),
Overall Modifier Required
(MDMR)

If the same CPT code is used again, but it is outside the global period (GP), but
within another period set by the payor (e.g. 365 days), this applies a default
modifier or modifier prompt to the code entered. For example, a patient gets one
hip replaced, then the other side several months later. The same procedure codes
would probably be used.

Policies (Red Columns)

You can set up policies with specific requirements related to each that can be
presented to user based on a code being used in Schedule, Chart or Bill. See
Policies and Policy Requirements for detailed information. Examples of policy
requirements are paperwork that might be needed for a new patient visit or clinical
trials patient, instructions to get lab work done in advance, or the need to fill out a
surgery scheduling form. The user can review the list of requirements linked to a
policy, and if a case is linked to visit you can actually satisfy these interactively.
Although it is typically simpler to set up one policy for a visit that encompasses all
the scheduling, billing and charting requirements so that different staff can satisfy
these requirements. Once a policy is set up, it is linked to a CPT or HCPCS using
the Find buttons in the Policies tab of the CPT & Fee edit window. It is very
important to note that you can create custom codes as a way to link policies not
non-CPT based visits.

Linking Fee Schedules to Insurances
Fee schedules are used based on the link to the primary insurance group for a patient. The group can be
set manually, but it is much easier to set a default for the company to which the group is linked. Users
can also set up contracts. When a contract is linked to an insurance company, it sets the default fee
schedule which then applies to the groups. Bear in mind that a group can have both allowed and billed
fee schedules. As described earlier in this section, the system uses rules based on a hierarchy that starts
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from the allowed fee schedule looking for exceptions, then goes to the billed/office, then the facility default
if it is different to the billed, etc.

To link fee schedules to insurances:
1. Go to Demographics > Insurance. (You can also access insurance from within a patient file
which can be opened from multiple places.)
2. Search for and select the insurance company.
3. Click Edit.
4. Select fee schedules for the Allowed and Billed Fee Schedule fields. If you want to link based
on a contract, select the contract name first, then tab through the field. It will set the fee
schedules automatically.
5. Save the insurance company. This links the fee schedules to each group under the company.

Fee Schedule Rule Alerts and How to Satisfy Them
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Alerts for various fee schedule rules appear in Schedule, Chart and Bill. The system can link all the
elements of a visit to an appointment and thus tracks whether rules have been satisfied, reducing the
incidence of pop-ups. The idea is to ensure that tasks are completed in a timely and appropriate manner.
For example, alerts to get a referral or forms should be taken care of as a function of scheduling or check
in. A policy alert such as a treatment protocol or instructions for notifying a health authority for a
reportable condition could be in the chart, and modifier and other billing edits should appear there.
It is worth recapping how appointments, notes and invoices are linked so that the system knows if a rule
is satisfied. In Chart, when a progress note is started the appointment to which it is linked is displayed in
the Note Details window. It can be changed using the search function for the field. When an invoice is
generated from a note, the link is set there too. If an invoice is generated for an appointment using the
Daily Work List, the system will establish the appointment at that time and users can also use the manual
linking tools in the DWL to accomplish the same thing.
The CPT/HCPCS Alert window is very comprehensive. The sections of the screen are broken out to
match the alert types described previously in this section. While the mere presence of information in a
section will indicate an alert, some of them are in red to draw attention. To reduce pop-up fatigue, the
alerts window also encompasses other alerts that are independent of specific CPT or custom-CPT based
rules.
•

Requires authorization: Shows the CPT(s) that need an authorization. To satisfy this rule, click
Cancel to close the alert window, then add an authorization to the patient, invoice, or case.

•

Not Covered by Insurance: Shows the CPT(s). To satisfy this rule, you will either need to change
the code being used, or should probably stop scheduling, etc. or inform the patient that the procedure
is not covered.

•

Codes That Require Forms and Forms Needed: The first part shows the specific code(s). If the
code requires an ABN, this is indicated with a Y in the ABN column. The form required for the code is
also displayed. The Forms Needed section is the total list of distinct forms. Thus, if 3 codes are
used, but all require the same form, the system assumes that only one instance of it is needed. To fill
out a form, click the Manage Forms/ABNs button at the bottom of the alerts window and open, print or
scan the form from there. With tablets or signature pads you can even get a form signed on screen
and automatically saved in DocMan if you have licensed it.

•

Unauthorized Codes: This is not technically a fee schedule alert. It is based on a
referral/authorization being linked to the appointment, progress note or invoice. If the referral has
restrictions on the specific ICDs and CPTs authorized but other codes are entered, the system shows
which codes are authorized and which are not. It also shows the PCP/Referring physician and the
authorization number. To satisfy this rule either the codes need to be changed, or a new
authorization applied for. If it is just a case of the default authorization being the wrong one, the alerts
window can be closed and then the demographics or invoice updated to add or change the default
one. Access to the referrals module is available in all places too.

•

Policy Alerts: The name of the policy is displayed. Click the Details button to view the requirements
on the policy. Policy requirements can only be satisfied interactively if you have a case linked to the
visit. Clicking the View Case button at bottom left to get the interactive requirements where you can
print forms.

•

Case Match Alerts: If a case is linked to the visit but the provider, provider specialty, supervisor or
facility do not match what is permitted in the case, this section of the notification is populated. You
can satisfy this alert by modifying the case (if permissable) by clicking View Case. Alternatively,
schedule the appointment and set the chart provider or invoice provider for different resources or a
different location.

•

Supervisor Warning: This alert only appears in Bill if the supervisor on the claim who is used as the
rendering is not credentialled with the patient’s primary insurance. You will need to select a different
supervisor.
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•

Modifier and Code Change Warnings: These only appear in the practice management system.
Codes being added or changed are shown. If modifiers are added and they are defaulted, then these
are displayed automatically and if there are no other alert types, the system does not even display the
alerts window. If the modifier requirement is a prompt to add one, but there is no default “Not Found”
is displayed. Double-click the cell to load a short list of modifiers to make your selection.

Specific alert notifications and access points in modules are listed below:
•

Schedule Appointment Save: Upon saving an appointment, the system checks to see if there are
any alerts associated with the code linked to a visit reason. If there are any, the alert window
appears.

•

Schedule Alerts/ABNs Button in Edit Appointment Window: Click this button on the toolbar to
open the alerts window.

•

Chart: If a code is used that triggers an alert, a yellow triangle with a red exclamation mark appears
to the left of the code and the P(Icon) button has a red border. Click the alert icon, or the arrow on
the plan button then Process Alerts.

•

Bill: Upon saving an invoice, the window appears automatically if any rules need to be satisfied. You
can also click the Process Alerts/ABN button at the bottom of the Charges section. Worth noting is
that if you click Cancel from the CPT/HCPCS Alert window in Bill, the system will warn you every time
you edit the invoice. However, when rules have been satisfied and you click Accept, then the alert
does not appear again. This is based on the IsProcessed column in the charges grid. Once the
setting is Y, then the system assumes that whether you’ve executed on the rules or not, you do not
want to be warned again. If you make coding changes to an invoice that was generated from a chart
note, the system automatically inserts a time and date stamped invoice addendum on the note that
details these.

•

DocMan: The Process Alerts/ABN button is on the toolbar or under Tools > ABN/Forms Manager.
When opened without a patient being loaded, you can list all outstanding forms that the system
expects as a result of rules being triggered. Thus the scanning personnel can select one of the
entries and then scan the form, saving having to check off the rule or name the form. Think about
these entries as “expected forms requests”.

Fee Schedule Reports
There are several reports linked to fee schedules. These include reports that give you the ability to
compare fee schedules with each other based on contracts, service dates, utilization and other factors.
•

Fee Roster/Comparison Report: This generates several reports. There is a roster that shows all
the properties for fees and can also include contract linkages. The comparison tool is a very powerful
way to analyze fee schedules using historic utilization and reimbursement ratios.

•

Fee Schedule Insurance Crystal Report: This is a much simpler list that shows the very basic fee
information without the extended rules and options.

RVU Updates and Fee Schedules
Fee schedules and costs can be calculated using the RBRVS using a formula that combines the annual
conversion factor (CF), geographic practice cost indices (GPCIs) and anesthesia CF, and relative value
units (RVUs) for each CPT.
The RVUs (and Medicare global periods) can be updated by downloading an update file posted by e-MDs
each year. We also publish the GPCI and CF values in a table on the web site.

To obtain the RVU table update:
1. Back up your database.
2. Connect to the Internet then navigate to e-MDs Support Center at
http://supportcenteronline.com/ics/support/default.asp?deptID=3222.
2
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3. Log in. If you do not have an account yet, click the button to Request for a New Account. A
login will be sent back to you after e-MDs has verified your account.
4. Navigate to the Downloads and/or Knowledge base to find the appropriate files for the calendar
year. You can also use the search functions to find the information you are looking for.
5. Download the update file and help documents to your network.
6. Once you’ve copied the file to your local system, double-click it to start the update.
7. Click Next in the first step of the wizard.
8. Enter your database login. If you do not know this, contact your system administrator who set it
up. Then click Next.
9. Enter the name of the database. This is typically TopsData.
10. Click Next.
11. Click Install. The system adds the facility and non-facility RVU values for all the CPTs in both the
master reference and fee schedule tables.
12. Click Finish when the wizard is complete.

To update the GPCI and conversion factors used in the RVU formula:
1. Go to the Support pages at www.e-MDs.com.
2

2. Locate the GPCI table for the current year.
3. Open Bill and go to File > Options.
4. Enter the CPT Conversion Factor which is also published on the GPCI page.
5. Look up your Medicare locality in the GPCI table and enter the applicable Work GPCI, PE GPCI,
MP GPCI and Anesthesia Conversion Factor.
6. Save the options. If you have facilities located in multiple localities with fee schedules for each,
log into each facility in turn and repeat these steps.

Deleting Fees and Fee Schedules
As with all deletions in e-MDs Bill, a hierarchy must be satisfied before a fee schedule can be deleted.
You must first delete all fees within a schedule, as well as remove all links to insurance groups as per the
instructions above. The Delete Schedule button will not be available until this has been done.

To delete a single CPT fee:
1. Select the fee schedule, and then select the fee.
2. Click Delete CPT Fee, then click Yes.

To delete all CPT fees in a schedule:
1. Select the fee schedule.
2. Click Delete All, then click Yes.

To delete a fee schedule:
1. Select the Fee Schedule.
2. Click Delete Schedule, then click Yes.
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Archiving Fee Schedules
The Archive function in fee schedules creates a copy of the fee schedule that you archive and at the
same time, it links all the charges that were entered under this fee schedule to this copy so that the
historical links are also maintained. The historic copy can then be used for reporting purposes without
affecting the integrity of the data as it was when it was valid. For example, you might want to run the
comparison report to see if your projections for the year based on a prior year actually turned out the way
you expected.
Whenever a charge is entered in an invoice, the system also stores the fee schedule detail record ID with
the charge. This helps to cross reference rules but is also part of the archiving process. When the fee
schedule is archived the same function searches the table where all the charges are stored and switches
the fee schedule detail identifier to the identifier for the archived copy.
Because the archive is a copy of the fee schedule used when entering charges, you will then need to
apply new fees and other properties after creating the copy. This is done to the same fee schedule that
you have always used. The benefit of doing it this way is that the system is always using the current
record and you do not have to go and update the links to the fee schedule in contracts, insurance
companies, and insurance groups.
The update function is usually done at the same time that you archive contracts which are linked to the
fee schedule. Refer to the contracts section of the user guide for more information about this process.
Because this operation updates all historic fees billed under the schedule, you may wish to perform this
operation during a time when activity on the network is relatively light. It can take some time depending
on the number of records and hardware.

To archive a fee schedule:
1. Ensure that you have completed all the charge entry for the period during which the fee schedule
was valid.

Important! Because this is an irreversible operation, doing a database backup is
recommended.
2. Go to Reference > Fee Schedules and Rules.
3. Select the contract you are going to archive in the fee schedule list.
4. Click Archive.
5. A warning prompt appears notifying you that this is an irreversible operation.
6. Click No to stop if you have not backed up your database or have concerns. Otherwise, click
Yes.
7. Enter a description for the copy. This can be done in a way so that it goes to the bottom of lists
and maybe includes a date identifier. For example “Z2005 Aetna”. If this example is used for all
2005 schedules, they will appear together. You can also put the year at the end so all historic
Aetna fee schedules appear next to each other.
8. If you are not sure you want to continue, click Cancel. Otherwise, click Save.
A confirmation prompt appears that tells you once again that this operation cannot be reversed.
9. Click No if you are unsure and want to stop. Otherwise, click Yes.
The system will start to update all the historic fees linked to the fee schedule. Depending on the
number in your system, this could take a while. When the operation is completed the new fee
schedule name appears in the list.

Note: If you are using Contracts that are linked to these fee schedules, you should archive the
contract (see the contracts section) and then link the archived copy of the fee schedules to the
contract.
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10. If you want to change the name of the current schedule, select it and click Edit Schedule, then
save your changes.
11. Update the current fee schedule to reflect the new fees and other properties.
12. Notify your staff that they can now enter charges for the new contract period.

Policies and Policy Requirements
Policies can be set up to guide staff to complete particular tasks based on cases or the use of specific
procedure codes. The tasks are set up as requirements. The requirement types you can set up are:
•

A text prompt. It might be to get a referral, contact an employer for a WC type visit, or just a simple
cue to your staff.

•

A prompt linked to a Word Form that can be opened and completed on screen or printed, filled out
and then scanned back into the system. You may have a form set up for a patient intake, surgery
scheduling, an insurance referral/authorization form, a consent, or anything else.

•

A prompt to scan a document or import a file. For example you might need to get an employer or
insurance company to fax an authorization to treat. Alternatively, you may want to import a file such
as a PDF document, video, image or anything else that is needed to treat and ensure payment.

Policy requirement alerts are presented to users at several places in the system. The alerts might appear
because the patient has a case with policy requirements. It might also pop up because a CPT code
linked to a policy is used when scheduling a patient (the code is linked to the visit reason), entering CPTbased orders in a chart note, or when the charges are entered in an invoice in the billing system.
Regardless of where the policy alert is presented, because appointments, chart notes and invoices are
linked to each other by the appointment records, and each of these encounter elements can also be
linked by a common case for multiple visits, the system can track satisfaction of requirements. This
means that you can set up the system in such a way as to ensure that forms, referrals and other things
that need to be taken care of prior to an appointment or series of appointments is done in advance or at
check in. Likewise, if certain procedures or other orders are entered in the chart or invoice, additional
prompts can be queued.

Policy and Requirements Maintenance
In order to set up requirements, you must have at least one policy. However, since many requirements
might be the same for different policies, you can link one to as many policies as necessary to avoid
duplicate data entry.

To set up a policy and requirements:
1. Go to Reference > Policies.
2. Click New.
3. If you have set up policy categories and want to link one, select it from the list. A category filter in
the Policy Search window lets you narrow down searches for policies which is useful if you have
a lot in the system. To set up a category click the button to the right of the list box to open the
Category Management window. Examples of categories could be “MVA”, “WC” (workers comp),
or “Employment”.
4. Enter a description. Examples of descriptions that relate to categories are insurance company
names (for categories set up for at fault auto insurance cases, or state workers comp carriers),
employer company names (for employer physicals). You may also have more generic ones such
as “Surgery Scheduling” that will be used for cases or procedures that are for surgeries.
5. Click Save.
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6. Click Add. The Policy Requirements search window appears.
7. If the requirement you need is already set up, select it. Otherwise, click Add and follow the
instructions below for adding a requirement, then save and select it. To select more than one
requirement from the list, hold down Ctrl and click each one, or hold down the Shift key and then
the up or down arrows. When all the requirements you want are highlighted click Select.
8. Click Exit in the Policy Edit window.

To add a policy requirement:
1. Go to Reference > Policies.
2. Select a policy and click Edit. You can also do this when adding a new policy.
3. Click Add to open the Policy Requirements search window.
4. Click New.
5. Enter a description.
6. Set the Required option to Yes or No. This is displayed in a case’s policy requirements list as
well as in the CPT/HCPCS Alert Policy Alert Viewer. It also controls whether or not a form
appears in the ABN/Forms Manager work list. Only those which are mandatory (set to Yes) are
listed.
7. Set the Days Due. When a policy is added to a case, this number is added or subtracted from
the date of entry. The base date can also be set manually within a case. An example of where
this may be done is if a patient has a case where the policy requirements for the case are based
on the first appointment for the treatment. The appointment might be well in the future so instead
of using the case create date, the base date is set to the first appointment date and therefore
requirement due dates are based on this. A negative number would then mean the requirement
is due before the appointment. The ABN/Forms Manager can generate a list of requirements for
all patients who have requirements due in a date range. The patient case also shows overdue
requirements in red.
8. If the requirement uses a Word Form, click the Form field Find button and select it.
If you expect to scan another document (not a Word Form) for this requirement, you can set the
category so that when it is scanned DocMan automatically files it in this category folder. This
does not affect the category in which a Word Form that is filled out on screen is saved into since
you can set up a default category as part of the form setup.
9. Click Save. When you have finished adding requirements, be sure to click Exit from the Policy
Requirements and Policy Edit windows unless you want to link the requirement to the policy used
to access the requirements editor.

To copy a policy:
Some policies can have very similar requirements. The copy function makes it easy to set these up
so that all you have to do is add or remove a few requirements and give the policy a different name.
1. Go to Reference > Policies.
2. Select the policy you want to copy.
3. Click Copy.
4. Enter a name for the new policy.
5. Click OK. The new policy is created.
6. Select the policy and click Edit.
7. Change the policy category, if necessary.
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8. Add or remove requirements, if necessary.
9. Click Save, then click Exit.

Linking Policies to Cases or CPTs
A policy is linked to a case by clicking the Link Policies button. The requirements and requirement details
are displayed in a list in the case.
A policy can be set up to appear based on the use of a CPT or HCPCS code in Schedule, Chart or Bill.
In the fee schedules the red columns provide for separate policies to be linked to the same code. While
this gives you the flexibility to have different policy prompts for schedulers, clinicians and billers, it does
mean that extra setup of policies is required and that all staff cannot help to satisfy requirements. Thus it
is probably more practical to create one policy that covers all the bases and link it to all three columns.
Both of these are described in more detail in the Patient Case Management and Fee Schedules section
of this user guide.

Satisfying Policy Requirements and the ABN/Forms Manager
If a policy is linked to a case, you can use interactive functions to satisfy the requirement. If it is a policy
linked to a CPT however, you can only view the list of requirements.
In both cases though, the warning about the policy is presented in the CPT/HCPCS Alert window. Alerts
are triggered and can be accessed in different modules as follows:
•

Schedule: The visit reason is linked to a CPT with a Schedule Policy set up for that CPT in the
patient’s primary insurance allowed fee schedule, or the patient has a case with policy requirements.
The CPT/HCPCS Alert appears when you save the appointment or can be opened manually by
clicking the Alerts/ABN button.

•

Chart: One or more orders entered in a note’s plan section are linked to a Chart policy in the patient’s
primary insurance allowed fee schedule, or the patient has a case with policy requirements. The
codes that triggered the alert are displayed with an icon that is a yellow triangle with a red
exclamation mark and the navigation bar P button (for Plan) has a red border. You can open the
CPT/HCPCS Alert window by clicking on the icon, or by clicking the arrow to the right of the P and
selecting Process Alerts on the menu that appears.

•

Bill: One or more charges entered in an invoice are linked to a Chart policy in the patient’s primary
insurance allowed fee schedule, or the patient has a case with policy requirements. The
CPT/HCPCS Alert window appears when you save the window or by clicking the Process Alerts/ABN
button below the charges grid.

When the CPT/HCPCS Alert window is open, a list of policies that triggered the alert are displayed in red
in the Policy Alerts section. If the policies are CPT based, then they will be specific to the module in
which they appear (Schedule, Chart or Bill) although you will usually link the same policy for all parts.
Clicking the Details button opens the Policy Alert Viewer in which you can see:
•

Who triggered the policy and when.

•

The policy requirements.

•

The codes that triggered the alert.

When you see a case-based policy alert, you can deal with the requirements using a combination of the
patient case window and/or the ABN Forms Manager which comes into play when a policy requirement is
linked to a Word form or document/file scan category. The CPT/HCPCS Alert window has View Case
and Manage Forms/ABNs buttons.
The View Case button is only available when there is a case linked to the encounter. It opens the patient
case window. In this window you can view the requirements for the policy and use the function buttons to
the right of this section to open and fill out Word forms, scan in others, or simply mark a requirement as
complete. This last function can be used even if the requirement is forms or scan based but the
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document is not in the system yet because it has not been scanned in but you do not want to continue
getting the prompt.
This is where the ABN/Forms Manager comes in. In addition to being accessible from the CPT/HCPCS
Alert window, you can open it in DocMan. It is an interactive work list of all requirements with forms or
scans but is more geared towards processing these as a separate task. Importantly, it only lists the ones
where the required flag is set to Yes. As with the patient case window, you can fill out forms on screen or
mark them as complete. It has filtering criteria that let you build lists to simplify scanning forms that were
completed, or to look up outstanding requirements.

Secondary Reference Tables
The system uses several secondary tables that are stored in the database. They do not necessarily have
a specific References menu access point, but can be accessed throughout the system from various input
windows to which they are linked. Several are already populated with standardized data that is used for
claims filing so exercise caution when making any changes or additions. They include:
•

Insurance Types, Indicator Codes, Classes and Filing Status Codes.

•

Specialty Codes

•

Medical Facility Types

•

Telephone and address types

•

Patient relationship codes

•

Financial Groups (see the Bill user guide for detail on these).

Insurance Types, Indicator Codes/Origin IDs, Classes and Default
Filing Method Codes
•

Insurance types are used in e-MDs Bill for claims. When setting up an insurance company, a type
must be associated with each otherwise electronic claims will be denied. The type is carried through
to the patient file when insurance is linked to that patient. At the patient level, it may be necessary to
change the type, particularly when adding secondary insurance. The e-MDs Bill user guide includes
lists of types and more detail on how they are used. Avoid making changes to this table.

•

Indicator Codes/Origin IDs are similar to types and are required for users that have Bill and will be
filing electronic claims. These are used by EDI connections to determine the type of payor. Origin
IDs are now mostly redundant since they were used for NSF, while Indicator codes are part of the
ANSI transaction set. Thus there is some overlap so be sure to select the correct codes dependent
upon the standard used for filing. Avoid making changes to this table.

•

Insurance Classes are used to group classes together for the purpose of reporting aggregation,
particularly in Bill. They are especially useful for those insurances that are entered in the database
multiple times with different addresses (e.g. Aetna, Blue Cross). It is much simpler to view analyze
insurances by class than having to add up each “address” for the same company.

•

Insurance Filing Method Codes are critical to the functioning of the claims system in e-MDs Bill. It
is suggested that you read the relevant sections of the Bill user guide before adding codes. In short,
you can create your own custom filing method types to segregate by claim type if it makes it easier
than using the standard EF and NF designations (e.g. electronic claims, HCFA-1500, UB-92/HCFA1450, Illinois IDPA HCFA-1500, MassHealth Form 5).

The insurance type, indicator codes, classes and filing types tables are accessed when adding insurance
companies.
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To modify insurance types, indicator codes/origin IDs, classes and default filing
method codes:
1. Go to Demographics > Insurance Companies.
2. Click New to open the Insurance Company Maintenance window.
3. Click the button with a magnifying glass icon at the end of the field used to select data from the
table you are editing. The applicable Find window opens.
4. Click New to add a record, or Edit to modify an existing record.
5. Change the data.
6. Click Save.
Note: Do not add default filing methods with a second letter of X. When a claim is created, e-MDs
Bill sets the second character of the filing status flag to X so it can separate filed vs. unfiled claims.

Specialties and Specialty Codes
Specialty codes are an editable secondary reference table.
Note: Specialty codes are a standardized set used in e-MDs Bill for electronic claims. If an invalid code
is used, claims will be rejected.

To edit specialty codes:
1. Go to Demographics > Provider.
2. Search for and select a provider, then click Edit, or click New as if to add a provider.
3. Open the Provider Maintenance window.
4. Click the Add or Edit buttons above the list of specialty codes. The Provider Specialty Link
Maintenance window appears.
5. Click the button with a magnifying glass icon in the Specialty field. The Find Specialty window
appears.
6. Click New to add a record, or Edit to modify an existing record.
7. Change the specialty code or description.
8. Click Save. Then click Exit and Cancel to return to the provider window.

Medical Facility Types
Medical Facility Types codes are an editable secondary reference table.
Note: Medical Facility Codes are a standardized set used in e-MDs Bill for electronic claims. If an invalid
code is used, claims will be rejected.

To edit medical facility type codes:
1. Open a medical facility window (go to File > Facility, then New or Edit, or through the user
window under File > Security > Users).
2. Click the button with a magnifying glass icon in the Medical Facility Type field. The Medical
Facility Type window appears.
3. Click New to add a record, or Edit to modify an existing record.
4. Change the code or description.
5. Click Save.
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Telephone and Address Types
The e-MDs demographics database gives users the ability to add an unlimited number of phones and
addresses to organizations and persons. Depending on the entry screen, the default type stored
changes. For example, when adding phone and address to patients, there are fields provided that
automatically set home data, whereas when adding an organization, these would be business. In almost
all demographics entry screens, there is an Addresses tab where additional data can be added. For
example, one may wish to add a second home address and phone to a patient. In most cases, the type
is selected from a list already in the database, but you can add more types.

To add new telephone and address types:
1. Click the Addresses tab for the entity you are adding.
2. Click the Add/New button for either telephone or address.
3. Click the magnifying glass button in the Address Type or Phone Type field. A search window
will open.
4. Click New, add the type and save. This can now be linked to any record.

Insurance Classes
Insurance classes give an added dimension to reporting by allowing uses to aggregate payors that are
duplicated due to address requirements. In many reports, users can filter by insurance class.
Note: If you wish to add insurance classes, create EXACT duplicates of the financial groups used in the
system, and then link these to the insurances as you would for selecting patient financial groups based on
insurance classes.
For example, if you use the BCS financial group for all patients with Blue Cross and Blue Shield
insurance, make the insurance class for all Blue Cross and Blue Shield addresses BCS. Failure to do so
will result in significant insurance claims filing problems when the system transitions to using the classes
and not the groups for the definitions that determine the selection of particular provider numbers, etc.
The table is accessed from the Insurance Company Maintenance window. Click on the button with the
magnifying glass next to the Insurance Class field. Insurance Classes can also be accessed from the
Reference Menu in Bill, see the Bill User’s Guide for more information.

Relationship Codes
The relationship table is used when linking patients to guarantors, defining the relationship of an
emergency contact to a patient, and policyholder relationships to the patient. The table contains
numerous codes that have been added in recent years, but the most commonly used relationships are
those found on the HCFA-1500 claim: Self, Spouse, Child and Other. These relationships are listed at
the top of the relationship drop down lists for easy selection followed by all other types of relationships
listed in alphabetical order.

Case Dispositions
The case management system includes the ability to set the current disposition for a case. Examples of
dispositions are Open/Active, Closed: cured, Closed: Permanent & Stationery, and New/Temporary.
A set of dispositions is included in the master content but you can add or remove entries, if you wish. The
editor is only accessible from within a patient case.

To set disposition for a case:
1. Go to Tools > Patient Case Management.
2. Click New as if you were going to create a new case (you can also open an existing case in edit
mode).
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3. Click the Search button to the right of the Disposition field.
4. Use the New, Edit or Delete buttons as needed. Each disposition entry is a simple single line
text field.
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Appendix B
Glossary
The following list describes some of the commonly used terms in this manual.
Check Box: A square field that can be set (displays black check mark) or not (white). Some
checkbox fields give users multiple options from which one or more can be selected.
Cursor: This is the flashing bar (usually upright, but it can be horizontal). It signifies the point
at which data will be entered on a screen. When a key is pressed, the letter, number,
punctuation mark or operator will appear where the cursor was. The cursor moves to the next
position.
DBMS: Database Management System. The “back-end” software that controls your database.
In e-MDs Solution Series, the dbms is Microsoft Sequel Server.
Double-click: Refers to pointing the mouse at an icon, a selection in a list of records, or other
graphic object and then clicking twice with the left mouse button to proceed with an action.
Drag: Dragging is used to move a window around the computer screen. To drag a window,
put the mouse on the title bar of the window, hold down the left mouse button, then move the
window to the position desired and release the mouse button.
Drop Down Arrow: This is the arrow found to the right of a list box. Clicking on the drop down
arrow displays all or part of a list of options that can be selected.
Flag: This is the equivalent of marking, or highlighting. For example, a patient could be
flagged in a special way by attaching an alert, or being set up with a particular financial
grouping.
Highlight: A highlighted item is illuminated with a bar or other graphic effect to indicate that it
is selected. In e-MDs Schedule, clicking them with the mouse generally highlights items.
Hover: When you point your mouse at items in the application, a popup may appear after a
brief pause. This applies to buttons, selection lists and appointments. The popup shows
information about the item you are pointing at. For example, hovering over an appointment will
show extended detail about that appointment.
List Box: A field with an attached list of options aiding data entry into that field. A drop down
arrow to the right of the field indicates a list box.
Lookup Table: This is a table of data used elsewhere in the system to expedite data entry.
For example, a list of appointment types is considered to be a lookup table.
Mask: Some fields in the application have what are known as masks. These control the format
in which data can be entered. Typical examples of masks are for date, time and telephone
fields. When the user tabs into the field, the mask characters such as parentheses and colons
are visible.
Menu: A list of options that are accessed by clicking a word on the menu bar.
Pane: A pane refers to the results area of a search screen. Panes are generally a series of
columns in which a summary records from the particular data table being searched will
appear.
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Radio Button: A circular field that is on (black) or off (white). Radio button fields typically
contain more than one option (radio button), but selecting one deselects another, whereas a
checkbox option may permit multiples.
Right-Click: Refers to pointing at an item and then clicking once with the right mouse button.
As per Windows standards, a menu usually appears.
Scroll Bars: These are the bars with arrow pointers on the bottom, or to the right of screens
or selection menus. Clicking on the arrow buttons will scroll the window or list in the direction
of the arrow, thus displaying previously hidden elements. A scroll bar also has a slider which
can be used to scroll through the list quickly by selecting the slider and, while continuing to
hold down the left mouse button, moving up or down in the scroll bar. To move up or down a
page at a time in the scroll bar, click in the bar on either side of the slider.
Select: Similar to highlight, select means to point and usually click on an item to highlight it
and enable functionality.
Tool Bar: A row of buttons, usually located at the top of a Windows™ program. The buttons
are shortcuts to commonly performed tasks such as scheduling, rescheduling, or searching.
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Dependent Visit Reasons ................................................. 128
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Downloads......................................................................... 10
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EDI Options......................................................................... 78
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reviewing status for patient.............................................. 83
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window .......................................................................... 133
First Available
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Forums
on-line support and chat .............................................. 10
Free Form Scheduling ........................................................ 58
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Global Period Alert............................................................ 140
Grids .............................................................. See Time Grids
Guarantor ............................................................................ 42
adding.............................................................................. 42
Help
knowledge base............................................................. 10
newsgroups ..................................................................... 10
online dowloads ............................................................ 10
online forums................................................................. 10
online troubleshooter ................................................... 10
HIPAA
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merge...............................................................................44
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photo ............................................................................... 99
Patient Demographics
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PHI ...................................................................................... 22
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cancel from history views ................................................ 63
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revoke cancellations........................................................ 63
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